Computerhilfen.de Logo
Forum
Tipps
News

Windows 7: Keine Verbindung zur Fritz!Box

Hallo.

Habe mir jetzt Windows 7 installiert. Habe einen WLAN-Stick dran, der auch einwandfrei funktioniert. Wollte mich nun mit meiner Fritz!Box verbinden. Er zeigt das Netzwerk auch ordentlich an. Will ich mich und gebe den Netzwerkschlüssel ein bringt er mich jedoch, das die Verbindung nicht hergestellt werden kann. Was kann das sein?

Über die Problembehandlung findet er auch nichts. Habe es schon mit DHCP versucht und mit fester IP. Nichts zu machen.

Das Netzwerk findet er einwandfrei und sobald es ans verbinden geht will er nicht mehr. Aktuelle Firmware ist auf der Fritz!Box drauf und der Stick funktioniert auch. Hab ihn parallel auf meinem Vista laufen und hab keine Probleme.

Wäre schön wenn ihr mir helfen könntet.

MfG David



Antworten zu Windows 7: Keine Verbindung zur Fritz!Box:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du eingestellt das keine neuen Wlan Geräte zugelassen werden?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nein, ist alles frei. hab ich extra nochmal kontrolliert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Probier es doch mal manuell hinzu zufügen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

SSID ist sichtbar & eindeutig , damit der PC die übernehmen kann  beim Einstellen ?

Evtl bekommst Du ja die Fritz des Nachbarn angezeigt ...

« Letzte Änderung: 16.01.11, 10:43:49 von Ava-Tar »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

eventl. den Stick direkt an die Fritz.box hinten
einstecken und die ganzen Dateien/Infos usw. neu laden, dann ausprobieren, oder die Fritzbox komplett 1 Minute vom Netz ziehen und wieder einschalten.

Es gibt weniger Raterei, wenn Du mal das hier zeigst:
Wie erstelle ich einfach ein Ausgabe von IPCONFIG - http://www.computerhilfen.de/hilfen-22-138440-0.html#843247
Mach das mal mit LAN und mal mit WLAN.
An welcher Stelle wird in der Systemsteuerung / Netzwerk- und Freigabecenter in der Grafik ganz oben ein rotes Kreuz dargestellt? Zwischen PC und Box oder Box und Internet?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also hier erstmal die IPCONFIG.

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : QP200Main
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter
   Physikalische Adresse . . . . . . : 00-02-72-97-61-88
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physikalische Adresse . . . . . . : 20-CF-30-43-D8-A4
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{D4CF8556-5776-43DD-96EA-7EBFF2B4BCA6}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{BCD1147E-8261-4D21-ACEE-9BE75D104D89}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja


Das Kreuz wird zwischen PC und Box angezeigt. Er lässt mich ja gar nicht auf den Router drauf. Sehen tut er ihn ohne Probleme aber verbinden lässt er nicht. Ist es vielleicht möglich das Win7 nur bestimmte Netzwerkschlüssel nimmt? Er bricht nämlich gleich nach der Eingabe vom Netzwerkschlüssel ab. Schlüssel stimmt aber, hab ihn schon mehrere male kontrolliert.

Besitzt Du kein Kabel, daß man auch mal sehen kann wie der Verbindungsversuch per LAN aussieht?
Wenn überall steht "Medium getrennt" - dann wird die Box nie antworten.

Sieh mal im Gerätemanager nach ob Netzwerkadapter und Drahtlosadapter ordentlich mit Treibern versorgt sind.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wegen dem Kabel muss ich mal sehen das ich eins besorg und es mal ausprobier.
Klar steht überall getrennt da er ja die Verbindung zur Fritz!Box nicht zulässt. Das ist ja das Problem was ich habe.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Netzwerk manuell hinzufügen hab ich auch schon ausprobiert. Is dann nur ein Unterschied, das er den Netzwerkschlüssel nicht immer abfragt, aber bringt dann trotzdem, das er die Verbindung nicht aufbauen konnte.

Hatte die Box auch schon vom Netz getrennt, und das ca. 5 min.

Übers Vista läuft die Verbindung einwandfrei. Nen Nachbar-Router find ich leider nicht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

mal mit
WirelessKeyView
die Schlüssel vergleichen an den Rechnern.

Zitat
Übers Vista läuft die Verbindung einwandfrei
Wie ist das zu verstehen?
Ist der beschriebene Problemrechner mit mehreren Betriebssystemen (Multiboot-System) ausgestattet?
Oder war der Rechner früher mit Windows-Vista im Einsatz?

Ist es denn so schwer, ein Stück Netzwerkkabel zu beschaffen? - Im Handel sind die kurzen Patchkabel doch schon für 1/2 Appel ohne Ei zu bekommen. - Oder borg solches Kabel mal beim PC-Fritzen um die Ecke aus, wenn die paar Cent zum Kauf nicht vorhanden sind.

Eine Aussage beim Anschluß des PC per LAN am Router muß doch mal möglich sein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Rechner läuft mit 2 Betriebssystemen. Einmal Vista und einmal Win7.

Nein, es ist nicht so schwer ein Netzwerkkabel zu besorgen aber es gibt auch noch Leute die etwas arbeiten müssen und eben nicht so viel zeit haben. Außerdem habe ich kurze Patchkabel genug, habe jedoch eine Entfernung vom Rechner zur Box von über 5 Meter. Heißt also ich brauch ein Kabel das über 5 Meter ist...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also per Kabel funktioniert das Netzwerk. Habe jetzt raus gekriegt, das es am Netzwerkschlüssel liegt.

Sobald ich das WLAN ungesichert mache, kann ich mich super verbinden. Mache ich aber eine Verschlüsselung rein, nimmt das Win7 den Netzwerkschlüssel nicht an und er baut keine Verbindung zum Router auf.

Habe schon mehrere Netzwerkschlüssel probiert, er nimmt nich einen an.

Weis jemand woran das liegen kann? Eventuelle Einstellung im Win7 falsch?


Hier mal die IPCONFIG:

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : QP200Main
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter
   Physikalische Adresse . . . . . . : 00-02-72-97-61-88
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::c042:991d:12cb:e238%14(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.16(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Sonntag, 6. Februar 2011 04:25:47
   Lease l„uft ab. . . . . . . . . . : Mittwoch, 16. Februar 2011 06:25:00
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6-IAID . . . . . . . . . . . : 318767730
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-B7-8F-2C-20-CF-30-43-D8-A4
   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physikalische Adresse . . . . . . : 20-CF-30-43-D8-A4
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{D4CF8556-5776-43DD-96EA-7EBFF2B4BCA6}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:34f1:1f36:a4d4:5640(Bevorzugt)
   Verbindungslokale IPv6-Adresse  . : fe80::34f1:1f36:a4d4:5640%11(Bevorzugt)
   Standardgateway . . . . . . . . . : ::
   NetBIOS ber TCP/IP . . . . . . . : Deaktiviert




MfG David 

« Letzte Änderung: 06.02.11, 06:30:33 von QP200 »

« wollte heute über hamachi WC3 spielen ?Kleines Firmnetzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!