Ständiger Abbruch der Internetverbindung im Netzwerk

Hallo zusammen, ich bin neu hier im Forum und melde mich wegen eines Netzwerkproblems. Ich versuche schon seit Tagen durch google & co dahinter zukommen aber meine nerven liegen blank. Ich bin nicht der IT Experte aber kenne ich mich "ein bisschen aus". Ich schreibe hier mal alle Infos, bitte entschudligt wenn ich etwas vergesse, dann bitte nachhaken.

Netzwerk:
Ich habe ein Fritzbox 7360 SL im Keller im Vertilerschrank hängen. Dort sind 2 NETGEAR Netzwerkswitchs a 16 Ports angeschlossen direkt an die FB. Von den Netzwerkswitchs gehen die Verbindungen zu den Patchpanels und von dort sind CAT7 Kabel quer durchs Haus in alle Zimmer gezogen.
Mein Notebook ist ein DELL Studio 1737 mit einem Broadcom Netlink Ethernet Adapter + Intel WIFI Link 5100.

Problem:
Ich schaffe es nicht seit dem Einzg ins Haus vor 6 Wochen ein stabile Netzwerkverbindung bzw. Internetverbindunbg herzstellen.
Sobald  ich über WIFI eine Verbindung herstelle get dieses auch gewisse Zeit, dann bricht sie abrupt ab. Unten kommt dann die Meldung "eingeschränkte Konnektivität". Um erneute einen Verbindung ins Internet zu bekommen muss ich entweder der Rechner neu starten, die Fritzbox oder den Netzwerkswitch vom Strom nehmen und wieder einschalten. Das gleiche Problem wenn ich direkt über Lan Kabel im Erdgeschoss das Notebook an eine Lanbuchse stecke bekomme ich diesen Fehler. Sogar wenn ich direkt vom Notebook unten im Keller an die FB gehe passiert der Fehler.

Das interne Netzwerk geht in dieser Zeit weil ich auf eine NAS Platte Zugriff habe wenn diese Internetprobleme auftauchen.
Ich habe schon die Treiber der Adapter de- und wieder neue installiert,tausend mal die Konfig in der FB überprüft.
Wenn dieser Fehler aufrtitt kann ich auch die FB nicht anpingen im CMD. In der FB habe ich DHCP aktiviert und das funktiioniert auch soweit alles gut wenn die Verbindung steht.

hat Jemand einen Rat für mich?

Danke & Gruss


Antworten zu dieser Frage:

eine Zeichnung deines Netzwerkes mit allen Kabel wäre sinnvoll

Hat dir diese Antwort geholfen?

Hej! Aufzeichnen trau ich mir nicht zu und ich glaube da würde keiner was wirklich erkenne. Hilft das Foto? :-)

Nee, so wird das nix!

Du hast ne' FB zwei Switche und was sonst noch?

Wie sind die mit einander verkabelt?

Hat dir diese Antwort geholfen?

Also ausser der FB und den 2 Switchen hängen da noch ganz rechts aussen 3 x patchpanel. Die Cat 7 Kabel aus dem Haus gehen in die Patchpanel, von den Patchpaneln gehen Cat 6 Kabel (blau 1 m lang) in die Ports der Switche und von den Siwtchs geht jeweil 1 x Cat 6 Kabel an die FB. Ausserdem hängt am FB die NAS festplatte. Ausserdem hängft an der FB noch ein Cat 6 Kabel, welches zum BUS-Serves meiner EIB Elektroanlage.

Hoffe das soweit einigermassen verständlich erklärt zu haben!??

Danke & Gruss

Hm, die Kabel Patchfeld Switch  1m reichen auch 30cm Stücke! naja , das wird nicht zwingend das Problem sein.

Wie ist deine LAN Verbindung?
Was hängt an den Gegenseiten der Verlegekabel?
Treten die Problem bei LAN also bei W_LAN auf?

poste mal ein IPCONFIG /ALL deines Dell's

gibt es Querverbindungen zwischen den Switchen und deines BUS-Serves deiner EIB Elektroanlage?

Treten die Verbindungsabbrüche auch auf, wenn die Switches abgesteckt und nur das NB an der Fritzbox gekoppelt ist?
(Fällt die WAN-Strecke aus oder...?)

 

Zitat
Sogar wenn ich direkt vom Notebook unten im Keller an die FB gehe passiert der Fehler.

Gefunden bei http://www.computerhilfen.de

 
.....  ::)
Hatte ich gelesen - da steht aber nicht, ob während dieses Tests die anderen Verzweigungen auch angesteckt sind...  ::)

Hat dir diese Antwort geholfen?

wegen den kabellänge hatte ich mal mit unserer Firmen IT bateilung gesproche, die hatten mir geraten 1m zu nehmen weil die mal in einer ähnlichen Anlage mit 30 cm massive Probleme hatten, hmm keine Ahnung.

Die Lan Verbindung geht auch nur temporär und bricht wieder ab. die geht auch nur wenn ich erst die Fritzbox neu starte und den rechner auch, wenn ich einfach das lan kabel in die netzwerkdose hänge geht es nicht auf Anhieb.

Was meinst du mit "Gegenseit Verlegekabel"? an der Gegenseite sind natürlich die Netzwerkodsen (doppelt). Wurden alle durhcgetestet.

Nein, Querverbidnunge gibt es nict zwische EIB Anlage und Switch aber diese Verbidnung steht immer und ist stabil. Da gibt es keine Probleme, d.h. wenn ich von aussen auf die Anlage über das Handy zugreife geht es immer.

Probleme sind gleich bei LAN und WLAN.
Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : Hadizz-PC
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
   DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Etherne
   Physikalische Adresse . . . . . . : 00-21-70-90-3B-87
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix: fritz.box
   Beschreibung. . . . . . . . . . . : Intel(R) WiFi Link 5100
   Physikalische Adresse . . . . . . : 00-21-5D-BF-7E-06
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::70cd:ca39:2d16:5cc8%13(Bevorzug
   IPv4-Adresse  . . . . . . . . . . : 192.168.178.33(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Freitag, 4. Januar 2013 22:19:23
   Lease läuft ab. . . . . . . . . . : Montag, 14. Januar 2013 22:19:23
   Standardgateway . . . . . . . . . : 192.168.178.1
   DHCP-Server . . . . . . . . . . . : 192.168.178.1
   DHCPv6-IAID . . . . . . . . . . . : 167780701
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-14-55-E5-8B-00-21-70-90-3

   DNS-Server  . . . . . . . . . . . : 192.168.178.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Bluetooth-Gerät (PAN)
   Physikalische Adresse . . . . . . : 00-22-5F-21-0F-D2
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.fritz.box
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 7:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Hat dir diese Antwort geholfen?

Die Verbindung ohne Switche hatte ich noch nicht getestet, das mache ich direkt morgen. Also beide Switche weg von der Box und nur das Notebook an die FB.

ja genau so

einigen wir uns erst mal auf eins LAN oder WLAN?

da wir mit LAN angefangen haben ...

dann immer Stück weise weitertesten

Hat dir diese Antwort geholfen?

OK, gibt es was auffällige in meiner ipconfig?

Komisch: Ich sitze jetzt die letzen 3 Stunden in der Küche wo der WLAN Empfang etwas besser ist (GUT BIS HERVORRAGEND). Bislang keine Abbrüche. Das wäre im Wohnzimmer nie so lange gegangen, da hätte ich sicher schon einige Abbrüche gehabt. Vielleicht täuscht es mich auch aber die letzten War ich immer im Wohnzimmer.

Ich teste morgen die besprochene Sache mit LAN und melde mich wieder.

Danke bis hierher Gruss

Hat dir diese Antwort geholfen?

Hallo zusammen!
es sieht so aus als ob wir dem Problem näher kommen.

WLAN: hatte ich gestern Abend bis heute morgen an einer Stelle mit etwas besserem Empfang und die ganze Nacht keine Abbrüche. Mich wundert es nur,dass die Signalstärke wirklich nur minimal besser ist und dadurch keine Abbrüche entstehen.

LAN: Ich habe nun Netzwerkswitch abgeschalten und die Verbindung zur FB herausgezogen. Es hängt nur Laptop mit Lankabel an FB. Siet heute morgen um 9h stabile Verbindung, was sehr lange ist. Ich schaue noch ein paar Stunden zu aber das seiht schon mal gut aus.

FRAGE:
Wie grenze ich weiter die Ursache ein, denn ich will nicht in den Keller ziehen um im stabile Verbidungungen zu haben. :-)

Danke & Gruss

Nächste Stufe im Test - einen der Switches (in der Testphase "Switch-1") mit der FB gekoppelt - testen
darauf folgende Stufe - Test mit "Switch-2"

Wie Knut bereits schrieb: Stück für Stück (Gerät für Gerät) austesten in welcher Konstellation die Abbrüche verursacht werden.
Ist tatsächlich ein Gerät Verursacher der Netzqualität - dann an der Stelle tiefgründiger untersuchen (u.U. Austausch eines Gerätes).

WLAN-Qualität / Häufige Fehler:
http://computer.t-online.de/wlan-haeufige-fehler-in-privaten-funknetzwerken/id_43970384/index

Die 10 häufigsten Fehler bei WLAN-Verbindungen:
http://www.pc-magazin.de/ratgeber/die-10-haeufigsten-fehler-bei-wlan-verbindungen-86109.html

Es wirkt sich doch jede Störquelle / Hindernis in einer Funkstrecke auf deren Nutzbarkeit aus.
Ideal: Hindernisfreiheit zwisachen den Antennen auf beiden Seiten.
Aufstellhöhe der Antennen / Ausrichtung der Antennen zueinander wirken sich enorm aus.
Liegt der einzige WLAN-Accesspoint der Fritzbox in diesem "Schaltschrank" (womöglich noch aus Metall)?
Ein zusätzlicher WLAN-Accesspoint an zentraler Stelle im Haus verbessert bestimmt die Konnenktivität.


« NetzwerkRouterverbindung beim Formatieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!