Computerhilfen.de Logo
Forum
Tipps
News

Also ich hatte mich per Lan mit meinem Router verbunden, der zukünftig per W-Lan mit dem PC verbunden sein soll. Dieses W-Lan Netzwerk gehört nicht mir und eingeloggt habe ich mich nur, damit ihr seht, dass die W-Lan Karte funktionstüchtig ist.

Der Speedport W500 geht mich eigentlich nichts an.

Der Standard-Gateway 192.168.0.x ist der richtige, welcher allerdings per W-Lan nicht erreichbar ist.


@heinergeisler
Danke für das Handbuch, allerdings besitze ich wie gesagt keine WPS Taste am PC und die Software ''Asus control center'' funktioniert nicht bei Windows 10. Sobald ich dirver & utilitys installiere, werden nur die Treiber installiert. Allgemeines Windows 10 Kompatiblitätsproblem habe ich mitbekommen.
Und die Installlation unter Windows 7 oder Vista auszuführen funktioniert leider ebenfalls nicht.


Eieiei, ich verzweifle völlig :(

Also am Router sollte alles ordnungsgemäß eingestellt sein, denn mit anderen Geräten kann ich per W-Lan eine Verbindung zum Router aufbauen.

Neustart und Hard-reset des Routers hatte ich leider schon versucht.

Kann denn eine W-lan Karte mit dem Router nicht Kompatibel sein? Noch nie von sowas gehört.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wlan-Karte kann auch defekt sein
Hab auf einem PC das Problem gehabt , Wlan-Chip deaktiviert , Fritz-Stick angeschlossen , im Macfilter zugelassen ... geht.

Dachte ich auch, erscheint mir aber weniger logisch, da alle anderen Netzwerke in der Umgebung gefunden werden. Es gibt wirklich nur eine Diskrepanz zwischen PCE n15 und dem Vodafone Router  ;D


Meine Güte, warum wechsel ich auch zu Vodafone :'(

Vor wievielen Wochen hast du diesen "Wechsel zu Vodafone" denn gemacht?
Ich kann mir nicht vorstellen, daß Vodafone für einen "Wechselkunden 2018" einen Router aus der Anfangszeit des Internet übergibt (Speedport W500 - Bauzeit 2005/2006 bei den Firmen Siemens und Arcadyan).
https://www.router-faq.de/?id=spinfo&hws=speedportw500

Wenn der "Vodafone-Router" ein anderer ist als der Speedport W500 (zu dem das IP-Protokoll erstellt wurde), dann laß die Leser das wissen.
Zeige dann bitte auch ein "ipconfig /all" zu diesem Router.

Das habe ich doch, habe extra geschrieben, dass es nur als Vergleich dient  [???]

Naja ich kann ihn nur per Lan anschliesen und das war der Fall bei dem ipprotkoll von oben.Ist also ein aktuelles und ein anderes kann ich ja nicht machhen.
Ein Name des Routers wird leider nicht angezeigt.

Hab mal nachgeschaut, der Router von Vodafone ist ein Arris TG3442DE.

Der Wechsel zu Vodafone ging vor knapp 3 Wochen über die Bühne.

Der Speedport W500 geht mich eigentlich nichts an.
Wenn das so ist, dann laß dieses Gerät einfach raus ausa allen Erläuterungen.

Zielführende Ratschläge wirst du dann erhalten, wenn du ein IP-Protokoll deines Rechners mit Kabelverbindung zum Vodafone-Router (TG3442DE) und am Rechner und Router aktiviertem WLAN hier zeigst.

Arris TG3442DE - WLAN-Kabelrouter ...
und dein Vertrag mit Vodafone ist so gestaltet, daß das WLAN im Kabelrouter frei geschaltet ist? (Monatliche Zusatzgebühr...)
Falls du diese Zusatzgebühr an Vodafone sparen willst (WLAN am TG3442DE nicht frei geschaltet), mußt du eben nach dem TG3442DE einen eigenen WLAN-Accesspoint in dein Netz einbauen.

Falls du den "historischen Speedport" als WLAN-AP (ohne Router-Funktion) einrichten möchtest, ging das aus allen deinen Schilderungen bisher nicht hervor.
(Selbst ein "Billigrepeater" als WLAN-AP eingerichtet bietet bessere Werte als der Speedport 500)
https://de.arris.com/produkte/touchstone-tg3442-cable-voice-gateway-150bo/
Der WLAN-Kabelmodem-Router stellt ein "recht ordentlich nutzbares" WLAN bereit - dazu muß es aber frei geschaltet sein.
Von der Arris-Seite zum TG3442:
 
Zitat
WLAN
>    802.11a/b/g/n/ac Wave2
>    2,4 GHz und 5 GHz Parallelbetrieb
>    Parallel geschaltete Dualband-Antennen: 4 x 4:4 bei 5 GHz und 3 x 3:3 bei 2,4 GHz
>    WPA™ und WPA2™ Personal and Enterprise, 64/ 128 Bit WEP und drahtlose MAC-Authentifizierung-Sicherheitsoptionen
>    WMM® QOS und WMM Power Save

Das Hatte ich ja schon, nur war er währenddesse zeitgleich mit dem Speedport per W-Lan verbunden. Aber okay, lassen wir den Speedport einfach mal komplett außenvor.

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : DESKTOP-IM3TO5I
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter Ethernet:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GbE Family Controller
   Physische Adresse . . . . . . . . : 30-9C-23-EB-61-1B
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::5dc0:3a0:3bb8:44a6%10(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.188(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Samstag, 24. November 2018 11:20:09
   Lease läuft ab. . . . . . . . . . : Samstag, 24. November 2018 12:50:09
   Standardgateway . . . . . . . . . : 192.168.0.1
   DHCP-Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6-IAID . . . . . . . . . . . : 170957859
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-23-8A-B1-85-30-9C-23-EB-61-1B
   DNS-Server  . . . . . . . . . . . : 192.168.0.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert



Ich war so frei und hab mir mal nen W-Lan Stick von nem Kollegen ausgeliehen, der findet zwar das 2,4 und 5 GHz Netzwerk, allerdings hab ich da eine Downloadrate von 2 Mbit/s  [???][???]

Achja, der Stick ist ein TP-Link Archer T4U AC 1300.


« WLAN-Revisionusb hdd an router - wie zugreifen? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!