Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bild friert immer ein...

Hallo Leute!!

Ich habe vor kurzem meinen PC neu gemacht. Habe aber jetzt wieder das gleiche Prob wie vorher, dass mir immer das Bild "einfriert" und der PC sich aufhängt.
Ich habe echt keine Ahnung, was ich machen muss.
Bin kurz davor einfach das ganze Ding ausm Fenster zu werfen...

Wär echt Klasse, wenn mir da jemand weiterhelfen könnte.


Zudem fehlen mir noch lt. Gerätemanager noch die Treiber für folgende Geräte:
- Netzwerkcontroller
- Multimediacontroller
- PCI Kommunikationscontroller (einfach)
- USB-Controller


Ich habe Win 2k Prof. drauf und kann auch gern n Bericht von Everest reinstellen, falls es weiter hilft.



Antworten zu Bild friert immer ein...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

ist dein PC Übertaktet?

wenn ja dann setzt das alles mal zurück und schau dann ob er immer noch einfriert.´

Vielleicht ist aber auch einfach die Taktfrequenz von deinem Arbeitsspeicher zu hoch den ebenfalls etwas zurück setzen

vielleicht hilft es


 Viel erfolg

   

Hmmmm, kann eigentlich nicht sein, da ich ehrlich gesagt noch nicht mal weiss, wie man das macht. Sind also di ganz normalen Einstellungen noch.

Mittlerweile ist es aber so extrem, dass ich noch nicht mal irgendein Programm starten oder was installieren kann, ohne dass er sich aufhängt.

Wenn ich nur im I-Net surfe, funktioniert alles ganz normal!!


Das ist mein System:

Motherboard:
      CPU Typ                                           AMD Athlon XP, 2200 MHz (11 x 200) 3200+
      Motherboard Name                                  Unbekannt
      Motherboard Chipsatz                              VIA VT8377 Apollo KT600
      Arbeitsspeicher                                   512 MB  (PC3200 DDR SDRAM)
      BIOS Typ                                          Award (11/27/03)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       NVIDIA GeForce FX 5200  (128 MB)
      3D-Beschleuniger                                  nVIDIA GeForce FX 5200
      Monitor                                           HP L1702  [17" LCD]  (CNT35103V5)

    Multimedia:
      Soundkarte                                        VIA AC'97 Enhanced Audio Controller

    Datenträger:
      IDE Controller                                    VIA Bus Master IDE Controller
      Floppy-Laufwerk                                   Diskettenlaufwerk
      Festplatte                                        ST3160021A  (160 GB, 7200 RPM, Ultra-ATA/100)
      Festplatte                                        Medion Flash XL      CF USB Device
      Optisches Laufwerk                                JLMS XJ-HD166S  (16x/48x DVD-ROM)
      Optisches Laufwerk                                RICOH DVD+RW MP5240A  (DVD:4x/4x/8x, CD:24x/10x/40x DVD+RW)
      S.M.A.R.T. Festplatten-Status                     OK

    Partitionen:
      C: (NTFS)                                         152625 MB (143091 MB frei)

    Eingabegeräte:
      Tastatur                                          Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
      Maus                                              HID-konforme Maus

    Netzwerk:
      Netzwerkkarte                                     VIA Rhine II Fast Ethernet Adapter  (192.168.178.20)

    Peripheriegeräte:
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB1 Controller                                   VIA VT83C572 PCI-USB Controller
      USB2 Controller                                   VIA USB 2.0 Enhanced Host Controller
      USB-Geräte                                        USB-HID (Human Interface Device)
      USB-Geräte                                        USB-Massenspeicher


und hier der Prozessor:

Prozessor Eigenschaften:
      Hersteller                                        AMD
      Version                                           AMD Athlon(tm) XP
      Externer Takt                                     199 MHz
      Maximaler Takt                                    3000 MHz
      Aktueller Takt                                    2190 MHz
      Typ                                               Central Processor
      Spannung                                          1.6 V
      Status                                            Aktiviert
      Aufrüstung                                        ZIF
      Sockelbezeichnung                                 Socket A

und der Arbeitsspeicher:

Arbeitsspeicher Eigenschaften:
      Sockelbezeichnung                                 A1
      Typ                                               SDRAM
      Geschwindigkeit                                   60 ns
      Installierte Größe                                512 MB
      Aktivierte Größe                                  512 MB



Kann mir da jemand was dazu sagen??

Was steht unter OVERCLOCK (FSB usw) ??

    CPU-Eigenschaften:
      CPU Typ                                           AMD Athlon XP 3200+
      CPU Bezeichnung                                   Barton
      CPU stepping                                      A2
      CPUID CPU Name                                    AMD Athlon(tm) XP 3200+
      CPUID Revision                                    000006A0h

    CPU Geschwindigkeit:
      CPU Takt                                          2190.83 MHz
      CPU Multiplikator                                 11.0x
      CPU FSB                                           199.17 MHz
      Speicherbus                                       199.17 MHz

    CPU Cache:
      L1 Code Cache                                     64 KB
      L1 Datencache                                     64 KB
      L2 Cache                                          512 KB  (On-Die, Full-Speed)

    Motherboard Eigenschaften:
      Motherboard ID                                    11/27/2003-KT600-8237-6A6LYM4DC-00
      Motherboard Name                                  Unbekannt

    Chipsatz Eigenschaften:
      Motherboard Chipsatz                              VIA VT8377 Apollo KT600
      Speicher Timings                                  3-5-4-9  (CL-RCD-RP-RAS)
      Command Rate (CR)                                 2T

    SPD Speichermodule:
      DIMM2: Infineon 64D64320GU5B                      512 MB PC3200 DDR SDRAM  (3.0-3-3-8 @ 200 MHz)  (2.5-3-3-7 @ 166 MHz)  (2.0-2-2-6 @ 133 MHz)

    BIOS Eigenschaften:
      Datum System BIOS                                 11/27/03
      Datum Video BIOS                                  11/04/03
      Award BIOS Typ                                    Phoenix - AwardBIOS v6.00PG
      Award BIOS Nachricht                              W7027VM7 V1.0D 112703 HPPAV   
      DMI BIOS Version                                  6.00 PG

    Grafikprozessor Eigenschaften:
      Grafikkarte                                       MSI FX5200 (MS-8919)
      GPU Codename                                      NV34  (AGP 8x 10DE / 0322, Rev A1)
      GPU Takt                                          250 MHz
      Speichertakt                                      202 MHz

Weiss denn keiner mehr was?
Ich habe auch schon alle möglichen Leute gefragt, aber keiner konnte mir nen Rat geben...     :'(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

hast du dir einen Arbeitsspeicher neu gekauft oder seit wann besteht dein problem?

hast du den schonmal im BIOS versucht die DDR Riegel auf 133Mhz runterzuregeln ?

versuch das mal wenn es dann aufhört und der rechner stabil läuft dann kannst du immer noch schritt für schritt die DDR riegel auf die Eigentliche leistung bringen bist es eben wieder auftritt,

Ich tippe ja mal, das es das selbe ist wie bei mir,

bei mir hatte es auch mit dem Arbeitsspeicher zu tun gehabt bis ich sie auf 133mhz runter getaktet habe, obwohl es 333mhz Takt ist hat das Bord das wohl nicht vertragen.

versuch das mal und melde dich dann wieder ;) wir bekommen das schin hin ;)

   Liebe Grüße

      Condor

Also ich hab jetzt mal doch den Vorschlag so angenommen und das ganze auf 133Mhz runter getaktet. Hab das ganze gestern ausgiebig getestet also mit zoggn und jede Menge anderer Programme und es scheint echt wieder super zu laufen!!
Bis jetzt hatte ich noch kein einziges Problem!   :D

Falls nochmal was sein sollte, werd ich mich hier wieder melden und bis dahin erstmal 1000Dank für die Hilfe!! ^^

Hallo,
hatte auch das Problem das mein Bild einfror.Besonders bei 3Dmark05.Habe alles versucht.Speicher gewechselt, Board gewechselt.Alles ohne Erfolg. Habe dann einfach AGP von 8x auf 4x runtergenommen.Nun friert das Bild nicht mehr ein.
3Dmark05 und Spiele cs,DOD`s, COD läuft.
P4 3,0GHZ
HIS x1650pro 512mb
1024MB RAM
ECS648FX-A Board

Habe diese P
Probleme mit dem Bild einfrieren auch schon sehr lange. Allerdings passiert das nur bei manchen Spielen.
Da ich nicht so ein pc freak bin habe ich keine Ahung, wie man 1.die Mhz runter taktet  2. AGP von 8x auf 4X bekommt.

Wird durch diese Masnahmen der pc langsamer? Und kann bei dem verändern dieser Einstellungen irgent etwas kaputt gehen? Achja, wie wechelt man die Ramriegel von 1+3 auf 2+4 ? Ist es schwierig die zu wechseln?

AMD 64 3700+
Radeon X800GTO
1024 mb Ram
MSI K8 Neo 4-F

Also...ich hatte schon immer Pobleme mit dem pc(Bild frierte bei manchen Spielen einfach ein), hatt deshalb gestern einen Ramriegel raus- und dann ging es, alleine mit dem anderem ging es auch, dann hab ich beide statt in 1+3 in die Slots 2+4 gemacht, auch dar funtionierte alles ganz normal. Noch schön gespielt und so abens. Das war vorgestern, gestern Mittag hab ich noch kurz gespielt- alles normal, und Nachmittags auch alles normlal. Als ich abens den pc wieder anschalten wollte ging nichts mehr, er lädt, lädt, lädt..... nur im abgesichertem Modus fährt er noch hoch. In der Verwaltung steht dann: Das System ist nicht bootfähig, da ein Gerät nicht Betriebsbereit ist.
Und noch etwas ist komisch: Wen ich meinen pc sonst immer gestartet hatte stnad unten boot from CD oder sowas, jetzt steht da garnix mehr.

Könt ihr mir helfen? Weiß echt nicht mehr weiter.
nad

AMD 64 3700+
Radeon X800GTO
1024mb Ram (2x512)
MSI K8 Neo F-4

hey hab auch das problem beim hochfahren friert das bild ein

kann mir eina helfen :(

also ich würde mal sagen, dass ein festplattenschaden die geringste wahrscheinlichkeit ist warum der pc einfriert, da bei einem festplattenhänger das system eigl weiter läuft und zumindest noch nen fehler auf den bildschirm bekommt. eher würde ich den fehler bei der cpu oder dem ram suchen oder evtl ist einfach das netzteil zu schwach, weil man zu viel karten etc eingebaut hat.

also ich würde wie folgt vorgehen:
ersmal alles, was man zum staren und testen nicht braucht rausbauen, zB modems, netzwerkkarte usb sticks und son kram, bios auf werkseinstellung stellen und evtl resetten (kleiner knopf aufm mainboard nimmt kurzzeitig die stromzufuhr/ falls der nicht vorhanden ist die kleine batterie rausnehmen für ne minute oder 2^^, netzstecker aber vorher abnehmen). dann mal nen virusscanner drüberlaufen lassen und gucken was der findet, wenns dann nicht besser wird.
ansonsten, wenn man absolut keine diagnose aufstellen kann und n bisschen was davon versteht pc teile zu tauschen mal nen freund etc fragen ob er einem mal seinen pc zur verfügung stellt um alles nach ein ander austzutauschen (vorher gucken obs passt sons ist der ganze spaß umsonst). falls man also nach austausch der graka festsetellt "oh, es  geht wieder" ist es mit sehr hoher wahrscheinlichkeit die grafikkarte etc. so kann man zumindest einen teil des pcs ersetzen und nich gleich nen komplett neuen kaufen.

hilft das alles nich, würd ich sagen wenn sich der wert des pcs noch im positiven bereich befindet mal zum pc shop gehen und da ne diagnose aufstellen lassen. ist miestens nicht umsonst, aber man muss nicht direkt nen ganz neuen pc kaufen. nicht zu empfehlen sind die hotlines, wo der pc typ nach hause kommt... das is leicht überteuert und abzocke!

mfg

Hi

bei mir friert das bild auch immer ein
z.b. wen ich ein video im Vollbildmodus schaue oder Hitman Blood Money zocke( bei cs 1.6 friet er nicht ein)
hab neulich einen neuen ramriegel eingebaut vll liegt es ja daran
mit dem Ubi-San tool sagt mir die auswertung das mein AGP port nicht erkannt wird und bei Everest ist mein Mainboard unbekannt...

hier mein bericht von Everest( nur von der Übersicht und Overclock)


EVEREST Home Edition © 2003-2005 Lavalys, Inc.

--------------------------------------------------------------------------------
 
     
  Version   EVEREST v2.20.405/de 
  Homepage   http://www.lavalys.com/ 
  Berichtsart   Berichts-Assistent 
  Computer   MANU 
  Ersteller   Manuel 
  Betriebssystem   Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) 
  Datum   2008-12-09 
  Zeit   18:27 


Übersicht

--------------------------------------------------------------------------------
 
     
  Computer: 
   Betriebssystem   Microsoft Windows XP Professional 
   OS Service Pack   Service Pack 2 
   DirectX   4.09.00.0904 (DirectX 9.0c) 
   Computername   MANU 
   Benutzername   Manuel 
   
  Motherboard: 
   CPU Typ   Intel Pentium 4, 3078 MHz (23 x 134) 
   Motherboard Name   Unbekannt 
   Motherboard Chipsatz   VIA Apollo PT880 Pro / PT880 Ultra / PT894 
   Arbeitsspeicher   2048 MB 
   BIOS Typ   AMI (08/04/06) 
   Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1) 
   Anschlüsse (COM und LPT)   ECP-Druckeranschluss (LPT1) 
   
  Anzeige: 
   Grafikkarte   RADEON 9600 SERIES - Secondary (128 MB) 
   Grafikkarte   RADEON 9600 SERIES (128 MB) 
   3D-Beschleuniger   ATI Radeon 9600 SE (RV360) 
   Monitor   Maxdata Belinea 10 17 11 [17" LCD] (045203436) 
   
  Multimedia: 
   Soundkarte   VIA VT8237A/8251 High Definition Audio Controller 
   
  Datenträger: 
   IDE Controller   VIA Bus Master IDE Controller - 0571 
   IDE Controller   VIA Serial ATA Controller - 0591 
   SCSI/RAID Controller   A9LDA4MG IDE Controller 
   Floppy-Laufwerk   Diskettenlaufwerk 
   Festplatte   WDC WD1600JB-00REA0 (149 GB, IDE) 
   Festplatte   SanDisk Cruzer USB Device (3 GB, USB) 
   Optisches Laufwerk   _NEC DVD_RW ND-3500AG (DVD+R9:4x, DVD+RW:16x/4x, DVD-RW:16x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW) 
   Optisches Laufwerk   HL-DT-ST CD-RW GCE-8526B (52x/32x/52x CD-RW) 
   Optisches Laufwerk   PCPW 38PQRS5I3WDI SCSI CdRom Device 
   S.M.A.R.T. Festplatten-Status   OK 
   
  Partitionen: 
   C: (NTFS)   102618 MB (49893 MB frei) 
   D: (NTFS)   49999 MB (35282 MB frei) 
   Speicherkapazität   149.0 GB (83.2 GB frei) 
   
  Eingabegeräte: 
   Tastatur   PS/2 Keyboard 
   Maus   HID-konforme Maus 
   
  Netzwerk: 
   Netzwerkkarte   VIA Rhine II Fast Ethernet Adapter (192.168.0.10) 
   Netzwerkkarte   VIA Rhine III Fast Ethernet Adapter 
   
  Peripheriegeräte: 
   Drucker   Canon PIXMA iP4000 
   USB1 Controller   VIA VT83C572 PCI-USB Controller 
   USB1 Controller   VIA VT83C572 PCI-USB Controller 
   USB1 Controller   VIA VT83C572 PCI-USB Controller 
   USB1 Controller   VIA VT83C572 PCI-USB Controller 
   USB2 Controller   VIA USB 2.0 Enhanced Host Controller 
   USB-Geräte   USB-HID (Human Interface Device) 
   USB-Geräte   USB-Massenspeichergerät 


Overclock

--------------------------------------------------------------------------------
 
     
  CPU-Eigenschaften: 
   CPU Typ   Intel Pentium
   CPU Bezeichnung   Prescott 
   CPU stepping   G1 
   Engineering Sample   Nein 
   CPUID CPU Name   Intel(R) Pentium(R) 4 CPU 3.06GHz 
   CPUID Revision   00000F49h 
   
  CPU Geschwindigkeit: 
   CPU Takt   3077.82 MHz (Original: 3066 MHz) 
   CPU Multiplikator   23.0x 
   CPU FSB   133.82 MHz (Original: 133 MHz) 
   Speicherbus   0.00 MHz 
   
  CPU Cache: 
   L1 Trace Cache   12K Instructions 
   L1 Datencache   16 KB 
   L2 Cache   1 MB (On-Die, ECC, ATC, Full-Speed) 
   
  Motherboard Eigenschaften: 
   Motherboard ID   63-160-0000010-00101111-080406-VIA$75D8U000_775DUAL-VSTA BIOS P1.60 
   Motherboard Name   Unbekannt 
   
  Chipsatz Eigenschaften: 
   Motherboard Chipsatz   VIA Apollo PT880 Pro / PT880 Ultra / PT894 
   
  BIOS Eigenschaften: 
   Datum System BIOS   08/04/06 
   Datum Video BIOS   04/02/24 
   DMI BIOS Version   P1.60 
   
  Grafikprozessor Eigenschaften: 
   Grafikkarte   Sapphire Radeon 9600 SE 
   GPU Codename   RV350 (AGP 8x 1002 / 4151, Rev 00) 
   GPU Takt   324 MHz (Original: 324 MHz) 
   Speichertakt   196 MHz (Original: 196 MHz) 




 


« SoundproblemeHilfe! Schleifgeräusche von der Festplatte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...