Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzteil zu schwach um USB Ports zu versorgen ???

Hallo, habe mal eine allgemeine Frage,
kann es sein das ein Netzteil zu schwach sein kann um die USB - Ports mit ausreichend Strom zu versorgen ?? ??? ???
Also zur Geschichte: Habe mit nen neues Motherboard gekauft weil das alte defekt war, und dann habe ich meinen Pc nochmal forematiert und Win XP neu installiert. Jetzt hatte ich folgendes Problem und zwar hatte ich meinen Drucker an den USB port angeschlossen und installiert alles lief normal. Des weiteren wollte ich dann eine externe Festplatte (wo meine gesammten Daten drauf waren) anschließen aber da zeigte er mir unnbekanntes Gerät gefunden kann nicht verwendet werden, genauso erging es bei meinem Joystick.
Habe natürlich die aktuellen Treiber der jeweiligen Geräte parrat gehabt also daran lag es nicht.
Habe dann bei Asus angerufen (habe das Asus A7N8X-XE) nachdem ich dann nach 14 min in der Warteschlange, endlich einen Mitarbeiter erwischte, sagte er mir ich solle zb den USB 2.0 Support im Bios ausstellen und probieren ob dann überhaupt noch was von dem Gerät erkannt werde, oder die Geräte mal an meinen USB Hub mit extrerner Stromversorgung anschließen. Gesagt getan. Nach dem ich diesen Support ausgeschaltet hatte und XP neu gestartet wurde steckte ich die Festplatte wieder in den Port. Folge: genau der selbe Fehler. Genau so ergiung es mir auch mit meinem Hub.
Jetzt fragte er mich nach meinem Hersteller von meinem Netzteil Das Netzteil ist von Q-Tec also No Name und dessen Werten. Ich las ihm also die Werte vor : +3,5V - 30A ; +5V - 40A  ; +12V - 20A ; -5V - 1.0A ; -12 V - 1.0A  

Darauf sagte er, das die Werte eigentlich ausreichen müssten, aber auf Grund dessen, dass das ein No Name Netzteil sei es schonmal vorkommen könnte das diese Werte nicht erreicht werden.
Am anderen Morgen klappte auf einmal die Verbindung zwischen PC und externer Festplatte zufällig, und ich konnte meine Daten rüber kopieren.Die Festplatte hab ich seit dem nicht mehr aus dem USB Port genommen und seit dem funktioniert sie. Der Jopystik funktioniert leider immer noch nicht.
Unmd auch als ich mir gestern eine neue Tastatur gekauft habe und die an einem USB Port angeschlossen hatte klappte alles ohne Probleme.

Also kann das möglich sein das nur weil ich kein Marken Produkt habe, Das dann die USB Ports nicht funktionieren oder nicht mit ausreichend Strom versorgt werden

Hoffe ihr könnt mir helfen

Vielen Dank im Vorraus

Henning  
 



Antworten zu Netzteil zu schwach um USB Ports zu versorgen ???:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

besorg dir doch mal einen externen 4-fach USB-HUB mit eigenem Stromanschluß. Kosten ca. 15,00 €

Hallo, musste bitte nochmal durch lesen meinen Thread, da steht drin das ich das schon probiert habe. Aber das dies leider auch nichts andem Problem änderte



... nachdem ich dann nach 14 min in der Warteschlange, endlich einen Mitarbeiter erwischte, sagte er mir ich solle zb den USB 2.0 Support im Bios ausstellen und probieren ob dann überhaupt noch was von dem Gerät erkannt werde, oder die Geräte mal an meinen USB Hub mit extrerner Stromversorgung anschließen. Gesagt getan. Nach dem ich diesen Support ausgeschaltet hatte und XP neu gestartet wurde steckte ich die Festplatte wieder in den Port. Folge: genau der selbe Fehler. Genau so ergiung es mir auch mit meinem Hub. ...

Aber trotzdem danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

auch nach der XP-Installation auch die aktuellen Chipsatztreiber aufgespielt und XP auf den neuesten Stand gebracht (SP's und Updates).

Hallo Achim,
Du hast sicher schon in der Systemsteuerung den Hardwareassistent laufen lassen, wenn alles angeschlossen war. Und wie sehen dann die Systemeigenschaften aus? Gibt es gelbe Fragezeichen?

Gruß
Rolf

Jah abe das akt Service Pack, und die akt Version der Chipsatztreiber drauf.


Ja habe 2 gelbe Fragezeichen einmal ein unbekanntes Gerät --> Das ist ja das Problem

Und einmal mein standard Gameport. Aber das hatte ich glaub ich schon fast immer seit dem ich ne 2. Soundkarte drin hab und die nicht mehr nutze, aber daran liegt es glaub ich nicht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

schmeiß doch mal die Soundkarte raus, die sowieso nicht mehr verwendet wird.


« MP3 Player & PC harmonieren nicht mehr...Externe Festplatte: Kein Netzwerkzugriff »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....