Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Webcam flackert

hallo,

ich habe folgendes problem: meine webcam flackert irgendwie.
als ich sie installiert habe, flackerte sie noch nicht, aber nach ein paar tagen fing sie dann auf einmal an zu flackern, also das bild. ich weiß nich wie ich es wegkriegen soll.
ich habe dann xp neu installiert und sp 2 drauf geschmissen. am anfang war das flackern auch nicht da, aber jetzt fängt es wieder an. wenn ich den pc starte macht hat er auch irgendeinen fehler mit dem treiber der cam. aber vorher war das sp2 nicht installiert und es flackerte ja nach einer zeit trotzdem. mein arbeitsspeicher beträgt 256 mb, daran könnte es aber doch eigentlich nicht liegen oder? zumal das flackern am anfang auch nicht war...

danke für hilfe

michi



Antworten zu Webcam flackert:

Nutzt du Msn Messenger oder so?

JEdenfalls wenn du ein 56K Modem hast dann wirds nix mit ner Videounterhaltung...
Mit 256 MB Ram würde ich sagen geht das auch nicht mehr... bin da net der Profi aber ist schon sehr wenig...

ja ich nutze msn messenger...

aber die cam flackert ja auch in dem programm der web cam, welches also gar nichts mit der internetverbindung zu tun hat.
und das flackern is auch nur manchmal, also jetzt ist es zum beispiel wieder weg.

weiß jemand was über den treiberfehler? windows bootet oft nur bis zum windows xp bildschirm mit den balken, danach kommt für ca. 30 sec oder so ein schwarzer bildschirm und dann macht er bei den willkommen bildschirm normal weiter. dann hab ich eben das problem, das windwows einen fehler mit dem cam-treiber hat, dann kann die cam nicht angezeigt werden. wenn ich neustart mache, gehts dann wieder und er kennt den treiber auch wieder.
 
michi

Ich würde sagen du hast irgend ein anderes Problem, es liegt nicht NUR an der WEbcam, aber da kenn ich mich net wirklich gut aus, am Ende sag ich noch was falsches...

Meldet sich sicher  noch wer!

na gut, dann hoffe ich mal auf eine schnelle antwort...

aber ich denke, dass der verzögerte systemstart und der darauf folgende treiberfehler vielleicht etwas mit dem service pack 2 zu tun hat.
denn als ich die cam vor einem monat bekam, hatte ich noch kein sp2 installiert war das noch nicht, außer das flackern, was gelegentlich mal kommt.

Hast du noch einen anderen Pc wo du die Cam testen kannst?

ja ich habe schonmal bei meinem bruder getestet, aber nur kurz, nicht über einen längeren zeitraum. da flackerte sie nicht!
bei mir flackert sie ja auch nur manchmal, jetz zur zeit flackert es ja auch nicht. bald müsste eigentlich der 512 mb ram baustein kommen, den ich bestellt habe, dann hätte ich ja 768 mb ram, mal sehen wie es dann läuft!

aber jetzt mal zu den ram bausteinen:
bremst der 256er baustein den 512er aus, wenn ich beide drin habe? ich hatte da mal was von gehört...

Denk einmal nicht, hier haben schon einige geschrieben die auch 767MB drinnen haben

Ist das Flackern nur da, wenn du nur auf künstliche Lichtquellen zurückgreifen kannst? - sprich: abends/nachts ... dann könnte es sein, dass irgend ne Lampe im Raum oder der Bildschirm ein wenig Flackert und deine Cam das nicht abkann ... Tagsüber bei Sonnenlicht jedoch flackert nichts ? ..... ist nur ne idee... vielleicht hilfts ja weiter

ok dann wird das mit dem speicher denk ich mal funzen

nee manchmal ist das flackern ja auch wirklich heftig und das würd ich selbst merken wenn in meinem zimmer die lampe flackern würde, also daran kanns nicht liegen

er meint durch das licht entsteht ein falckern nicht die lampe flackert

den wenn die lampe genau so hell ist dass die webcam nicht weiß ob heller oder dunkler schalten wechselt sie dauernt und da klackerts!

na ich weiß nich ob es wirklich daran liegt, manchmal denke ich es kommt eher vom pc her...

wenn ich den pc anschalte, kommt ja auch immer für so 30 sec ein schwarzer bildschirm, und dann gehts weiter mit dem wilkommen-bildschirm und dem desktop... immer wenn das passiert hat der pc auch einen fehler mit dem cam-treiber...dann muss ich den pc neustarten und dann klappts wieder
ich muss also praktisch immer wenn ich ihn anschalte direkt neustarten...ich denke der fehler liegt irgendwie am service pack 2

ich hab jetz mal wieder xp neu installiert, hatte auch schon einige problemchen wieder mit dem pc wegen einem usb2.0 patch, denn ich habe kein service pack drauf. ist es richtig, dass usb2.0 erst aktiviert ist, wenn mindestens service pack 1 installiert ist? sagt der mir zumindest bei meiner motherboard installation immer.
so jetz hab ich schon wieder direkt dieses problem mit dem flackern, war zwischendurch mal wieder weg durch neuinstallation von windows. aber mir ist aufgefallen, dass die LED´s wenn der computer aus ist voll leuchten, so wie sie auch sollten. sobald ich den pc anschalte,wird das licht viel schwächer, dann leuchtet es mal stärker, mal schwächer, wenn z.b. der monitor angeht usw.
kann es eigentlich auch sein, dass dieses daämliche uhnd nervende flackern vom netzteil kommt? also dass dass netzteil vielleicht zu schwach ist oder so?

dazu kommt noch, das mein pc seit heute zwischendurch einfach einfriert, es tut sich gar nichts mehr dann, selbst die num-taste auf der tastatur lässt sich nicht mehr ein und ausschalten.
und wie gesagt hab ich erst seit gestern alles neuinstalliert!

hoffentlich weiß jemand was.

Hallo zusammen!

Der Chat ist zwar schon ne Weile her - aber vielleicht erhöht das ja die Chancen, dass inzwischen eine Lösung für das Problem gefunden wurde:

Ich habe ein Notebook von Samsung (R60plus) mit Vista Betriebssystem, eine Webcam VX-5000 von Microsoft und als Messenger MSN und Skype.

Schon im Audio/Video-Setup - also eigentlich unabhängig von der Internetverbindung (WLAN) -flackert das Bild ständig!

Egal welchen USB-Port ich verwende, immer dasselbe Problem. Zum Teil so schlimm, dass sich der ganze PC aufhängt und auch der Taskmanager nicht mehr ansprechbar ist.

Hab die Webcam an nem anderen PC ausprobiert, da geht sie einwandfrei! Denke auch nicht, dass das Problem von der Webcam herrührt - auch mit anderen Webcams hatte ich schon das Problem, dass mir der PC abstürzt.

Übrigens besteht das Problem auch, wenn ich meine Schreibtischlampe ausmache  ;)

Ich hoffe, ihr könnt mir helfen!!!



 

Moin moin!

Habe offensichtlich die Lösung zu meinem Problem gefunden  ;D : mit einem aktiven USB-Hub (also mit eigener Stromversorgung) geht alles einwandfrei!!! Das liegt wohl daran, dass die Webcam mehr mAh benötigt als mein Notebook verträgt  ::)

Jetzt aber das nächste Problem: Irgendwie kann ich bei Skype und msn die Kameraeinstellungen zwar verändern (z.B. zoomen), diese werden aber nicht gespeichert, so dass ich beim nächsten Videochat wieder alles von vorn einstellen darf... Hat irgendjemand ne Idee? Danke!!!


« .. Pc leistung erst nach NeustartIch krieg zuviel -.- ABSTURZ -.- »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
MSN
Die Abkürzung MSN steht für MicroSoft Network und ist ein Webportal von Microsoft das diverse Chat und Kommunikationsservices anbietet. Die bekanntesten Funktio...

Modem
Modem ist ein Kunstwort und setzt sich zusammen aus  Modulator und Demodulator. Das Modem wandelt die digitalen Daten des Computers in analoge Daten, die über d...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...