Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Stromversorgungsproblem? nur noch abgesicherter Modus funktioniert :(

Moin erstmal,

hab mir bei eBay vor geraumer Zeit nen Rechner erworben.
Hab nun ein Problem und zwar das dieser nicht mehr oder nur manchmal funktioniert. Ich bin zur Zeit immer im abgesicherten Modus mit nertzwerkunterstützung und das nervt!

Probleme die auftreten:
- der Rechner fiept (keine Systemsignale) --> Stromversorgungsproblem oder?
- Bild flackert beim Ladebildschirm von WinXp Pro und auch vorher schon, beim booten --> Grafikkartenproblem?
- manchmal kann ich normal starten und manchmal halt nicht, dann treten die angesprochenen Probleme auf

So möcht nun mal nachfragen worauf die ominösen Fieptöne rückschließen und warum der Bildschirm keine SIgnale mehr nach dem Ladbildschirm von WinXP Pro erhält.

Wollte auch schon den Rechner einschicken, aber dann hat er auf einmal wieder für ne Woche funktioniert. Und wenn er funktioniert und ich ihn einschicke, dann war alles für umsonst :( Aber die Probleme bestehen ja und deswegen will ich euch erstmal um Rat bitten.

mfg lucster 

« Letzte Änderung: 27.01.07, 23:55:31 von lucster »


Antworten zu Stromversorgungsproblem? nur noch abgesicherter Modus funktioniert :(:

zu den Piep tönen =schau da mal nach , must dein  wissen.



zu den bootproblemen:
Geh mal ins bios und schau unter bootsettings ob da auch alles richig eingestellt ist.
vlt hast du ein paar viren auf dem Pc?, lade dir antivir runter oder ein anderw gutes programm, lass es mal durchrattern obs was findet.
Bevor du den pc einschickst würde ich ihn mal formatieren vlt ist das windos am a***, windows zerstört sich praktisch selbst^^ naja nach einiger zeit ist es einfach ausgelutscht

minus biosflash

« Letzte Änderung: 28.01.07, 11:32:11 von Minus Brain »

Erstmal danke für die antwort, aber leider bringt die mich nicht wirklich weiter.
Ich habe extra FIEP-Töne geschrieben, weil es keine Pipetöne sind.
Wenn der Rechner längere Zeit aus war - vom Strom getrennt - , dann fiept er immer. Dann dauert es auch ewig, bis er Windows geladen hat. Wenn ich dann nen Neustart mache, dann fiept er nur manchmal, und kurz, aber solange das fFiepen auftritt ist der ganze Rechner am stocken und die CPU-auslastung is dann bei 100%.
An Viren kann es nicht liegen, weil ich ad-aware und antivir ja drauf habe, und habs auch immer durchlaufen lassen. waren auch welche drauf, aber jetzt nicht mehr, weil ich die platte formatiert habe. Die Probleme bestehen aber immernoch.
Ich glaube irgendwas stimtm halt mit der Grafikkarte nicht und mit der stromversorgung...

Diese Fieptöne gibs ja auch nich erst seit gestern, sondern schon von anfang an. blos da gabs halt noch keine einwirkungen auf die leistung. jetzt schon und das nervt.
achja, meisten ist schon bei dem 1.bootscreen (wo man entf. drücken kann um ins bios zu kommen) schön der bildschirm von weißen punkten überzogen. beim winladescreen sind auch horizontale flackernde striche dabei...is voll komisch alles...

am besten sagt mir einfach was ich beim einshcicken meines rechners alles beachten sollte, damit mir nix verloren geht und die mich nich wegen irgendwas dranbekommen können...

mfg lucster


« CD/DVD rein -> PC "hängt" USB-Anschluss »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...