Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Asus Striker Extreme + DDR2 RAM (Corsair)

Guten Abend!

KURZ:
1x Striker Extreme (Asus)
2x CM2X1024-6400C4 (Corsair) (=4096MB)
= Funktioniert nicht?


AUSFÜHRLICH:
Seit einiger Zeit besitze ich ein Striker Extreme von Asus, es ist nicht das Erste, halt, nochmal von Vorne:
Zunächst hatte ich ein Asus P5B Deluxe/WiFi-AP, dazu, an DDR2 RAM: zwei Blöcke CM2X1024-6400C4 (4-4-4-12) und ebenfalls zwei Blöcke CM2X1024-6400 (5-5-5-12) [die Unterschiedlichen CAS Latenzen waren, so schien/scheint es, kein Problem]. Ich war von dieser Kombination lange Zeit sehr angetan, doch als mir eines schönen Tages beim Säubern ein Kreuzkopfschraubenzieher auf den 775'er Sockel gefallen war und dieser dadurch extrem deformiert wurde (bitte keine weiteren Fragen dazu, ich bin sonst wirklich kein Tollpatsch!) dachte ich mir, dass ein neues Mainboard her musste. Gesagt getan: Ich habe mir eine neue Hauptplatine zugelegt - nicht irgendeine, sondern das Schmuckstück des Hauses Asus schlechthin, das Striker Extreme. Mal ganz vulgär: MEINE FRESSE, was war ich glücklich als ich es in meinen Händen hielt! Also fix eingebaut, den RAM draufgeklemmt und los, doch zu früh gefreut! Vorerst habe ich die Festplatten formatiert und Windows XP Home Edition re-installiert und schon kurze Zeit später hagelte es "Blue Screens Of Death", habe mir auf meinem prehistorischen Notebook (liebevoll Schleppi/Schlepptop genannt) angeschaut was Google dazu meint. "Speicher kaputt", "...liegt doch an den Unterschiedlichen CAS-Latenzen, du Depp!" und "Oftmals gesehen - ganz klar, dein Mainboard ist kaputt!", das sind so die Kernaussagen gewesen, die mir ins Auge gesprungen sind, ich dachte mir, dass das doch gar nicht sein kann... ich meine <Unterschiedliche CAS-Latenzen?! Hat doch vorher auch funktioniert>... also ist's das Mainboard, das kaputt sein dürfte. Fix wieder alles eingepackt und gegen ein neues umgetauscht, hat aber auch nicht wirklich geholfen. Erst dann habe ich mal etwas mit dem Speicher herumexperimentiert: Den mit den 5'er Latenzen raus - funktioniert, den mit den 4'er Latenzen raus - funktioniert, beide (oder viel mehr: alle vier) rein - funktioniert nicht. Okay, dann liegt es wohl doch an den Latenzen. Schnell alles an Geld zusammengekratzt und nochmal zwei 4'er geholt (CM2X1024-6400C4) also hatte ich zwei gleiche Dualkits, gleiches Aussehen, gleiche Latenzen und gleiche Version (XMS6404v2.1)... leider war damit, wie sich nun herausgestellt hat, das Problem mit den Blue Screens nicht behoben!


FRAGE:
Gibt es im Bios vielleicht irgendeine Option die ich umzustellen habe, damit es funktioniert?

Bitte antwortet!
Danke!



Antworten zu Asus Striker Extreme + DDR2 RAM (Corsair):

du kannst probieren, ein biosupdate zu machne,womöglich funktioniert es dann!?
wann kommt der bluetscreen? (kommst du ins windos xp!)
hast du ein raid syste, den angeblich soll es noch probleme mit raid auf einem 680i chipsatz geben!?

hast du die latenzen im bios kontrolliert? oft werden diese flasch ausgelesen! (auch von asus boards!)

kuck im handbuch nach, was bei den rams zu beachten ist.
und ich dachte, dass corsair und asus perfekt zusammenarbeiten!?   

« Letzte Änderung: 18.02.07, 09:59:17 von NeC01 »

Hallo und danke für Deine Antwort!
Tatsächlich waren im Bios die Latenzen auf AUTO gestellt. Fix auf 4-4-4-12 gestellt und mal gut ne Stunde ausprobiert.
Ja, WindowsXP lädt ordnungsgemäß, aber äußerst instabil (wegen den plötzlich auftretenden BlueScreens), selbst jetzt noch, mit eingestellten Latenzen. Diesen Text habe ich drei oder vier Mal versucht zu schreiben, als alle vier Blöcke eingesteckt waren. Sinnlos! Nun habe ich wieder zwei entnommen und es funktioniert - ganz ohne BlueScreen. Es spielt keine Rolle welche zwei Blöcke ich benutze, sie funktionieren sonst eigentlich einwandfrei.
Ich habe die aktuelle Bios Version installiert.
Im BlueScreen war irgendwie eine Art Hexstring mit vielen Nullen und "8E" am Ende.
Achso, die BlueScreens kommen unregelmäßig, unvorhersehbar...
Danke nochmal für deine Antwort!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

in deinem Handbuch gibts einen Hinweis auf die Verträglichkeit zum Arbeitsspeicher. Schau mal ob es dazu einen Link gibt zu empfohlenen Arbeitsspeicher.

opelmeister

hi tag

hab seit heute au mega probleme mit meim Asus Striker mein rechner startet überhaupt nicht mehr keine ahnung warun.

ich mir mein rechner vor 2 monaten zusammengestellt und er lief bis jetzt eigentlich mega nach kleineren start problemen aber nachdem neustem update lief es richtig rund    bis heute

nach dem ich den rechner gestern ordnungsgemäß aus gemacht habe und ihn heut morgen starten wollt hat er nicht ge bootet,also restet taste,2 mal des ganze und siehe da läuft wieder normal...
hab dann bißchen gezockt (scarface) und nach 5 min. bluescreen kassiert, nix groß bei gedacht, treiberproblem denk ich vielleicht au net.

also wieder neustart

jetzt startet er garnicht meht,

hat jemand ne idee                          

Also ich hatte, als ich mir meinen Rechner zusammen gestellt hatte, auch Probleme mit Corsair Speicher, ich habe das Asus P5B Deluxe und den Corsair Speicher hat er einfach nicht angenommen, mit Kingston Speicher hatte ich auch Schwierigkeiten, dann habe ich es mit Speicher von Team Memory getestet und siehe da, es funktionierte einwandfrei.
Kommst DU denn noch ims Bios rein???

Guten Abend Oliver,

ich habe genau dasselbe Problem!!! :-[:-[:-[ ??? ??? Ich habe auch das Asus Striker Extreme mit CM2X1024-6400C4 (4-4-4-12) Arbeitsspeicher. Wenn ich im BIOS die Latenzen auf Auto setze ist alles ok (außer das der RAM mit 5-5-5-15 fährt...) Setzte ich aber die Latenzen fest auf 4-4-4-12 dann bekomm ich auch ohne ende Bluescreens... aber auch nur sporadisch. Was soll das? Ich habe auch schon ein BIOS Updates gemacht. Jedoch ohne erfolg. Hast du vielleicht schon eine Lösung für das Problem?

Gruß Henning
 

Nabend!

Ich glaub ich hab die Lösung gefunden  ;D;D;D Folgendes habe ich in einem Forum gefunden:

Please make sure that you have the latest bios and then set the load setup defaults and set the memory Voltage to 2.0 Volts and set SLI Ready Memroy to Expert/CPU Max and then test the system with www.memtest.org but you have to disable legacy USB when running

Also nachdem ich die Timings manuell eingegeben habe  mit  t funktioniert es jetzt endlich!

Schönen Abend noch...

Ich gebe nächste Woche noch mal ein Feedback ob alles ok ist!
 

Nabend!

Ich glaub ich hab die Lösung gefunden  ;D;D;D Folgendes habe ich in einem Forum gefunden:

Please make sure that you have the latest bios and then set the load setup defaults and set the memory Voltage to 2.0 Volts and set SLI Ready Memroy to Expert/CPU Max and then test the system with www.memtest.org but you have to disable legacy USB when running

Also nachdem ich die Timings manuell eingegeben habe  4-4-4-12 2T mit 2 Volt funktioniert es jetzt endlich!

Schönen Abend noch...

Ich gebe nächste Woche noch mal ein Feedback ob alles ok ist, weil nen RAM test habe ich jetzt noch nicht gemacht...!
 

Hallo zusammen, da bin ich wieder, also es Funktioniert nicht! Ich bekomm immer noch sporadische abstürze...  :-[:-[ Weiß auch langsam nicht mehr was ich machen soll... verkauf ich jetzt den ram oder das Motherboard?! Also bin für jeden Tipp dankbar!

Gruß

Also ich habe seit knapp 6 Wochen mein Asus P5B Deluxe und habe dort Ram von Team Memory installiert, 2GB Ram PC800 und bin damit bestens zufrieden.Habe bisher noch keinen einzigen Absturz gehabt oder geschweige denn ein BlueScreen.Ich wollte zuerst Ram installieren von Corsair, das hatten wir auch ausprobiert, aber da kam es zu Abstürzen.
Woher kommst Du denn?
Habe mich auch mal mit jemanden getroffen, wo wir quasi unsere Rechner zusammen ein bisschen umgebaut haben und dann auch Lösungen gefunden haben.

hab das selbe problem  nur  ich komm erst garnicht dazu die timing werte umzu stellen mein bios sieht irgentwie ganz anders aus  als das im handbuch. hab nen bios update gemacht immer noch das selbe ich hab das ganze menü striker extreme nicht wo ich das timming ändern kann. ???

Hallo zusammen,

das ist seit drei Tagen meine Lösung:

FSB & Memory => Linked 3:2 (711Mhz)

DDR Voltage: 2.1v
TCL: 4
TRCD: 4
TRP: 3 ; 4 hab ich noch nicht versucht :)
TRAS: 12
Command Rate: 2T
TRC: 24
TRFC: 42

Sli Memory => Expert

Der Rest ist im Bios fast alles auf Standard. Den Wert "TRP 4" hab ich noch nicht versucht, bin froh das mein rechner jetzt erst mal läuft... aber feedback wäre ja auch nicht schlecht...

Hmm...also ich will jetzt nicht Besserwisserisch oder sonst wie beikommen nur möchte ich einmal diesbezüglich etwas sagen:

Selber habe ich im Moment auch ein Asus Striker Extreme und habe BlueScreens nach dem Hochbooten. Nicht immer, sondern nur wenn der Rechner einen Neustart macht...und nicht wenn der Rechner kalt hochfährt. Dies ist für mich ein Zeichen, dass es etwas mit dem Speichertiming zu tun haben könnte, denn bei einem Neustart wird der Speicher nicht entleert entgegen bei einem Klatstart.

Wenn der Rechner im laufenden Betrieb abstürtzt, dann ist das erst recht oft ein Zeichen für ein falsches Speichertiming, da der Rechner Informationen in den Speicher schreibt und diese -nachdem sie den Speicher durchlaufen haben- zu einem falschen Zeitpunkt abgegriffen werden und so ein Teil der Infoamrtion flöten geht. Oft stürtzt dann der rechner im Laufenden Betrieb ab und geht so ins BlueScreen.

Gerade bei neuen Systemen kommen oft noch die Kinderkrankheiten hinzu: Vor ein paar Jahren hatte ich das Asus A7N8X Deluxe und da war es das gleiche: Ein Absturz folgte dem anderen...bis nach irgendweinem BIOS-Update die Kiste stabil lief....

gerad beim Striker Extreme habe ich gelesen, dass das Board Probleme mit der korrekten Zuteilung der Spannung (bei der CPU) als auch bei der Erkenneung des Speichers (manche Speicher wie z.B. MSD sind sogar gänzlich inkomatibel) hat.

Ich rate daher eine möglichst konservative Einstellung. Will sagen: Wenn der Speicher mit z.B. einem Timing von  5-5-5 angegeben ist, dann würde ich mich von ober an den Speicher herantasten z.B. 7-7-7 ..läuft es dann stabil, dann eine Nummer kürzer gehen wie z.B. 6-6-6 etc.

Des weiteren natürlich auf die gescheite Spannung der Speichermodule achten -> das war bei meinem Asus A7N8X die Lösung: en Speicher mußte ich Volttechnisch einfach höher schrauben, als prinzipiell von mir veranschlagt...danach lief alles super stabil.

Also nochmal: Speicherspannung und Speichertiming sollten stimmen bzw. angepaßt werden. Dann dürfte es eigentlich auch klappen!

Hoffe ich zumindest, denn ich habe seit dem wochenende ein solches Board und bislang dasgleiche Problem......das ist auf jeden Fall meine heutige Strategie, wenn ich heim komme ;) 


« Übertakten meines prozesorsSounds und MUsik werden nicht korrekt abgespielt ! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Quartz Extreme
Als Quartz Extreme wird da Fenstersystem von Apples MacOS X, dass das PDF-Format als Grundlage verwendet. Seit Mac OS X 10.2 ist Quartz Compositor um Quartz Extreme erwe...

Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...