Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SATA-Festplatten werden nicht erkannt...

Hallo,

ich weiß dieses Thema wurde schon sehr oft behandelt, aber ich denke ich kann mit meiner Problematik doch das eine oder andere Haar zum Auswurf bringen...

Mein PC-System: MB Asus P5LD2-Deluxe, 2Gb Corsair-Ram, Intel Pentium D930. Am IDE-Anschluß als Master eine 40GB Festplatte und als Slave ein DVD-Brenner. Matrox Parhelia GK am PCIe 16x Anschluß und eine Creative XiFi Audiokarte.Windows XP pro.

Ich möchte aber statt dieser IDE-Festplatte SATA nutzen, zumal ja auch 4 Anschlüsse vorhanden sind. Die SATA-Festplatten sind neu und funktionieren an einem PCIe-Raidcontroller, am Silicon-SATA-Anschluß im System und in anderen Rechnern einwandfrei.

Die SATA-festplatten werden aber an meinem PC NIE erkannt. Beim Bootvorgang erscheint "0 USB Mass Controller detected" und im Bios wurde noch nie 1 Festplatte angezeigt. Egal welcher der 4 SATA-Anschlüsse genutzt wurde, egal ob die SATA-Platte sogar gejumpert wurde auf Master, Slave oder runter auf 1,5 GB. Der ICHR7Raid-Controller ist unter Windows XP pro erkannt worden. Eigentlich soll es ein Raid aus 2 SATA-Platten werden, aber ich bin auch schon mit der blanken Erkennung der SATA-Geräte im Bios oder unter Windows zufrieden!!! Denn auch unter Windows ist bei jeglicher Konfiguration der Anschlüsse (AHCI, Raid oder SATA) NIE eine SATA-Platte erkannt worden. Außer bei Inbetriebnahme am einzelnen Silicon-Anschluß.

Ich schlage meine Fäuste gegen die Schläfen und schlafe abends mit Tränen ein. Wer kann mir helfen??? Wer kann den inzwischen genervten Asus Telefon- und eMailsupport übertrumpfen. Hat irgendwer da draußen noch eine Idee?

Danke, Edo



Antworten zu SATA-Festplatten werden nicht erkannt...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich denke Du hast es richtig, aber schau mal im BIOS "Onboard PCI Device und stelle S-ATA Controller auf enabled

Hi, danke für die Antwort.

Damit es kein Mißverständnis gibt, den Punkt "Onboard PCI Device" gibt es nicht.

Meinst Du unter IDE-Konfiguration "Configure IDE Operate Mode -> Enhanced Mode -> Enhanced Mode Support Mode on S-ATA" oder "Onboard PCIEX GbE LAN"

Danke.

Gruß, Edo

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Angaben waren aus meinem Bios.
Ich denke das ist aber die richtige Stelle zum ändern. Probiere es.
Die S-ATA werden auch nicht angezeigt im BIOS, da sind (bei mir) nur Angeben zu IDE.

Dies habe ich auch schon probiert... "Standard IDE, AHCI oder Raid". Keine Einstellung bringt bei Rechnerstart oder unter Windows in der Datenträgerverwaltung eine Festplatte zum Vorschein...   :(


« rauschen bei x-fi xtreme musicFotos vom Laptop am TV-Bildschirm ansehen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Intel Optane Speicher
Der Prozessor-Hersteller Intel hat mit dem neuen "Intel Optane Speicher" oder "Intel Optane Memory" eine neue, schnelle Speicherart entwickelt, die Festplatten und SSDs s...

Pentium
Pentium ist die Bezeichnung für einen Prozessor der Firma Intel. Man unterscheided nach Modellen (und Entwicklungsstufen) Pentium, PentiumII, PentiumIII und PentiumI...