Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Monitor kriegt kein Signal

hey jungs!!!
hab mir heute ne sapphire Radeon x1550 geholl. Nachdem ich die neue Graka eingebaut hab, hab ich alles ganz normal angeschlossen. Mein PC ist auch ganz normal hochgefahren, bis dann Windows gestartet werden sollte. Da zeigte mir mein Monitor an, dass er kein Signal kriegt. Hab schon alles ausprobiert: VGA Monitor an VGA Graka-Ausgang, VGA Monitor an DVI Graka Ausgang (mittels Adapter). Hat alles nichts gebracht. Mein Monitor ist von Medion (MD7218AR).
Hab auch schon nen aktuellen Treiber für den Monitor installiert!!!

kann mir einer von euch helfen, bitte???  ;) Danke  ;D

P.S.: Mit der alten Graka läuft alles



Antworten zu Monitor kriegt kein Signal:

liegt wohl weniger am monitor als an der grafikkarte. treiber der alten karte entfernt und die für die neue schon installiert? wenn das im normalen betrieb nicht möglich ist( da windows nicht startet) probiers mal im abgesicherten modus.

hab die alten treiber grade komplett entfernt ;D, auch mit driver cleaner pro!  hab auch n bios reset gemacht.
jetzt hab ich aber wieder das gleiche problem wie mit der radeon x1300. wenn ich den pc starten will, kommt nur ein bunter bildschirm und ich kann nichts mehr machen. ist die grafikkarte jetzt kaputt?   :'( (hab mich vorher am gehäuse entladen). 

hallo,

ich habe ein ähnliches problem mit dem gleichem monitor!
ich habe mir ein "neues" innenleben für mein pc gegönnt unter anderem eine ATX1900XT karte, die (leider) nur DVI ausgänge hat. jedenfalls alles eingebaut und angeschlossen (mit adapter) der rechner startet, aber der monitor bekommt kein signal! das alles funktioniert hab ich mit einem anderen monitor, der einen DVI ausgang hat, auausprobiert!
hab mir auch noch ein DVI adapterkabel gekauft um dem adapterstecker weg zu lassen, aber alles nix gebracht.

leider habe ich keine beschreibung mehr zu dem monitor...kann der monitor vll kein digitales signal verarbeiten? oder kann man im bildschirmmenü vll zwischen analog/digital schalten? (zeichen sind ja leider nicht beschriftet)

bitte um hilfe oder lösungsvorschläge!

lg chris

glaube wohl kaum, dass es am moitor liegt wenn er vorher noch funktioniert hatte und außerdem du ja schon einen anderen getestet hattest...
aber mit den paar infos können wir dir nicht helfen.

hmm ich hab kein plan woran es liegen kann, darum fragte ich ja ^^ alle die ich bislang gefragt habe, meinten das es mit dem adapter klappen müsste, was es ja aber nich tut ^^
was genau müßt ihr denn wissen um mir helfen zu können?


« GeForce 9600 GTPC WILL NICHT MEHR! HAB ALLES überprüft/ersetzt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

VGA/DVI
Im Gegensatz zu VGA, Abkürzung für Video Graphics Array, Büchse kann man über DVI - Digital Visual Interface - digital, also verlustfrei, Bilder vom C...

DVI
Die Abkürzung DVI steht für Digital Visual Interface und ist ein kabelbasiertes digitales Medium. Mithilfe eines DVI Anschlusses können Bilddaten verlustfr...