Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

ASUS Striker Extreme und Intel Core2 Q6600

Hallo Leute!
Ich hab ein dickes Problem! Hab mir einen neuene PC gekauft und bin grad am schön zusamenbauen!
doch nun aber zu meinem technischen Problem:

Ich habe alle Komponenten zusammengebaut:

- ASUS Striker Extreme
- Intel Core2 Quad Q6600
- 4x1 GB GeIL PC6400 4-4-4-12
- XFX Geforce 8800 Ultra
- ASUS Silent Knight
- Cooler Master Real Power M1000


Nachdem mein altes Netzteil (ein Enermax Liberty 400W) nach Kontaktaufnahme mit ASUS Support
nicht für dieses System gereicht hat hab ich mir bei euch das 1000-W-Netzteil von Coolermaster gekauft!

Leider lag das Problem scheinbar nicht daran, da die Fehler immer noch bestehen! Somit kann ich schonmal das Netzteil als Fehlerursache ausschließen!

Hier einmal eine komplette Fehlerbeschreibung:

- Im Bios (auch nach Bios-Update vom 26/7/2007 = Version 1303) wird manchmal nach dem Ändern von Einstellungen und dem Speichern nicht neugestartet sondern der PC schaltet einfach aus; wenn dies passiert muss der PC vom Netzstecker genommen und wieder eingesteckt werden, damit der PC überhaupt neu bootet

- Wenn dann doch mal alle Bios-Einstellung (soweit) passen und ich eine Installation starten möchte (egal ob Windows XP 32/64 bit; Linux und auch Live-CD's) schaltet sich der PC einfach ohne jeglichen Grund ab...
scheinbar also sobald die CPU *arbeitet*...
manchmal komm ich noch bis zur Windows abfrage ob ein ext. Sata-Raid Treiber installiert werden soll... manchmal auch schon vorher
es war mir jedoch bisher nie möglich eine Installation durchzuführen da sich der PC immer ausschaltet...

- Was mir noch aufgefallen ist:
Die CPU-Temperatur die im Bios-Hardware-Menü angezeigt wird MUSS (höchstwahrscheinlich) falsch sein da diese ohne Ersichtlichen Grund bereits beim Einschalten ca. 70-80° beträgt (mit dem ASUS Silent Knight ca. 70° vorher mit dem Boxed Kühler von Intel ca. 80°) was allerdings für diese CPU wesentlich zu VIEL wäre (laut Intel-Seite Spec. Max von ca 64°)
Habe mit dem Silent Knight bisher 2-mal (direkt nach Montage) aber auch eine Temp. von ca. 35-40° Grad angezeigt bekommen... welches schon Realistisch wäre
Nur ist diese beim nächsten Bootvorgang gleich wieder auf den vorgen. 70°.... (ist mir höchst schleierhaft warum)

- Arbeitspeicher-Test (MemTest) habe ich durchlaufen lassen ohne Fehler, Habe auch versucht mit nur einem Riegel die Installation zu starten - Resulat das gleiche...
also liegt es wohl nicht am Speicher; meiner Meinung nach wird es ein Fehler am Mainboard oder an der CPU sein,
kann mir nicht vorstellen dass es ein Problem der Grafikkarte ist... wobei ich dazu nichts sagen kann weil keine Überprüfungsmöglichkeiten (die ich kenne) gegeben sind...

Kann mir jemand weiterhelfen... ich bin verzweifelt!!!!!

Danke im Voraus
Alex

P.S. Support-Hotlines sind Sch...............

 



Antworten zu ASUS Striker Extreme und Intel Core2 Q6600:

Hi,

dieses Prob hatte ich auch.. Bei mir lag es am Mainboard.. Bin zum Laden gegangen, bei dem ich es gekauft habe, zum glück gehört er unserem bekannten, der hat dann mit ASUS telefoniert, und die haben einer Rücknahme bedinungslos zugestimmt.. Fehler war nämlich daran, dass das Mainboard die CPU Temp. nicht richtig aufnehmen konnte...

Danke für die schnelle Antwort!
Dann werd ich mich mal mit meinem Händler in Verbindung setzen!
Danke Gruß Alex

So jetzt hab ich mal mit ASUS Kontakt aufgenommen aber die "zicken" ein wenig rum! Behaupten, dass die Temp. "wohl" korrekt angezeigt wird und ich den Kühlersitz überprüfen soll..

Hab denen geschrieben, dass es daran "eher" nicht liegt und bisher noch nichts zurückbekommen...

mal schauen was da noch draus wird!

falls du dir sicher bist, dass dein cpu nicht überhitzt!
also dein cpu-kühler nicht defekt ist (heatpipes) kannnst ja versuchen, im bios auszustellen, das sich der pc bei zu hoher temp abschaltet! (wenn die heatpipes nicht warm, bzw. heißwarm sind, ist womöglich diese kaputt, was aber nicht stimmen könnte, aufgrund vom ergebnis vom intelboxekühler)
ich nehme stark an, dass das striker solche funktionen hat!
-------
aber:
ich finde den service bei einem solchen board mies!
hier zahlt jemand viel kohle, und dann ist der service ncoh schlecht! (wobei das mainboard kein schwein braucht, und es auch nichts besonderes ist! und noch zu dem preis, hab mir damals auch das asus a8n32-sli deluxe für 180 euro gekauft, ich mache nie mehr den fehler einen solch teueres board zukaufen)
-------
zum elt400awt!
hm...
grundsätzlich sollte es reichen, aber bei erhöhter temperatur kann es schon sein, dass das netzteil nicht mehr im 3d betrieb gereicht hätte!
mainboard, cpu und grafikkarte sind extremeste STROMfresser bei dir!

--------bleib dran am ball und versuche zu reklamieren!
kannst es ja einschicken! (kostet aber was, wenn du es an den hersteller schickst und es kann auch länger dauern ;( )

Ja find ich auch das der Support besser sein müsste!
War bisher immer gut mit ASUS-Produkten gefahren,
hatte bisher ein ASUS A7N8X Deluxe und das ging die letzten Jahre einwandfrei...
Hab jetzt (grade noch rechtzeitig) mein Widerrufsrecht von 14 Tagen genutzt und das MB zurückgeschickt!
Jetzt ein XFX N680iSH bestellt was hoffentlich morgen kommt!
Hoffe das klaptt dann besser!

Danke für die vielen Vorschläge!


« welche Festplatte????neues optisches Schmankerl ;) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!