Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC startet neu (mit+ohne Bluescreen)

CPU: Intel Core 2 Quad Q6600
RAM: Kingston HyperX SLI Kit 2048MB PC2-6400U (KHX6400D2LLK2/2GN)
HDD: Samsung SpinPoint T166 500GB (HD501LJ)
DVD: Samsung SH-S183L
Motherboard: GigaByte P35-DQ6
PSU: Thermaltake Toughpower 750 Watt
Soundkarte: Creative X-Fi Xtreme Gamer
LAN: D-Link DGE-530T Gigabit LAN-Karte
Grafikkarte: BFG 8800GTX OC2
Tower: Casetek CK-1020-5A


Mein PC startet, seit ich ihn am Freitag/Samstag zusammengebaut habe, immer wieder ab...

Ich habe folgende Komponenten:

CPU: Intel Core 2 Quad Q6600
RAM: Kingston HyperX SLI Kit 2048MB PC2-6400U (KHX6400D2LLK2/2GN)
HDD: Samsung SpinPoint T166 500GB (HD501LJ)
DVD: Samsung SH-S183L
Motherboard: GigaByte P35-DQ6
PSU: Thermaltake Toughpower 750 Watt
Soundkarte: Creative X-Fi Xtreme Gamer
LAN: D-Link DGE-530T Gigabit LAN-Karte
Grafikkarte: BFG 8800GTX OC2
Tower: Casetek CK-1020-5A

Als Betriebssystem habe ich Windows XP SP2 installiert. Danach folgten alle Treiber von der Motherboard-DVD, danach die Grafikkartentreiber von der DVD. Danach habe ich die Software von der Motherboard-DVD installiert (Overclocken der CPU, Flashen vom BIOS etc)
Danach habe ich Nero installiert und bin kurz weg - als ich wieder kam war der PC gerade beim Neustarten...Ich habe die Treiber für die Soundkarte nicht installiert, sondern den inboard-Sound verwendet.
Später habe ich versucht Nero erneut installieren und gleichzeitig Daten von meiner alten USB-Platte zu kopieren. Wieder startet der PC plötzlich neu...
Im Verlauf der Tage habe ich öfters Bluescreens gesehen (vor allem in Spielen wie Gothic 3, Black & White 2, C&C Tiberium War,...), im normalen Windowsbetrieb meistens Abstürtze.

Danach habe ich die Partition gelöscht, erneut erstellt, formatiert und WinXP installiert.
Diesmal habe ich die aktuellen GK-Treiber (von Ende Juli) installiert und den Soundchip deaktiviert sowie die Soundkartentreiber installiert (von der Creative-Homepage), Rest belassen.
Einmal hatte es nen Fehler in nv32disp.dll (oder so ähnlich) - ich denke dem nVidia-Grafikkartentreiber. Da die Treiber von Ende Juli waren...doch im Text stand etwas von Bios-update, also habe ich das gemacht mit @Bios. Danach (und nach dem chkdsk der Systempartition) waren komische Windowsfehlermeldungen, die seit zweiter Installation bei jedem windowsstart waren, wieder weg. Allerdings sind noch immer die komischen Abstürze und BlueScreens...
Extrem ist es bei Black and White 2: Das Spiel wird geladen, das Lionhead-Studios-Logo wird angezeigt, dann startet der PC neu (BlueScreen für 0.1 sek)

Beim Einbauen des CPU-Kühlers hatte ich Probleme, da das Ding erst einfach ned reingehen wollte...hab es öfters knacksen gehört...und auch 1-2 x den Kühler abgenommen...Da ich keine Wärmeleitpaste zur Hand hatte konnte ich da nix machen. Deswegen hatte ich auch erst CPU-Überhitzungen im Sinn, aber Gradwerte von ~40-50 nach Neustart sind doch eigentlich nicht so schlimm und bringen so ein Resultat?

chkdsk auf meine Partitionen brachte nix...Im Do werde ich mal memtest laufen lassen.
Was könnte das denn sein? Wäre für Antworten sehr dankbar :) Hab gar keine Ahnung, was alles kaputt sein könnte...



Antworten zu PC startet neu (mit+ohne Bluescreen):

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich wuerde trotzdem auf die Temperaturen tippen. 40-50 Grad nach dem Neustart heisst idR min. 50-60 Grad vorher. Max. zulaessige Temp fuer nen Core2Quad sind IIRC etwas ueber 60 Grad...
Also erstmal den Kuehler vernuenftig einbauen, mit Waermeleitpaste (die gibts ja schliesslich nicht nur so zum Spass), und auch drauf achten, dass der Kuehler richtig sitzt.

Naja, das wäre dann ja nicht soo schlimm ^^ Wollte mir eh schon nen neuen Kühlkörper kaufen, zwar erst zu Weihnachten...aber man kanns ja vorziehen xD

Was die BSODs angeht: hab jetzt zweimal nen anderen bekommen.

Das erste Mal etwas mit IRQL_NOT_LESS_OR_EQUAL, der zweite meldet nen Fehler in fltMgr.sys. (hab screenshots davon)
Meine GK hat übrigens (laut Everest) ne Temperatur von ~69-70°, nach dem Neustarten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Fuer die Grafikkarte ist das OK, die koennen normalerweise bis ~130 Grad ab.
Der IRQL_NOT... ist der "Klassiker" unter den Bluscreens, da laesst sich einiges drueber finden, sowohl hier im Forum als auch im "Rest" vom Netz.

^^ Ja ich weiß, ist wahrscheinlich ein Treiberproblem...aber der Fehler kommt ja nicht immer, ab und zu standen auch andere Fehlermeldungen da.

Hab jetzt in 1h wieder zwei BSOD gehabt, einfach im normalen Windowsbetrieb:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Und dann darunter einmal

NDIS.sys
USBPort.sys

Wollte in paar Minuten den PC runterfahren und NIC ausbauen, weil ich davon was gelesen hab und die immer drinnen war...und da ich vorher was gesehen hab, dass NIC und USB irgendwie die gleiche IRQ haben...
Werds mal ausprobieren :/


« CPU Sensor?!Wegen meiner 2 Festplatte funktioniert nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

Intel Optane Speicher
Der Prozessor-Hersteller Intel hat mit dem neuen "Intel Optane Speicher" oder "Intel Optane Memory" eine neue, schnelle Speicherart entwickelt, die Festplatten und SSDs s...

Dual-Core
Diese Prozessortypen haben zwei Prozessoren in einem Gehäuse. Dadurch, dass diese parallel laufen, können mehrere Programme gleichzeitig laufen ohne eine Verlan...