Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Auf dem Monitor steht immer no Signal??

Hallo,

ich habe für meinen sohn meinen alten rechner gegeben, den habe ich 2 jahre nicht mehr genutzt hatte.

nun steht immer auf dem display NO SIGNAL?
ab und zu klappt er wieder, nur wenn ich ihn ausschalte kommt beim nächsten anschallten wiederNO SIGNAL
wenn ich die arbeitsspeicher raussteck und wieder nei funzt es ab und zu wieder?

ich habe zwei arbeitsspeicher slots und einmal 256mb ram und einmal 128 ram drinnen
aber wenn der rechner angeht steht das ich nur 256mb hab?
ich habe den 128 raus und den 256 mal links nei mal rechts hat net gefunzt habe das selbe auch mit den 128mb gemacht, auch net gefunzt.
als ich die beiden drinnen hatte, hat er wieder geklappt.
das war vor 2 tagen dannach ist er nimmer gestartet.

ich schätze am monitor oder grafigkarte hängs nicht.



Antworten zu Auf dem Monitor steht immer no Signal??:

du hast zwei verschiedene arbeitsspeicher in deinem pc einmal 128 einmal 256 meineserachtens geht des net.
tu mal nur einen rein

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die MELDUNG hat nichts mit dem Arbeitsspeicher zu tun. Wenn der PC richtig hochfährt und die Meldung steht auf dem Moni, liegt es an der Graka bzw. am Grafikchip. Mal die Karte raus entstauben und wieder einbauen. Evtl will er dann die Treiber haben, na ja dann muß man sie ihm zur Verfügung stellen. 

der pc fährt net hoch (hab ich grad ausprobiert) es dreht sich nur der lüfter.

 :)
hallo.
ich glaube auch ,daß es nicht am RAM liegt.
dennoch könntest du ja mal testweise mit nur einem Ram -Riegel starten!!!
mfG

@ Hans212 :

Hat u.U. das VGA-Kabel einen Defekt ? - Je nachdem wie es mechanisch beansprucht wird, unterbricht es das Signal ? - Austauschkabel ? (Wenn Kabel fest am Monitor - mit anderem Monitor testen.)
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe zu diesem Thema ja auch schon was geschrieben. Prompt passiert mir gestern Abend das gleiche. PC Friert ein, reboot und dann die Meldung.
Fehlersuche:
Alle Platten und Lw abgeklemmt.Ein Ramm drin gelassen und was geschieht nix.
Mein ABIT MB hat eine Fehlercodeanzeige. Daraus konnte ich in etwa ersehen, was defekt ist. Mein BIOS Chip war defekt geworden. Fragt sich nur wodurch. Da ich einen Chip immer vorrätig habe, lief mein System mit BIOS Update nach 1 Stunde wieder.
Auch eine Fehlerquelle!


« dsl modemNetzteil aus...kein Bild mehr?!?!?!? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Arbeitsspeicher
Siehe RAM. ...

Malware
Mit Malware bezeichnet man allgemein Schadprogramme, die dazu entwickelt worden schädliche Funktionen auf Computern auszuführen. Das Wort setzt sich zusammen au...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...