Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit zweiter Festplatte

Hallo
Ich habe mir vor kurzem eine zweite Sata Festplatte gekauft weil die erste Sata Festplatte zu klein war . Nun wollte ich sie einbauen müsste dafür allerdings ein DVD Laufwerk abschrauben und hatte nur noch ein Brenner Laufwerk drin dann , da ich nicht genug Stromkabel hatte . Als ich die Festplatte dann eingebaut hatte und denn PC startete konnte der PC nicht mehr richtig hochfahren . Anfangs ist noch alles normal , wo angezeigt wird wie das System heißt und wie viel Speed der PC hat doch dann kommt folgendes „Auto detecting pri slave „ und dann kommt nichts mehr und nach ca. 5  Sekunden startet der PC neu und dann kommt er nurnoch bis zu Anzeige wie viel Ram der PC hat und da dahinter steht ein OK man kann nichts machen und nach 5 Sekunden startet er wieder neu und kommt wieder nur bis zur Ramanzeige und startet dann wieder neu. Man kommt auch nicht ins Bios rein , wenn ich f2 drücke passiert nichts. Dann habe ich statt dem DVD Laufwerk den Brenner ausgebaut , wenn ich den PC startet ist alles normal und es kommt auch nicht diese Meldung und man kommt auch ins Bios wo die Festplatte angezeigt wird . Doch dann friert der PC bei dem Windows Ladesymbol ein und er startet neu und friert wieder beim Windows Ladesymbol ein . Dann habe ich beide DVD Laufwerke ausgebaut und auf einmal geht alles der PC startet normal und alles ist in Ordnung und die Festplatten werden auch im Bios angezeigt . Aber wieso geht es nur wenn beide DVD Laufwerke ausgebaut sind am Netzteil kann es nicht liegen das hat 350 Watt ich bin ratlos könnt ihr mir helfen
 



Antworten zu Problem mit zweiter Festplatte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo,

meiner meinung nach liegt es daran ob die laufwerke auf "master" oder "slave" stehen. das ist hinten an den laufwerken zu erkennen. dort stecken kleine "pinns" drin. wenn beide auf "master" oder "ms" stehen, zeigt er boot probleme an. komisch ist dann jedoch, dass es auch nicht funktioniert, wenn nur ein laufwerk angeschlossen ist.
das das netzteil zu schwach ist, ist auch möglich. hier wäre es schön,wenn mehr input kommen würde, also einmal die leistung von dem pc posten.
am anfang, als das noch nicht mit den laufwerken getestet haben, hätte ich gesagt, dass es daran liegt, dass die festplatten nich richtig auf master und slave eingestellt sind. das schließe ich nun aus.

ich hoffe man kann das noch gut lesen  ;) ich hab mir mein geschriebenes nicht nochmal durchgelesen  ;)

MfG FreaK

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

vermute eher mal es liegt an den Booteinstellungen, denn bei S-ATA-Platten gibt es keine Jumper-Einstellungen.

Die beiden Laufwerke können daran eigentlich auch nicht Schuld sein.

Also mal die Booteinstellungen prüfen und evtl. mal die Anschlüsse der beiden S-ATA-Platten tauschen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ach genau jumper xD wie mir der name entfallen war  ;D
ja die booteinstellungen... aber das dann müsste der doch trotzdem hochfahren^^ und das dürfte doch dann nichts mit den laufwerken zutun haben, oder?

MfG der FreaK17

ok danke
ich hab die Kabel einfach getauscht und dann gings auf einmal hab die Festplatte formatiert und alles ist super nochmals vielen dank


« Arbeitsspeichermedion laptop freirt tastatur ein »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
eSATA
eSATA ist die externe Version der SATA Schnittstelle: An die eSATA Ports an den PC- oder Laptop Gehäusen lassen sich spezielle Festplatten anschließen. Die Dat...

SATA
Die Abkürzung SATA steht für "Serial Advanced Technology Attachment" und beschreibt eine Verbindungstechnik zwischen Prozessor und Festplatte. SATA ist der Nach...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...