Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzwerkadapter funktioniert nicht mehr richtig!

Hallo,

meine beiden Onboard-Netzwerkadapter funktionieren nicht mehr richtig!
Wollte über ein Breitbandmodem(Spharion Turbolink IAD) ins Internet (DFÜ), Wenn ich die VErbindung aufbauen möchte erscheint eingeschränkte Konnektivität und bei Einwahl der Fehler 851 ich solle Modem und Rechner neustarten. Modem reset!
Habe ich auch mehrmals gemacht und auch das Kabel an die zweite Netzwerkkarte angeschlossen, Treiber deaktiviert und neue installiert, Neue Treiber installiert. hat aber alles nichts geholfen.
Netzwerkbrücke hatte ich auch mal ertellt, hat auch nichts geholfen. Die Netzwerkkarten standen immer auf automatische IP zuweisen.
Die IP 169.254.24.71/255.255.0.0 wird mir von dem Modem zugewiesen konnte aber nie mit der DFÜ-Verbindung ins Internet.
(Normalerweise stelle ich die 192.168.0.1/255.255.255.0 ein.)
Nun, wenn ich meine Netzwerkkarte an meinenm alten NetgearRouter anschliesse, bekomme ich die gleiche zugewiesene IP 169... , kann aber nicht mehr auf den Router verbinden,der unter 192.168.0.1 zu erreichen war.Es erscheint die eingeschränkte Konnektivität. Wenn ich die IP192.168.0.2 fest in meinem Netzwerkadapter zuweise, kann ich ebenfalls nicht mit dem NetgearRouter verbinden.  Wenn ich den Router anpinge erscheint der Fehler 1231.
Ping 127.0.0.1 funktioniert.
Habe alle antiviren/firewall deaktiviert bzw. deinstalliert. Habe keine ahnung mehr, was ich nun noch machen sollen! Windows will ich deswegen nicht neuinstalliern, möchte gern wissen was das Problem ist!  :)
windows vista home Premium64+SP1,
Asus P5n32e-sli/2xOnboard Lan
Was kann ich machen oder hatte jemand schon so ein Problem?

Danke für eure Hilfe
Gruß Harald

 



Antworten zu Netzwerkadapter funktioniert nicht mehr richtig!:

.
Ich vermute, Dir wurde die Technik ohne Handbuch zur Verfügung gestellt.

Auch ein Außenstehender kann Dir nur helfen, wenn Du mitwirkst: - bekannt sein muß welches der Produkte von Spharions "ADSL-Lösungen" Du nutzt (kann das Gerät als Modem oder als Router konfiguriert werden -geht aus der Dokumentation hervor).
Provider für Dich ist ALice ?

http://www.sphairon.com/fld3530/index.php

Welche Anschlußmöglichkeiten gibt es ?
USB
und Ethernet?

Die von Deinem Board angebotenen Netzwerkverbindungen unterscheiden sich - geh dazu zum Gerätemanager - prüf dort, ob (ohne angeschlossene Geräte) vorhandene "Netzwerkadapter" ohne Fehler angezeigt werden = Voraussetzung 1.

Auf dem Pfad "Start" - "Einstellungen" - "Netzwerkverbindungen" <Enter> werden
die verfügbaren Verbindungen aufgelistet - die Verbindung markieren, die als "LAN-Verbindung" bezeichnet ist -> Rechtsklick Maus -> "Status" anwählen - im Menü Status "Eigenschaften" anklicken - > Menü "Eigenschaften" öffnet - dort sind die Verfügbaren Protokolle aufgelistet.

An diese Verbindung (entspr. Netzw.-buchse) das Patchkabel zum Modem/(Router ?) anstecken.

Nun Deine Erkenntnisse und es geht weiter.

Wie (evtl. über den Internetbrowser) das Modem/der Router konfiguriert wird
- > im Handbuch (dazu Deine Aussage welches Modell notwendig..)

Hallo,

ein Handbuch & Kurzanleitungen waren bei der technik dabei, sphairon turbolink IAD heisst das Modem.Das Modem von Sphairon  wurde angeblich so konfiguriert das es als Modem dient und nicht als Router mit weiteren Einstellungsmöglichkeiten. Auf der Hersteller-Seite sollte es unter der Kategorie "Turbolink" abgebildet sein, leider nicht der Fall. Unser Provider hier ist Alice mit den 16k/bits Vertrag(z.B.0001112233@alice-dsl.de).
Anschlussmöglichkeiten am Modem: DSL//2xFON//4xLAN.

Netzwerkadapter haben kein Ausrufezeichen bzw. sind funktionsfähig laut Windows.
Ich habe das Modem wie du beschrieben hast, angeschlossen.
Das Modem ist nicht über einen Browser zu erreichen!
es gibt keine GUI, wurde auch angeblich unbrauchbar gemacht!
Aber auch ohne die GUI müsste mich dieses Modem mit richtigen Einwahldaten/nummer ins Internet weiterleiten.
Dafür wollte ich eine DFÜ-Verbindung aufbauen. Hat aber alles nichts geholfen.
Nun, ich habe 3 Router hier rumliegen, 2 FritzBoxen und einen alten NETGEAR RO318. ich kann zu keinen von diesen Geräten eine Verbindung mehr herstellen.
Nach unzähligen Versuchen ins Internet zu kommen, war es mir mal etwas zu blöde und ich wollte nen kleines Netzwerk aufbauen, dafür habe ich den Netgear-Router!
Funktioniert aber auch alles nicht mehr, Kein Internet, Kein LAN,
???

Danke
Gruß
Harald
 

.
Auf der von mir zu "sphairon" verlinkten Seite hast Du evtl. vergessen, den Link "Produkte" aufzurufen - sonst wäre Dir ein solches Bild gezeigt worden wie ich unten anhänge.

Deine persönliche Beschreibung der Technik scheint mir zu oberflächlich - davon läßt sich nicht ableiten, ob u.U. eine Verbindung auch über ein USB-Kabel möglich wäre, wenn es Dir nicht gelingt, eine Netzwerkverbindung einzurichten.

In der Variante, Internetzugang per DFÜ-Verbindung (PC -> DSL-Modem -> Splitter -> Telefondose) wird Dir eine IP doch auch erst mit der aktuellen Anmeldung beim Provider (Alice) zugeordnet.

Die in Heimnetzwerken z.B. vom Router vergebenen IP werden in Deiner angedeuteten Variante nicht genutzt.

Wenn Du (bei ordentlich konfiguriertem Zugang in's Internet) die DFÜ-Verbindung aufrufst, wird Dir ein Menü angeboten wo Du Dein Paßwort eintippst (oder gespeichert eingebunden hast) -> mit <OK> wird die Verbindung aufgebaut.

Was Du bis jetzt beschrieben hast, reicht m.E. nicht aus, Dir zu raten an welcher Stelle Du Deine Technik vielleicht falsch bedienst. - Was Du wo zu erwarten hast - kann evtl. beraten werden, wenn Du das Stück Technik klassifizierst. (In Deinem Handbuch kann außerhalb niemand lesen.)
 

Hallo,

hier ein Bild vom Modem,
USB Schnittstelle gibt es keine.


Warum bekommen meine Netzwerkadapter bei automatischer IP Zuweisung, wenn ich diese an einen  Router anschliesse die Nr. 169.254.24.71 und nicht wie üblich eine 192.168.0.2?
Das Problem liegt daran, dass die DFÜ - Verbindung absolut richtig eingestellt ist, dennoch keine Verbindung hergestellt werden kann. Wenn ich aufgefordert werde Benutzername und Passwort einzugeben anschliessend auf Verbinden drücke erscheint ein Fehler 851, d.h. Modem und Rechner neustarten. Jede Fehlerdiagnose von Windows scheint mir nutzlos. Der PC ist nicht mit dem Modem verbunden sonder gerade mit einem Router, Internet ist gerade nicht all zu wichtig eher warum meine Netzwerkadapter die IP von dem NetgearRouter nicht annehmen sprich die 192.... habe keine Möglichkeit gefunden mich mit eines von den Geräten zu verbinden.

Hab keine Ahnung mehr...!
 :o

Danke
Gruß
H.
 

.
Nicht zur Lösung Deine Problemes - nur zum Verständnis, daß es "reservierte Adressbereiche" gibt:

http://wiki.blue-panel.com/index.php/Verbindung_per_Netzwerk

http://www.msisafaq.de/anleitungen/2004/Konfiguration/Netzwerkkonfiguration.htm

Da ich keine technische Dokumentation zum besagten Gerät habe und Du keine Fundstelle nennen kannst -´> ??

Welche Antwort willst Du lesen und zu welcher Problematik ??

Die um 22:01:24 dargelegten Sachen lassen die Schlußfolgerung zu, daß Du von einer DFÜ-Verbindung per Modem gleiches Verhalten erwartest wie in einem lokalen Netzwerk mit Router.

Da Du schreibst: Routerfunktion = nicht aktiv (nur Modem) solltest Du das wissen.

Falls ein User gleiche Probleme beim Einrichten eines Alice-Internetzuganges hatte, kann er Dich beraten.

 


« Mein PC will auf einmal ein Passwort...DVD abspielen ruckelt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...