Computerhilfen.de Logo
Forum
Tipps
News

MP3-Player spinnt

Hi, ich hab ein Problem mit meinem MP3-Player, der Marke sansa c140.Keine ahnung, was das für ein scheiß gerät ist. Jedenfalls wollte ich neue Musik drauf machen. Doch wenn ich den Player anschließe, erscheint er beim Arbeitsplatz auch als "MTP Device", doch wenn ich diesen ordner dann öffne, ist nichts darin und ich kann nichts hinein kopieren. Mit Windows Media Player kann ich auch keine Musik drauf machen. Der erkennt den Mp3-Player garnicht erst. Da steht immer da, wenn ich etwas synchronisieren will, dass ich ein Gerät anschließen soll. Kann mir da irgendjemand helfen? Danke für alle Antworten im Vorraus.

Mfg. Kvarforth



Antworten zu MP3-Player spinnt:

Hm,würde mal beim hersteller suchen,ob es ein firmwareupdate gibt.
Die mainboardtreiber sind aktuell und welches OS ist im einsatz?

hmmm, das mit den firmwareupdates hab ich mir mal angesehen. Jetzt steh ich nur vor dem Problem, dass es der player nicht mal von der eigenen software erkannt wird (Sansa Media Converter) und das dort irgendwie angezeogt wird, dass mein Gerät im MTP Modus befindet. Und ich es irgendwie in den MSC modus bringen muss. Was könnte das denn sein?
Mfg Kvarforth

p.s. ich hab jetzt mal ganz nüchtern bei dem Ordner eingestellt, dass alle Dateien (auch versteckte) angezeogt werden sollen. Also müsste doch jetzt der Ordner Musik angezeigt werden oder? Nur leider ist da garnichts. Und neue Ordner anlegen geht leider auch nicht  :-X
Irgendwie sehr ernüchternd

« Letzte Änderung: 11.06.08, 18:26:31 von Kvarforth »

Reich doch mal einen link zum hersteller rüber,am besten zum handbuch.
Ich glaube,im handbuch ist beschrieben,was zu tun ist.Diese software braucht man um MP3 dateien zu machen? wenn ja,vergiss sie.EA mit LAME ist da besser und einfacher.

was wird ohne diese mitgeliferte software vom system angezeigt?

Hi, also ich hab hier mal nen link zum Produkt, dass mir Probleme bereitet:
https://www.customernation.com/pls/ps/ps.ps_main?p_host=304&p_supplier=5096&p_parm=PSHPP

Vom Handbuch hab ich nichts gefunden. Und bei der Produktbeilage war auch kein richtig tolles dabei, nur auf der mitgelieferten CD. Aber zum Thema Problembehebung steht da leider auch nichts. Ich denke, dass das problem darin liegt, dass der Computer das Gerät nicht als MP3-Player/"Musik-wiedergabegerät" erkennt. Das wird auch der Grund sein, warum es keine Ordner anzeigt. Ich werde es mal mit dem Lame Programm versuchen.
Ich hab jetzt auch mal probiert bei der Hardwareeinstellung aus dem MTP Portable Device Gerät ein USB-Massespeicher zu machen. Gesagt getan, doch als ich diesen Formatieren wollte, hat Windows immer einen Fehler angezeigt. Wie kann das denn sein? Ich bin föllig ratlos. Als betriebssystem habe ich Windows XO und das neuste Firmwareupdate habe ich mir auch geholt. Natürlich erfolglos. So, noch eine Änderung: Habe es mal bei einem Freund versucht und dort wird das Gerät als "MTP fähiger Media Player" angezeigt. Aber bei allen Musikprogrammen wird das Gerät immernoch nicht angezeigt. Und der Unterschied zwischen dem ersten rechner, außer dem namen, ist das bei meinem Freund der player beim Arbeitsplatz nicht angezeigt wird.
Mfg. Kvarforth     

« Letzte Änderung: 12.06.08, 15:00:05 von Kvarforth »
http://www.pcmasters.de/forum/consumer-electronics/7928-sansa-c140-geht-nicht-mehr.html
Das hier fand ich beim suchen.

Das modell c100 hat ähnliche eigenschaften,Das problem ist aberer,das man in den einstellungen des gerätes den modus umstellen können soll.
Auf der deutschen seite muß man sich regestrieren,um an daten zum gerät und eventuell firmware zu kommen.Ich würde nachsehen,ob man den transfer modus abändern kann.Schmeiß mal alle software,die mit diesem gerät geliefert wurde herunter und entferne alle reste aus dem system.Was passiert dann?
Nach dem eispielen der letzuten firmware sollte es besser gehen.

hi, erstmal danke für deine ganzen antworten bis jetzt. Nun, deinen Link habe ich mir auch schon angesehen. Bei den Einstellungen des Gerätes ist es eben so, dass ic an die nicht ran komme. Ich kann meinen MP3-Player auch an machen, nur finde ich darauf keine Musik und auch kein Menü (was daran liegen kann, dass nichts drauf ist). Aber ich kann z.B. die Lautstärke verstellen. Irgendwie sinnlos. Das mit der Software runter schmeißen habe ich schon gemacht. Ich glaube, die mitgelieferte Software interessiert Windows garnicht. Es erkennt es immernoch als MTP-Player. Ich habe mir gerade überlegt, ob es möglich ist die grundeinstellungen vom menü und sowas bei dem MP3 Player wieder her zustellen? Das muss doch gehen, dass wenigstens wieder das Menü bei dem Gerät angezeigt wird, wenn ich es an mache oder nicht? Und die neue Firmsoftware nützt leider auch nichts.So, hab jetzt nochmal das mit dem Firmupdate versucht. Habe mich dabei an diesen Link orientiert: http://forum.mp3store.pl/index.php?showtopic=9279&st=10
Doch bei mir erscheint dann immer bei dem Update-Bild ein "Fail". Irgendwie sinnlos

Mfg.Kvarforth 

« Letzte Änderung: 13.06.08, 13:17:46 von Kvarforth »

Dann mal anders:
Mach das firmware update bei dem freund,wo der player erkannt wird.Wäre das einfachste.
Achte aber darauf,nicht die amerikanische firmware einzuspielen,die macht probleme.

ok, dass mit nem freund hab ich probiert und es tritt wieder das selbe problem auf. Sogar bei windows vista. Keine ahnung, was ich da jetzt machen soll ???


« Windows XP: Neuer ProzessorHardwarefragen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!