Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzwerk schmiert nach einer Weile ab!

Hallo!

Ich habe ein Netzwerk aufgebaut, über Switch sind 4 Computer, davon 1 Laptop, zusammengehängt. Nun wenn ich größere Dateimengen herüberladen möchte (mache immer so Testläufe wie die Geschwindigkeit ist) schmiert mir das Netzwerk nach einer Weile ab, aber nur beim Laptop. Als Fehlermeldung folgt "Der angegebene Netzwerkname ist nicht verfügbar!" und der Download wird abgebrochen. Danach muss ich die Netzwerkkarte deaktivieren und dann erneut aktivieren um wieder in das Netzwerk zu gelangen.

Welche Ursache kann das haben? Liegt es beim Kabel? Sind die IP-Adressen falsch vergeben (hier verwende ich automatisch zuweisen, habs aber auch schon manuell probiert, passiert genau wieder dasselbe!) Es passiert immer wieder, hab schon so vieles ausprobiert, ich weiß echt nicht mehr weiter! War aber auch beim 1. Test schon so dass das Netzwerk nach einer Weile abschmiert!

mfg



Antworten zu Netzwerk schmiert nach einer Weile ab!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

was für eine Netzwerkkarte ist denn im Laptop verbaut? Könnte mir vorstellen, dass die vielleicht unter Volllast eher zusammenbricht als normale PCI-Karten.

Hast du den Laptop schon mit einem anderen Port am Switch getestet? Vielleicht ist der ja nicht mehr ganz sauber.

Prinzipiell sind statische IP-Adressen besser im Netzwerk geeignet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

moin,

was für ein betriebssystem fährst du denn?

und welche netzwerkprotokolle hast du installiert? (nur TCP/IP, oder? ... NetBEUI, IPX/SPX, etc. brauchst Du alle im normalfall nicht) ... mehrere Protokolle gleichzeitig können sich manchmal in die Quere kommen  ;)

SerS
Philipp

Ich habe nur TCP/IP installiert. Hab Windows XP Professionell drauf, neu aufgesetzt. Und gleich beim ersten mal nach einer Weile bricht das Netzwerk zusammen. Nur der Laptop verschwindet aus dem Netzwerk. Bei allen anderen Computern funktioniert alles herlich!

Jetzt habe ich gehört, dass das Problem nicht bei der Netzwerkkarte liegt, sondern bei Win XP. Angeblich soll da ein Fehler beim Netzwerk sein (Irgendwelche Signaturen gehen verloren). Das soll aber nicht bei allen so sein, das kommt nur bei manchen Computern vor und es gibt soll da einen Hotfix geben, nur weiß ich nicht wo man den findet. Ich habe nämlich schon in anderen Foren gelesen, das andere Leute genau dasselbe Problem haben wie ich und dass das nicht ein Fehler von der Netzwerkkarte oder Protokoll etc. ist, sondern von Win XP.

Könnte das stimmen?

Hab auch schon andere Ports probiert! Immer dasselbe! IP's werden bei mir automatisch vergeben!

mfg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also wenns an nem fehlenden HotFix liegt, dann bekommst du das am Einfachsten über das WindowsUpdate.
(IE->Extras->Windows Update)

Hallo,

ich habe jetzt den Hotfix installiert. Zeigt keinerlei Wirkung!

Was könnte noch die Ursache sein?

mfg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du für die Netzwerkkarte scho die neuesten Treiber drauf?
Sind alle MS-Patches drauf?
Vielleicht mal die Netzwerkkarte vom Laptop tauschen?


« LIteOn DVD+-R/+-RWWindows XP Home - Scanner »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Client Server Netzwerk
Bei einem Client-Server-Netzwerk, beziehungsweise Client-Server-Modell, handelt es sich um eine Möglichkeit, Aufgaben und Dienstleistungen innerhalb eines Netzwerkes...

FDDI Netzwerk
FDII, ist die Kurzform von Fiber Distributed Data Interface, auch bekannt unter der Bezeichnung  Lichtwellenleiter-Metro-Ring. FDII ist ein Netzwerk auf Glasfaserbas...

Netzwerk
Ein Netzwerk verbindet mehrere Computer oder andere Netzwerk-fähige Geräte wie Handys oder Tablets miteinander: So lassen sich Daten und Programme auszutauschen...