Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

GraKa-Lüfter wechseln?

Hallo,

ich hab folgendes Problem:

Meine Grafikkarte (XFX GeForce 8400GS 256MB DDR3, PCI-Express), die ich mir vor einem Jahr wegen Windows Vista gekauft habe, war schon von Anfang an sehr laut. Seit kurzem hat sich noch ein sehr nerviger, hochfrequenter Piepston dazugesellt.
(um Rückfragen zu vermeiden - ja es liegt eindeutig am Lüfter der Grafikkarte).

Jetzt stellt sich mir die Frage ob man den Lüfter einfach wechseln kann und wenn ja, welcher (leise!) Lüfter bietet sich da an.

Alternativ kann ich mir auch eine neue Grafikkarte zulegen. Wär nett, wenn mir da jemand eine empfehlen könnte. Sie sollte DirectX 10 (für Windows Vista) unterstützen. Ansonsten kann es eine stinknormale billig Grafikkarte sein. Der Rechner wird hauptsächlich für Office- und Internetanwendungen unter Windows Vista Home Premium 32bit benutzt.

Meine jetzige Grafikkarte reicht mir völlig und abgesehen von dem Lüfter bin ich damit auch recht zufrieden. Glaube diese Karte gibt es auch noch von anderen Herstellern. Ist davon vielleicht eine zu empfehlen, die evtl. einen leisereren Lüfter hat?

Wär nett, wenn mir da jemand weiterhelfen könnte - wenn ich diesen "Tinnitus" noch länger ertragen muss, dann lauf ich irgendwann Amok! ;-)
Schonmal Danke!

Gruß
Streit


XFX GeForce 8400GS 256MB DDR3, PCI-Express



Antworten zu GraKa-Lüfter wechseln?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
« Letzte Änderung: 08.12.08, 13:20:34 von Mullmanu »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

vielen Dank für die schnelle Antwort!

Ähm, was bedeuted in diesem Zusammenhang passiv???

Mir gefällt die Lösung mit diesem Kühlklotz. Kann man den Lüfter der GraKa einfach ausbaun?

Gruß
Streit

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

man kann alle VGA lüfter abmontieren. es sind lediglich ein paar verschraubungen zu lösen

passiv bedeutet, dass es sich dabei nur um einen Kühlkörper handelt. also ohne lüfter. daher ist die kühllösung lautlos 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Anmerkung: Nach dem Wechsel des Kühlkörpers sollte auch neue Wärmeleitpaste aufgetragen werden. :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Wärmeleitpaste soll ja bei dem Accelero S2 mitgeliefert werden. Mir stellt sich jetzt nur die Frage, ob das für meine Grafikkarte (XFX GeForce 8400GS 256MB DDR3, PCI-Express) passt??? Beim googlen bekomm ich leider widersprüchliche Aussagen!?

Falls die Info benötigt wird - Motherboard:
ASUS M2A-VM, Sockel AM2 AMD 690G+SB600, mATX

Gruß
Streit

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

laut arctic passt der S2 auf die 8400
http://www.arctic-cooling.com/vga2.php?idx=125

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK, dank Euch für die Hilfe! Ich werd mir wohl den S2 zulegen!

Gruß
Streit

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

...es ist zum verzweifeln...
Ich habe mir nun doch nicht den S2 zugelegt, sondern mir diese GraKa gekauft:

http://www3.hardwareversand.de/3VzGqO50tQucZw/articledetail.jsp?aid=20883&agid=394

Eigentlich dachte ich mir, dass es da absolut keine Probleme geben dürfte. Die alte Grafikkarte war schließlich fast identisch. Allerdings krieg ich die neue nicht zum laufen.
Ich habe die Karte eingebaut und ein normales VGA-Kabel angeschlossen (alles wie mit der alten Karte). Allerdings bleibt der Bildschirm dunkel (also komplett, auch schon beim booten - liegt also nicht an Windows bzw. Treibern). Ich habe die Karte dann ein paar mal ein und ausgebaut und auch im BIOS mal verschiedene Sachen umgestellt - ohne Erfolg.

Normalerweise würd ich ja sagen, dass die Karte einfach defekt ist, Allerdings war es bisher immer so, wenn ein Computerteil nicht funktionierte, dass nicht das Teil defekt war, sondern ich einfach zu doof. ;-)
Bevor ich die Karte reklamiere also mal die Frage an die Experten - woran kann das liegen? Was kann ich noch versuchen um dass Ding zum laufen zu kriegen?

Schonmal herzlichsten Dank!

Gruß
Streit

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

da es ja der gleiche chip ist, kann man ein zu schwaches netzteil ausschließen. ich würde mal einfach ein CMOS reset testen, wenn du die neue karte verbaut hast.

http://www.computerhilfen.de/hilfen-4-215623-0.html

wenn das nicht geht, ist vermutlich die karte defekt oder der VGA anschluss

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

danke für die Antwort. Zu schwaches Netzteil kann man auf jedenfall ausschließen. 550 W für einen "normalen" Rechner sollten mehr als genug sein.

Das mit dem CMOS reset laß ich lieber erstmal. Bei meinem Talent zerschieß ich da nur was! ;-)

Ich schick die Karte einfach zurück und laß mir ne neue zuschicken. Wenn die dann auch net geht, dann weiß ich zumindest, dass das Problem bei mir liegt und nicht an der Karte! ;-)

Gruß und Frohe Weihnachten
Streit


« Notebook Sony VaioTZ21 problem mit XP-treibernWarum kein Sony-Notebook? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...