Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Asus P4C 800 E Deluxe ,RAID System , Kein BIOS , HDD LED an

Kein Beep, Kein Bild, HDD LED leuchtet Dauerhaft.

Der PC lief ohne Monitor, als plötzlich ein Pfeifen zu hören war.Ich habe den PC sofort uber den Ausschalter ausgeschaltet.
Nach erneuten hochfahren stellte ich fest das ich keine USB Geräte mehr angezeigt bekomme, Im Gerätemanager ist alles OK. Eine Fehlermeldung einer ATI Datei war nach erneuter installation des Treibers nicht mehr aufgetaucht.alles lief wie immer bis auf die USB Ports.Später wollte ich den PC herunterfahren, aber es war nicht mehr über den Power Button möglich. also habe ich am Netzteilschalter ausgeschaltet.Jetzt habe ich kein Monitor Bild, kein Beep vom Mainboard, alles bleibt kalt, die Lüfter,auch Gehäuse Lüfter ,Graka Lüfter laufen und die LED für den Festplattenzugriff RAID leuchtet dauerhaft.BIOS / CMOS Reset durchgeführt ohne Änderung.


Mein Computer-System:Asus P4C 800 E Deluxe, ATI X850  PRO, 3,2 GHz, 2 x 160 GB als Raid 0, Corsair 2x 512.
   
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: Asus P4C 800 E Deluxe ,RAID System , Kein BIOS , HDD LED an:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier mal wieder schwer zu sagen, woran es genau liegen könnte? Ich würde es zuerst einmal mit einem anderen Board versuchen.

 :)Danke für die schnelle Antwort, Gibt es jemanden mit Erfahrung beim BIOS Chip austausch, ich habe gesehen das es einen Chip für dieses Board gibt ca. 10€ . Oder würde das keinen Sinn bei diesen Symtomen machen.

Danke.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das kann man tun, habe es selbst gemacht. Der Chip lässt sich leicht aus dem Sockel entfernen.

Aber Vorsicht dabei, wenn Du nicht grade eine spezielle Zange dafür hast. Schnell hat man den Sockel zerbrochen. ;)

Habe genau das selbe Board wie Du. Von daher ....;)

Viel Erfolg dabei und hoffentlich liegt es auch nur am BIOS-Chip. *daumen drück*

gruß saffi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Chip ist nur gesockelt und kann mit Vorsicht auch leicht abgehebelt werden. Ich denke, es macht aber keinen Sinn - am Bios wird es wohl kaum liegen? Ich tippe eher auf das Board bzw. die CPU.

« Letzte Änderung: 23.03.09, 15:34:06 von DD »

hallo
ich hab ein problem mit meinem rechner.
er lief einwandfrei bis ich ihn eines tages einschalten wollte.
Bildschirm schwarz aber rechner läuft.festeplatte und lüfter(auch lüfter an der grafikkarte) laufen und das grüne licht aufm mainboart leuchtet auch.
So grafikkarte ausgetausch, speicherriegel ausgetauscht,mainbort ausgetauscht(asus k8v se deluxe dann asus k8v se deluxe),prozessor ausgetauscht(ahtlon 3400+ dann ahtlon 3200+), bisos ausgetauscht und monitor is auf jedenfall auch ganz weil sitz grade davor.
was mir nur aufgefallen is das beim usb ausgang wahrscheinlich kein strom drauf is weil mein headset hat ne blaue led lampe und die geht nich genauso wie die maus da leutet der laser auch nich.

Kann mir einer helfen??
bitte bitte ich verzweifel.

mfg
Matthias


« Gericom Blockbuster Advanced Netzwerkkarte tauschen - deaktivierenHilfe, mein Pc bootet nicht! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...