Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

SCSI ?

Hi,
habe ein Problem mit einem Uraltrechner (Schreibmaschine) PI 133MHz. Das Mainboard ist IDE, hat aber eine SCSI-Karte unter der das CD-Laufwerk angeschlossen ist. Im Bios steht AWARD SOFTWARE und 2A59Ht5B. Beim Booten wird auch brav die Karte (AHA-2940)und das Laufwerk erkannt, aber im System unter Win98 tauchen beide nicht auf. Vielleicht bekomme ich durch ein Bios-Update booten über SCSI angeboten, aber auf dem Mainboard steht keine Marke, nur auf den Chips Intel´95.
Habe vergeblich versucht, die SCSI-Karte zu installieren - Software von der Adaptec-homepage wird, obwohl die Bezeichnung AHA-2940 auf der Karte steht und beim booten angezeigt wird, als falsch bezeichnet. Mit Ctrl A komme ich beim booten zu SCSI aber hier scheint für den Laien alles ok.

Bitte beschreibt mir ausführlich und verständlich, wie ich das CD-Laufwerk zum Laufen bekomme um die restlichen Treiber und Prg´s zu installieren.

Vielen Dank,
norbert



Antworten zu SCSI ?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Erst einmal mußt du kontrollieren, welche ID das CD-ROM hat (wird über eine Jumperung eingestellt, ähnlich der einer Master-Slave). Weiterhin benötigt jeder SCSI-BUS eine Terminierung. Wenn du Glück hast hat das CD-ROM einen 'eingebauten' Terminator der sich ebenfalls über die Jumperung zur ID einstellen läßt.

Nun gehst du in das Adaptec-BIOS. Dort vergleichst du die ID, die das CD-ROM hat mit der, die zum booten eingegeben ist. Ggf. korrigieren (in der Software, ist einfacher als jumoern ;-] ).

Im BIOS des Mainboards stellst du bei 'Boot from other Device' (oder ähnlich) 'enabled' ein. Könnte auch sein, dass es einen Punkt gibt der explizit 'Boot from SCSI Device' heißt. Dann eben den 'enablen'.

Weitere Software oder Treiber benötigt dein Rechner nicht, um von CD-ROM zu booten.

con\con

Tja, die Jumper sind wohl richtig eingestellt und das Laufwerk wird auch an Stelle 3 (wie im Handbuch beschrieben) im Adaptec-Bios erkannt.
Ich denke das Hauptproblem liegt bei der Adaptec-Karte selbst, die ja auch nicht unter Win98 erkannt wird bzw. deren Typ nicht als der definiert wird, der auf die Karte geklebt ist. Beim Bootvorgang wird aber korrekt AHA-2940 angezeigt, aber nicht in Windows.
Leider gibts in diesem seltsamen Bios keine Möglichkeit, das Bootlaufwerk auszuwählen, man kann lediglich die Reihenfolge A,C oder C,A wählen - alles recht merkwürdig...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

AC, CA  als Bootreihenfolge ist die Laufwerksbezeichnung im Motherboard-BIOS. Um in das Adaptec-BIOS zu gelangen mußt du [strg] + [A] drücken.


Den Adaptec 2940UW habe ich hier übrigens grad aufm Tisch liegen; die BOOT-Einstellung im Adaptec-BIOS erscheint direkt im Hauptmenü der Karte.

hmmpf.. evtl. bastel ich die Karte mal spaßeshalber in meine Gurke und erkläre dir schrittweise, wie du das SCSI-BIOS konfigurieren mußt.. aber auch nur, wenn ich hier nicht allzuviel zu tun habe.
;-]
con\con

Das wär ja echt super  ;D

Im diesem SCSI-Bios kann ich diverses en-/disablen aber irgendwie sind hier meine Kenntnisse bei weitem nicht ausreichend um zu wissen, was zu tun ist.


« piepende CPUMotherboard GA-8IDX Treiber update »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

E IDE
Erweiterung des IDE Standards. Siehe auch IDE Standards...

IDE
An die IDE- (Integrated Device Elektronics) Schnittstelle auf dem Mainboard werden die internen Datenträger eines Computers, wie ältere Festplatten, ein CD-ROM-...