Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

wenn mein Notebook startet,erkennt man kaum etwas auf dem Display

Ich brauche Hilfe!!!
Medion Notebook MD95500.
Ich habe Vista installiert. Nach der Installation musste ich feststellen, dass die Grafikkarte nicht erkannt wurde. Leider wurde ich im Internet und bei Medion nicht füngig (NVIDIA GeForce Go 6600). Habe dann den Treiber für die GeForce 6600 genommen, die Installation wurde aber abgebrochen. Seit dem ist der Bildschirm schwarz. Ich habe die alte Festplatte mit XP wieder eingebaut. Fährt ganz normal hoch und ich kann ganz schwach im Hintergrund die Windowsoberfläche erkennen. Grafikkarte und alle Treiber gelöscht, ohne Erfolg.
Kann es sein, dass durch das viel ein- und ausschalten der Inverter, oder die Grafikkarte defekt ist?

Wäre super, wenn mir jemand helfen könnte.
Vielen Dank in Voraus



Antworten zu wenn mein Notebook startet,erkennt man kaum etwas auf dem Display:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 und ich kann ganz schwach im Hintergrund die Windowsoberfläche erkennen

Dann hat die Hintergrundbeleuchtung nen Knacks.
Teste mal mit 2. Monitor .....

http://www.laptoprepair.co.uk/how-to-repair-backlight-inverter.htm

Garantie : einschicken ....

oder
http://www.computerhilfen.de/user/61281-0.html  den per PN fragen ?

« Letzte Änderung: 07.08.09, 14:14:46 von HCK »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit einem externen Monitor dürftes Du ein einwandfreies Bild haben.
Dann hat sich bei Dir der Inverter für die Hintergrungbeleuchtung verabschiedet. Kann ich reparieren oder tauschen.
Habe noch verschiedene Inverter hier. Schick mal ne private Nachricht (PN) oder Email.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
erst einmal Danke für die Tipps.
Ich habe heute einen externen Monitor angeschlossen
und bekomme hier auch kein Bild. Ich habe auch umgeschaltet. Da ja die Festplatte mit XP wieder eingebaut ist, werde ich am Montag versuchen, den Originaltreiber von Medion zu installieren. Evtl doch die Grafikkarte?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

BEi OEM grafikkarten mit Nvidia chip ist ein passender treiber hier zu bekommen:
http://laptopvideo2go.com/

Die dort erhältliche inf datei ist gegen die orginal veon nvidia mitgelieferte zu tauschen.Der orginaltreiber unterstüzt auch die mobil karten,aufgrund fehlender gerätekennung in der orginal inf datei wird der treiber aber nicht instaliert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du solltest in jeden Fall mal mit einer LIVE-CD testen, ob der Fehler auch damit auftritt. Wenn nicht, hast Du ein Treiberproblem.
Wenn der Fehler auch mit einer LIVE-CD auftritt und Du auch kein einwandfreies Bild auf einem externen Monitor hast, ist wohl der Grafikchip defekt. Du hast KEINE Grafikkarte, sondern eine GPU (Grafical Prozessor Unit), die fest auf den Mainboard aufgelötet ist.
Die GPU kann einen Defekt haben, wie z.B. einen Haarriss, oder ein Kontaktproblem zum Mainboard, da es sich um ein BGA-Chip (Ball Grid Array) handelt, der auf das Mainboard aufgelötet ist. Wenn diese BGA's Kontaktprobleme haben, nennt man das Flexing, wobei dann Fehler je nach Temperatur oder Verwindung mal mehr, mal weniger auftreten.
Flexingprobleme können mitunter behoben werden, Haarrisse oder Kurzschlüsse in oder am Chip nicht.
Wenn Du also keine Garantie mehr hast, dann sollte sich das ein Fachmann ansehen.

Wenn Du mit Software keinen Erfolg hast, dann kann ich mir das gern mal anschauen. Schick einfach eine PN.

Gruss Dieter

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bin am verzweifel.
Treiberinstallation und XP neu aufgespielt bisher ohne Erfolg. Mit einer Life CD und externen Monitor auch keine Veränderung.
Kann es doch an der Grafikkarte liegen? Diese sitzt in einem PCI Steckplatz.
Hat jemand noch eine andere Idee?
Danke im voraus
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da ist in der Tat eine Art PCI-Karte verbaut, die in einem Slot sitzt, der einem MXM Slot gleicht, aber keiner sein soll ! Bizzar !
Ich hatte anfangs nur die MXM-Kompatibilitaet ueberprueft und fuer dieses Geraet keine Uebereinstimmung gefunden.
Die hier verbaute NVidia GeForce Go 6600 128MB Gericom Supersonic PCI KN1 ist ein Sonderfall.

Es gibt jetzt zwei Moeglichkeiten:

Die Karte hat einen defekt, wahrscheinlich in der Spannungsversorgung, denn das Bild ist zwar dunkel, aber unverzerrt, ohne Streifen und Bloecke.

Die Spannungsversorgung auf dem Mainboard liefert bereits zu wenig, oder hat einen aehnlichen Schaden, der fuer zu wenig Helligkeit sorgt.

Das ist tricky. Ich haette eine nVIDIA 8600M, ist aber MXM und sehr teuer (ca. 170). Ich weiss nicht, in wie weit die beiden Slots kompatibel sind.

Hat da jemand Ahnung oder Erfahrung mit "try and error" ???


Gruss Dieter


« Soundausgang: Wie viele Geräte sind möglich?Netbook Kaufberatung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...