Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Sound geht einfach nicht mehr

Hi,

folgendes Problem: hab mir vor Zwei Wochen einen neuen PC zusammen gebaut

Mainboard+Sound - ONBOARD: ASRock K10N78D - VIA HD AUDIO
CPU: AMD Athlon II X2 240 - 2x 2800MHZ
RAM: 2x 2048MB A-DATA PC-800
Grafikkarte: XFX ATI RADEON HD 4650
OS: Windows 7 Ultimate 64Bit

Mein Problem ist, dass wenn ich manchmal Winamp anmache und dort ein Lied abspielen will, dass dann eine Fehlermeldung kommt. Irgendwas mit Soundpuffer und einem Fehlercode. Hab leider nicht dran gedacht, das aufzuschreiben. Asche auf mein Haupt.

Nun dachte ich, benutzt ich einfach mal WMP, dort war es eben so, dass ich ein Lied abspielen wollte und die Meldung kam, dass das Audiogerät umkonfiguriert wurde. Ich solle sicherstellen, dass eine Verbindung zu dem Gerät besteht. Hab dann auf Hilfe gedrückt und kam auf die MS-Page. Dort stand, ich solle in die Problembehandlung für Sound etc. Dort hat das Problemdiagnosetool dann gesucht aber gesagt, dass das Problem nicht identifiziert werden konnte.

Dann hab ich in WMP nochmal versucht ein Lied abzuspielen und des ging aufeinmal.
Sonst musste ich immer erst neustarten, damit ich wieder Sound habe.

Laut Windows ist für die Soundkarte der neueste Treiber installiert.
Ich kann mir das echt nicht erklären.

Hat hier jemand eine Idee, wie ich das Problem in den Griff bekomme?

Gruß  

« Letzte Änderung: 27.03.10, 09:15:27 von hx.Surfacing »


Antworten zu Sound geht einfach nicht mehr:

Neueste Treiber fuer MB inkl. Audio  nochmal installieren

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,

hat leider nichts gebracht. hab den chipsatztreiber und den soundtreiber neu installiert, aber bringt nichts.

hier mal die fehlermeldung:
http://img688.imageshack.us/img688/2057/fehlercode.jpg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn Es dir nicht allzuviel mühe macht,schreibe statt der alternate links die bezeichnung der komponenten selber rein,soviel mehrkosten entstehen da auch nicht.
wurde mal in den audioeinstellungen des systems nachgesehen,was für wiedergabe vorgesehen ist?
DirektX ist auch aktuell?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also in der systemsteuerun ist vorgesehen, dass VIA HD AUDIO für die soundwiedergabe zuständig ist.

ich hab im gerätemanager noch ATI HDMI AUDIO. hab ich aber mal deaktiviert.

also der fehler kam gerade wieder.

erst kam die meldung: fehler beim erstellen des direct-sound puffers. (winamp)
im WMP ging erst auch nichts. nur auf der microsoftseite stand, ich solle alle anderen audioprogramme beenden. hab dann im taskmanager die winampa.exe und die winamp.exe beendet. obwohl ich winamp schon geschlossen hatte.

und ich habe direct-x 11 drauf. kann das vllt auch daran liegen?

ich versteh das nicht... liegts an windows? ist die soundkarte kaputt bzw mainboard? ._. 


« S.M.A.R.T Capable but DisabledIst meine Grafikkarte Kaputt? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
DVD-Audio
Die DVD-Audio erschien im Jahr 2000 und ist eine  DVD-Variante beziehungsweise eine Weiterentwicklung der CD. Sie lässt sich wie die Super-Audio-CD nur auf spez...

CPU
Siehe Prozessor ...

AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...