Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Neues Motherboard geht nicht

Hallo Zusammen
Ich habe meinem Rechner einen neues Motherboard (MSI 880GMA-E45), neuen Prozessor ( AMD Athlon II X4 635) und 8 Gb Arbeitsspeicher (4 X 2 GB DDR3 mit 1333 Mhz) spendiert. Das alte Bord raus und das neue rein, und siehe da es tut sich nix. Der CPU-Lüfter läuft und auch die grüne LED auf dem Board, aber mehr auch nicht. Kein Bild auf dem Monitor. Was habe ich falsch gemacht und woe kann der Fehler liegen? Wer kann mir helfen?



Antworten zu Neues Motherboard geht nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du eine separate Graka oder nutzt die Onboard Graka.

Welsche BIOS-Revision ist installiert. Die CPU die du verwendest wird von dem Board erst ab Revision C3 unterstützt.

Hörts du beim Starten irgend etwas vom PC-Tweaker? Also irgendwelche Pfeiftöne?

Starten die Festplatten? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

hast Du alle Kabel richtig angeschlossen, CPU mit Wärmeleitpaste vorsichtig eingestrichen und eingebaut. Alle RAMs sitzen richtig, sonst versuchs erstmal mit einem oder zwei !
Bei allen durchzuführenden Arbeiten musst Du Dich natürlich vorher entladen/erden z.B. an der Heizung.
Deine Körperspannung kann Bauteile zerstören !!!

Aber auch Beitrag von HDK beantworten.

Gruss A K  

« Letzte Änderung: 17.07.10, 14:32:57 von A K »

Welches Bios drauf ist weiss ich auch nicht, da ich ja das Board noch nicht zum laufen hatte. Ich denke das die wohl das richtige drauf gemacht haben. Wenn nicht wie bekomme ich dann ein anderes drauf? Ja Wärmeleitpaste ist drauf, war mit Kühler in einer Box. Piepstöne macht er keine da ich keinen Lautsprecher drann habe. Werde mir mal provisorisch einen besorgen. Ich denke die Pieptöne helfen ja auch schon weiter.

Kommt mit interner und auch mit anderer Grafik nix.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Board hat einen Tweaker onboard.
Dass kleine Schwarze runde Ding mit dem Loch drin. neben dem roten Dip-Fix Schalter.

Wenn du nichts hörst dann dürfte es schhon die falsche BIOS-Revision sein da es nicht startet.

Du bräuchtest testweise eine andere CPU um zu testen ob es damit hochkommt.

Die CPU- Supportliste des Borads findest du hier:

http://www.msi.com/index.php?func=prodcpu2&prod_no=2061&maincat_no=1

Wie schaut es mit den RAM-Tests die "A K" vorgeschlagen hat? 

« Letzte Änderung: 17.07.10, 14:53:25 von HDK »

Ja wie gesagt nix zu hören. Das mit dem RAM habe ich auch schon gemacht. Nur ein Riegel, nur zwei, nur drei oder alle vier. Der Prozessor ist auch auf der Liste drauf. CPU testen wäre auch ne möglichkeit. Aber alle Teile sind neu, aber man weiss ja nie. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Von der Liste weiß ich dass du die BIOS-Revision C3 brauchst. ;-)

Dass Problem ist dass die Borads größtenteils mit der Revision C2 von MSI an die Großhändler und von denen dann an die Händler ausgeliefert wurden.

Alles deutet leider auf die falsche Revision des Bios hin.

Hast du keinen Bekannten die dir für ein BIOS-Update eine CPU leihen können die nach der Liste ab der Revision C2 unterstützt wird?

Ja das wäre natürlich auch ne nöglichkeit. ne ich weiss niemanden der mir die CPU leien könnte. Also wäre der einzige Weg zurück zum Händler.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenns ein guter ist dann wird der ne CPU haben um sicherzustellen dass das Board auf C3 oder gar schon auf E0 geupdatet wird. Bei Online-Händlern ist dies schon etwas schwieriger.

Solltest du die Teile alle beim selben Händler gekauft haben und er nicht recht wollen dann kannst du ihm ja mit dem Hinweis kommen dass er dir zueinannder nicht kompatible Teile ohne Hinweis auf dieses Problem verkauft hat. Die meisten werden aber bestimmt dir auch so helfen.

Nee es sind zwei Hândler. Das Board kommt von Snogard und die CPU von Atelgo. Ich werde mal den Händler meines vertrauens ansprechen oder wenn das nicht hilft einen guten Kumpel suchen. Welche CPU bräuchte man den die mit dem Bios läuft?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also ich hab gerade nochmal geschaut und musste leider feststellen dass ich in der CPU-Liste in die falsche zeile geschaut habe. ich hab die Überschriften falsch gelesen. ICh nahm an dass es die BIOS Revisionenn wären dabei bezogen die Einträge in der Liste sich auf dass Stepping der CPU Fertigung.
Sorry damit kannst du die meisten meiner Einträge vergessen.

Ok und wie bekomme ich da nun das richtige Bios drauf?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hab nochmal tiefer gewühlt und so wie es aussieht gibt es 3 Versionen des BIOS. Die einzigen CPUs die das neuere BIOS brauchen sind der "Zosma" Phenom und die neuen Hexacores.
Deine CPU läuft schon ab der ältesten Revision.

Wir müssen also nach nem anderen möglichen Fehler suchen.

Hast du ein neues Netzteil oder dass von deinem alten Rechner übernommen?
 

Nein ich habe auch ein anderes Netzteil, das liefert 650 Watt. Also ich denke an zu schwachen Strom kann es auch nicht liegen.


« Webcam Vista: stürzt oft ab oder blockiert, IRQL_NOT_LESS_OR_EQUAL »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Motherboard
Siehe Mainboard. ...

Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...