Computerhilfen.de Logo
Forum
Tipps
News

Monitor bleibt Schwarz nach Lüftertausch

Hallo miteinander,
erstmal die Vorgeschichte. Habe in einem anderem Forum mich ein bisschen übers Overclocking erkundet und mich da ein bisschen schlau gemacht. Nach nen paar Fragen und Antworten wurde mir empfohlen, mir einen neuen Lüfter zu kaufen (Scythe Katana 3 AM2+)
Gesagt getan. Nun hab ich ihn eingebaut und dabei direkt alles sauber gemacht. Neue Paste drauf und wieder alles eingesteckt an Hardware. Rechner an und....
Nichts!

Die Front-LED leuchtet und DVD-Laufwerk und Festplatte fangen an zu "booten".
Normalerweise kommt nach Start des Rechners, der beliebte Piep-Sound doch der kommt nicht und der Rechner läuft im "sogenannten" Leerlauf und "summt" vor sich hin.
Habe ihn mal 5 Minuten angelassn und gehofft das der Windows sound kommt, aber nichts da.

Habe auch die Bios Batterie rausgenommen und gehofft das es an Bios Einstellunge liegt, aber leider nichts.

Grafikkarte ist NICHT(!) kaputt, da ich sie während dessen nicht angefasst habe. Kabel vom Monitor auch getestet aber auch nichts.

Wenn ich den alten Lüfter wieder anschließe funktionierts immer noch nicht. Hab ich vllt. beim Lüfterwechsel meine CPU geschrottet ??? ???

Hoffe ihr könnt mir helfen
mfg



Antworten zu Monitor bleibt Schwarz nach Lüftertausch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du die Paste nur auf die DIE? Ist vielleicht etwas davon ausgetreten?

Wenn etwas ausgetreten ist könnte das einen Kurschluss verursacht haben. 

Hatte was auf den Fingern aber nicht viel so das was kaputt gehen könnte. Auf dem Mainboard ist nichts zu sehen.
Wenn die CPU was Paste abbekommen hat und dadurch der Kurzschluss passiert ist, ist dann auch das Mobo kaputt?
Eine CPU lässt sich verkraften, da ich meine eh übertakten wollte, aber noch nen neues Mobo sprengt wieder mein Geldbeutel :D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das kann man so schwer sagen, es gibt für den Normalsterblichen auch keine wirkliche Möglichkeit das Motherboard zu Testen außer im PC betrieb. Ferndiagnose zu stellen ist schwer aber wenn es an der Paste am CPU lag,wenn welche drauf gekommen sein sollte, wird es die wahrscheinlich nur erwischt haben.
Sind optisch denn "Brandspuren" zu erkennen am Board?
War der neue Lüfter sehr schwer? Dann kann es sein das der die DIE beschädigt hat, halt ich zwar für unwahrscheinlich (ist mir noch nicht untergekommen), aber liegt im Bereich des Möglichen.
Solltest du noch Garantie haben am besten Teile einsenden. 

Brandspuren sind nirgends zu sehen und nach verbrannten hat es in meinem Zimmer auch nicht gerochen. (Ich weiss wie ein verkohltes Mobo riecht^^)

Ich könnte Kotzen. Immer wenn ich mir was für mein Rechner kaufe funktioniert es im nachhinein nicht -.-

Trotzdem danke erstmal :S

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch mal jeden Ram einzeln in jedem Slot, hört sich vielleicht seltsam an, der kann aber viel mehr verursachen als man denkt, ich musste selbiges machen, nach dem Umstieg auf ein hochwertiges Netzteil, also... 

@der_mensch : Schon alles probiert gehabt, dumm bin ich nicht :P

@all : Funktioniert wieder alles. Der Sockel von der CPU war nicht richtig verankert, nun funktionierts wieder...


Trotzdem danke
mfg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
dumm bin ich nicht :P
Wollt ich damit auch gar nicht ausdrücken, aber toll das es geklappt hat... ;)

« netzteil oder Akku defekt wenn Akku ewig lädtgibts ne bessere als diese grafikkarte?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!