Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows Vista: Laptop fährt hoch, aber Bildschirm bleibt schwarz

Hallo Leute,

es war so: das Netzkabel meines Laptops war kaputt. So musste ich ein neues Netzkabel bestellen. Nachdem ich es nach ein paar Tagen bekam, wollte ich mein Laptop natürlich gleich wieder hochfahren.
Es lief alles super, so dachte ich, weil auch die Geräusche und alle Lichter sonst, ganz wie immer, aufleuteten, Aber ich hab dann irgendwann festgestellt, dass mein Bildschirm schwarz bleibt. Mein Laptop ist also hochgefahren und bleibt auch so, aber Bildschirm bleibt schwarz.

Nachdem ich etwas rumprobiert hatte, z.B. raus und reinlegen des Akkus, entladen etc. hat es wieder zwei Tage lang funktioniert. Aber heute wieder mit Erschrecken bemerkt: Altes Problem wieder und so leicht wie letztes mal auch nicht zu lösen.

Was kann passiert sein? Ich hab mir überlegt, ob ich mein Laptop nicht an ein Bildschirm anschließe und mal gucke, obs da auch schwarz bleibt, weil andernfalls liege es wohl an der Grafikkarte oder ähnliches. Hierbei hab ich aber die Angst, dass das ein Virus ist das Ganze. Und wenn es ein Virus ist, das dazu da ist Bildschirme zu zerstören, dann hab ich echt kein Bock mein anderes Bildschirm auch kaputt zu machen. Ist das möglich?

Ich danke euch

Gruß


Mein Computer-System: Windows Vista
   
Mein PC ist etwa 5-6 Jahre alt.



Antworten zu Windows Vista: Laptop fährt hoch, aber Bildschirm bleibt schwarz:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein Virus der Bildschirme zerstört ist mir nicht bekannt ???

Schließe trotzdem mal einen ext. Monitor an zum testen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schwarz , oder einfach "Licht aus" ??
Mal mit Taschenlampe ausleuchten ....

Mal das Bios aufrufen , ist da was zu sehen ?
dann im abges. Modus starten (F8) , Bild da ?

« Letzte Änderung: 27.07.10, 11:14:21 von Ava-Tar »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Leute, kleine Änderung am Problem. Heute hab ichs nochmal versucht und gemerkt, dass er gar nicht ganz hochfährt. Also der tut so als ob er hochfahren würde, läuft an, aber bleibt dann irgendwann hängen. Es ist an, Lichter leuchten, aber Lüfter und alles andere ist aus. Das bedeutet, dass er gar nicht den BIOS prüfen kann und als ich dann versucht hab F8 zu drücken, kam ganz viele Piep-töne. Dann hab ich gleich gedacht. Ja super, an den Piep-tönen kann man ja erkennen, was los ist. Aber als ich es dann nochmal versucht hab mit F8, kamen viel weniger Piep-Töne. Außerdem sind die so schnell, dass ich gar nicht mehr mitzählen kann. Und an andren Monitor anschließen, ist auch nicht hilfreich, da er ja gar nicht ganz hochfährt. Es liegt also nicht am Bildschirm, sondern am Laptop selbst.

Schwarz , oder einfach "Licht aus" ??
Mal mit Taschenlampe ausleuchten ....

Was meinst du damit? Was soll ich genau machen? Ich denk es ist einfach Licht aus. Sieht bisschen heller aus als sonst. Aber was soll ich genau mit der Taschenlampe machen?

Danke für die Antworten

Gruß  
« Letzte Änderung: 27.07.10, 17:23:30 von Igzay »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Teste mal jeden Ram-Riegel einzeln und in jedem Slot (aber nicht im laufenden Betrieb aus- und einbauen!). 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Tut mir Leid, dass das so lang gedauert hat. Zu euren Tipps:

- Der Bildschirm wird heller, aber es kommt eben kein Bild.
- Die Ram-Riegel hab ich auch alle einzeln in jedem Slot ausprobiert und es hat sich nichts geändert.
- An einem andren Monitor änderts auch nichts dran, dass er eben nicht ganz hochfährt. Mein Monitor bleibt ganz aus. Es geht nicht mal an.

Gruß


« Windows XP: USB: legen sie einen datenträger in...einLaufwerk wird bei Win.98 nicht erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!