Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

kein bildschirmsignal

Also unter folgender Vorgeschichte ist dieses Problem zustand gekommen

Ein Freund von mir beschwehrte sich letztens, dass sein PC viel zu langsam sei.
Er hat einen PC mit
-1,8 GHZ Prozessor
-785 mb Arbeitsspeicher
-eine mir unbekannte Grafikkarte aber sie hat 512 mb Speicher
-und 30 gb Festplatte

Nun überlegte ich  ??? und sah, dass ich 2 Alte PC s im Keller stehen hatte, von ihnen wollte ich mir das beste ausbauen, und damit einen neuen PC erschaffen, der Doppelt so gut ist wie der oben genannte.

So nun baute ich alles aus, und sah, ich hatte
- 5laufweke (3 Sehr gute)
- 2 Grafikkarten (beide kann ich nicht genau benennen
     -Eine davon ist von ati, hat deutlich sichtbare Kühlerrippen und einen DVI einen VGA und einen video out anschluss 
     - Eine davon ist von nvidia, diese hat auch einen dvi anschluss einen VGA und einen video out ausgang,einen großen Kühlventilator, und einen 4 pin anschluss
4 Festplatten (80GB, 80GB, 230GB, und 320GB)
2 Prozessoren einmal einen Intel Celeron mit 3, 06 GHZ, und einmal einen amd atlon 2400+
2GB arbeitspeicher DDR 333 (2x1GB)
und ein schönes no name Gehäuse, mit 3 5,25' Slots und 7 3,5' Slots
die Mainboards ergaben ein problem ,beide konnten nicht den Arbeitsspeicher annehemen, außerdem hatte der prozessor mit 3ghz keine Wärmeleitpaste mehr und überhitzte dauernd.

Also Kaufte ich ein Schönes Mainboard das einerseits Den Prozessor von amd und den Arbeitsspeicher unterstütze. Ich kaufte es Gebraucht, weil ich es ungeheuerlich fand, dass man 50 € für das mainboard verlangt.
Das Mainboard ist von AS Rock und ist ein KNBF3-Vsta

Das Erste Große Problem war, das keine Blende mitgefliefert wurde, kein probelm, mann muss ja nur noch eine nachkaufen (-.-) >:(>:(

1. baute ich den Prozessor drauf,
2. Arbeitspeicher drauf
3.kam noch die Grafikkarte
4. Schloss ich das frontpannel an,

Dann dachte ich mir, das das Bios ja schon starten sollte auch ohne Laufwerk und festplatte.

Der Computer Piepte nicht, und startete normal,doch immer zeigte mir mein Monitor (HP w 2228h) an, dass er kein Signal bekommt, Ich weiß aber das die nvidia Grafkikarte schon seit jahren Funktioniet.

Also woran könnte mein Problem liegen, ich hab schon einen Riegel Ram weggenommen und die Grafikkarten immer wieder GEstauscht. Woran kann das liegen, vielleicht an dem Mainboard?

(Es ist noch kein Betriebssystem intalliert, deshalb keine Angabe bei dem Betriebsystem

Außerdem habe ich ein 400w Netzteil, an der fehlenden Spannung kann es also nicht liegen









Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt. 

« Letzte Änderung: 25.04.11, 18:41:57 von S04riba »


Antworten zu kein bildschirmsignal:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal jeden Ram-Riegel einzeln nacheinander und in jedem Slot getestet? Die Bios-Batterie hast du auch mal vom Board genommen und den extra 4poligen Stromstecker auf dem Board mit dem NT verbunden? Das ist dein Board?

http://www.asrock.com/mb/overview.asp?Model=K8NF3-VSTA

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Ich kaufte es Gebraucht, weil ich es ungeheuerlich fand, dass man 50 € für das mainboard verlangt.
Ungeheuerlich. 50 Euro.  ;D

 
Zitat
Also woran könnte mein Problem liegen
an einem gebrauchten aber billigen, dafür aber defekten Mainboard??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für die antworten

@Daniel_Düsentrieb
JA ich habe alles Getestet, und nichts hat funktoniert,
Es ist das maiboard das du da abgebildet hast.
Ich habe auch versucht ihn mal länger laufen zu lassen, mit einer knoppix CD im laufwerk, sodass er vlt. dieses notfallsystem startet, und somit, mir zeigt, das der computer hochfährt, die grafikkarte aber nur anfangs nichts anzeigt, aber ohne erfolg

@PWT

Naja 50 € sind ne menge geld wenn du jung bist wie ich, ich bekomme schließlich 25€ im monat und geb noch was für meinen Handyvertag aus, somit komme ich auf 10 € im Monat, wenn du 5 monate für ein Mainbord sparen müsstest würdest du dich sicher auch für die 30€ Variante entscheiden.

Außerdem, ja ich hoffe es zwar nicht, aber es besteht eine chance, das der verkäufer mir ein kaputtes Mainbord verkauft hat, in dem fall schick ich es dann wieder zurrück.


 

« Letzte Änderung: 26.04.11, 12:07:11 von S04riba »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So zu den Grafikkarten hab ich mich ein bisschen umgsehen (barcodescanner ist einfach zu Genial)

Also bei der N Vidia Handelt es sich um eine Nvidia Geforce 6800 Amazon

Bei der ATI handelt es sich um eine ATI Radeon 9200 (die habe ich auch im Keller gefunden  ;D) Amazon

ICh weiß nicht, ob das ein Problem darstellt, denn die NVIDIA Grafikkarte hat schließlich AGP 8, was das mainboard laut HErsteller unterstützt 

« Letzte Änderung: 26.04.11, 17:25:12 von S04riba »

« Laptop fährt nach paar Sekunden wieder runter!Windows XP: WLAN Adapter installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...