Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

asus a7v8x-x / cpu luefter / pc startet nicht mehr

hatte ein wenig hitzeprobleme beim CPU....darum habe ich den CPU lüfter ausgebaut und von Staub befreit etc..
nun ist alles wieder zusammen...doch der PC startet nicht mehr auf und das motherboard gibt einen lauten warnton!  ???

kann mir jemand einen Tip geben, an was dies liegen könnte?



Antworten zu asus a7v8x-x / cpu luefter / pc startet nicht mehr:

Erläutere das mal genauer mit dem Hitzeproblem!!

nun ja....das hitzeproblem ist ja nicht der springende punkt....ich meine....es waren nur 51 Celsius oder so....also nicht gerade im gefährlichen Bereich für einen AMD Prozessor.....

Es geht mehr darum...dass der PC jetzt nicht mehr aufstartet..und das motherboard einen Warnton bringt...könnte es sein das ich etwas auf dem motherboard beschädigt habe?
oder startet der pc nicht auf wenn der CPU lüfter nicht gut sitzt oder so was??
(kann ich mir eigentlich nicht vorstellen)

Kann schon sein das der CPU-Kühler nicht richtig montiert ist oder es zu wenig oder zu viel Wärmeleitpaste zwischen CPU und Kühler ist. Hat das Board vielleicht Kontakt mit dem Gehäuse??

Checke diese einzelnen Punkte mal!

hmm werde das ganze noch mal unter die Lupe nehmen...

nur....wärmeleitpaste habe ich ja nichts verändert....bzw. nur lüfter etc. über dem CPU abmontiert.
Board sitzt gleich wie vorher.

aber werde alles noch mal genau anschauen...

hmm werde das ganze noch mal unter die Lupe nehmen...

nur....wärmeleitpaste habe ich ja nichts verändert....bzw. nur lüfter etc. über dem CPU abmontiert.
Board sitzt gleich wie vorher.

aber werde alles noch mal genau anschauen...


Wahrscheinlich hast du überhaupt keine neue Wärmeleitpaste auf die CPU gemacht!!!???? Das musst du aber machen wenn du den Kühler abmachst und einen neuen drauf setzt!!! ;)

Kein Wunder das nichts mehr geht. Wenn du Pech hast ist die CPU durchgeschmort und das wars dann.
Ohne Wärmeleitpaste kann die CPU nicht gekühlt werden und überhitzt.

mach den Kühler nochmal ab und entferne die restliche Wärmeleitpaste vom Kühler. Dann besorg dir neue  Wärmeleitpaste und schmiere diese hauch dünn, ich betone HAUCH DÜNN!!! nur auf den Kern des Prozessors. Nicht zuviel aber auch nicht zu wenig. Wenn du zuviel drauf schmierst überhitzt die CPU auch und wird ebenfalls zerstört.

« Letzte Änderung: 09.08.04, 14:27:43 von Slaves on dope »

ja das habe ich eben jetzt auch gleich gedacht  :-[

neue wärmeleitpaste ist unterwegs....den CPU habe ich nun gut gesäubert.....hoffe ich habe da nichts zerstört...

danke vielmals  ;D

ist es äusserlich sichtbar...wenn der CPU durchgeschmort wäre?
sieht eigentlich ganz i.O aus....(jetzt nach dem Säubern)

MANCHMAL RIECHT ES VERSCHMORT UND DIE CPU IST SCHWARZ. DAS MUSS ABER NICHT IMMER DER FALL SEIN.

Wie schon gesagt ganz dünn auf den CPU-Kern auftragen und dann vorsichtig ohne Druck den Kühler wieder drauf setzen und die Klammern befestigen. Na dann hoffe mal, daß die CPU nicht schon durchgeschmort ist.

Viel Erfolg

daaaaanke dir  ;D

Gib mal Bescheid wenn du fertig bist ob es geht oder nicht!

...nuja, so ne Panik würde ich um die Wärmeleitpaste nicht machen.
Manchmal nehme ich den Kühler ab um ihn zu säubern, da wechsel ich nicht jedes mal die WLP, einfach wieder drauf das Teil und weiter gehts im Programm  ;)
Umso planer CPU und Kühlkörper sind, desto weniger WLP muss drauf.

Zur Sichtbarkeit von thermischer Zerstörung:
Habe hier einige AMD die defekt sind, keinem dieser Prozessoren ist es anzusehen. Sehen alle vollkommen normal aus, laufen nur halt nicht mehr...  :-\

also hab nun einen neuen Lüfter draufgemacht....wärmeleitpaste erneuert...
lüfter bis amd 3400+ !!

pc angemacht.....mainboard piept in Abständen von ca. 2 sekunden regelmässig.....kein bild auf dem monitor.

wahrscheinlich CPU defekt oder?

kann ich noch was ausprobieren?

hätte sonst noch ein Bild gemacht vom CPU ...denke äusserlich sieht man echt nichts....

Hi, also ich denke mal das die CPU hinüber ist. Wenn keine Leipaste zwischen Kühler und CPU war.

hast du vielleicht die Möglichkeit eine andere CPU zum testen einzubauen??

Nur um Auszuschliessen das das Board nicht defekt ist!!


« bIOS UpDaTE` woherp4-stecker bei amd?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...

Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...