Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

neue Grafikkarte funktioniert nicht..

Hallo!

Habe einen Pc bekommen zum reparieren, bei dem plötzlich kein Bild mehr kam. Es ist ein Packard Bell Pc, der ca 5 Jahre alt ist und hatte eine, Gigabyte GV-NX73TC512DL-RH als Grafikkarte drin. Nachdem ich testweise eine Nvidia Geforce 7950 Gt eingebaut hatte lief der Pc wieder perfekt.
Habe dann eine Sapphire Radeon HD5450 für 30€ gekauft.. Als ich die Grafikkarte dann eben eingebaut habe wieder nix.. kein Bild.. Wieder die Geforce eingebaut und es lief wieder alles.

Jetzt hab ich natürlich das Gefühl, dass die alte Grafikkarte doch nicht kaput war..
Hat jemand ne Ahnung wo es dran liegen kann?




Antworten zu neue Grafikkarte funktioniert nicht..:

Treiberkonflikt nach Einbau der Radeon? Nvidia-Treiber deinstalliert und AMD-Treiber installiert?
Erklärungsversuch:

Gigabyte GV-NX73TC512DL-RH defekt

Nvidia Geforce 7950 Gt läuft unter korrektem Treiber

Radeon HD5450 läuft nicht, da Treiberkonflikt und AMD-Treiber nicht installiert

Vermutungen sind natürlich Quatsch, wenn überhaupt kein Bild. Aber das schreibst Du nicht genau. Kommst Du nicht einmal ins BIOS? Oder tritt das Ganze erst auf, wenn das Betriebssystem startet? Hast Du mal versucht, ob die störrischen Grafikkarten unter einer Live-CD funktionieren?

Sorry.. Habs wohl wirklich was ungenau beschrieben..

Gigabyte GV-NX73TC512DL-RH nach Erzählungen meiner Schwiegermutter plötzlich kein bild und Monitor zeigt an "kein Signal"

Als ich geschaut habe: Pc fängt an zu startet, aber schwarze vertikale Streifen im Startbild und wird nach ca 5 Sek Windows xp Startbildschirm komplett schwarz. NAchdem ich Stecker usw überprüft hatte kam dann immer nur noch kein Signal.
Es hörte sich auch so an, als ob der Pc nicht booten würde, da die festplatte nicht ratterte :)

Pc mitgenommen zu mir.. Erst anderen Monitor angeschlossen.. Gleiches Problem.. getestet ob grafikkarte sitzt.. gleiches Problem

ganz selten kam ich dann zum Startbildschirm von winxp mit diesen vertikalen Streifen..


Also aus nem alten pc von mir Nvidia Geforce 7950 Gt ausgebaut und in den Pc meiner Schwiegermutter eingebaut.  Alles lief sofort perfekt..

Dann zum Geschäft gefahren.. Radeon HD5450  gekauft.. Eingebaut und wieder kein Signal..

Ich habe echt alles versucht.. immer das gleiche.. Der Pc läuft nur mit der Geforce 7950gt.

Mit der neuen Grafikkarte kommt garnichts.. nichtmal Bios.. und nichtmal ab und zu der Startbildschirm von winxp..

Bin hier echt verzweifelt.. Treiberprobleme würden mich da echt grade freuen :)






« Laptop EntscheidungAMD zusätzliche kerne freischalten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildwiederholfrequenz
Auf Bildschirmen erscheint ein Bild nur Bruchteile von Sekunden, weil die es erzeugenden Elektronenstrahlen oder Impulse sehr kurzzeitig wirken. Deshalb wird es mit einer...