Computerhilfen.de Logo
Forum
Tipps
News

Neues System. Alte Festplatte (läuft perfekt) Neue Festplatte (läuft beschissen)

Hallo zusammen... jetzt muss ich doch mal fragen. Nachdem ich mich seit zwei Tagen durch Foren wühle weiß ich einfach nich mehr weiter. Ich habe mir folgendes System neu zugelegt:   
AGANDO agua @6670x4 ocd
Grafikkarte:AMD HD6670 1024MB (VGA, DVI, HDMI)
RAM Speicher:4GB High-Speed DDR3 PC-1600 (2x 2GB)
Cooler:Original AMD Silent Cooler
Prozessor:AMD Athlon II X4 640 overcl 4x 3.6GHz
Mainboard:Gigabyte GA-880GMA-UD2H, AMD 880G
Netzteil:be quiet! System Power 350 Watt (80+)
Festplatte:500GB S-ATA3, 600MB/Sek.
Laufwerk:DVD-Brenner 22x Dual-Layer S-ATA
Floppy / Cardreader:Multi Cardreader
Soundkarte:7.1 Soundkarte onboard (8-Kanal)

Weil ich am Anfang noch kein Betriebssystem da hatte hab ich die neue Festplatte abgesteckt und einfach meine alte ran. Treiber installiert und los gings. konnte ohne probleme Games wie Hunted oder dead Space2 auf höchsten Einstellungen flüssig spielen. Mittlerweile hab ich ein Windows Xp proffessional auf die neue Festplatte gespielt und die alte wieder abgehängt. Alle neusten Treiber sind installiert. Allerdings hatte ich lange das problem das die Fenster beim verschieben ruckeln. Nach langem hin und her (driver cleaner etc.) war dieses auch beseitigt. Nur jetzt weiß ich nicht mehr weiter .... auf einmal kann ich die Spiele nicht mehr in der schon funktionierenden Auflösung spielen. Ab und an hab ich auch auf der Windowsbenutzeroberfläche kurze Grafikfehler wobei das Bild für ne Sekunde total verpixelt und massive Farbstörungen aufweist (allerdings nur ab und an) Treiber neu installieren hat keine Wirkung gezeigt. Sobald ich die alte Festplatte wieder dranhäng funktioniert alles einwandfrei.  Hoffe jemand kann mir helfen ich kenn mich da einfach zu wenig aus. Danke schon mal im Vorraus


« PC friert ein und Bugcode_Usb_Driver ReloadedWindows XP: Sound nach Neustart CD weg »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!