Computerhilfen.de Logo
Forum
Tipps
News

Bildschirmanzeige nach CPU Tausch

Kurze Frage:

CPU Tausch auf Sockel 462 Board.
Board QDI KinetiZ 7E ... Prozessor AMD Athlon XP 2000+ (evtl. defekt) gegen AMD Athlon XP 2800+.

Bildschirm:
Wenn ich den PC hochfahre, erscheint auf dem Bildschirm ein grüner, roter und blauer Balken mit dem Text:

SELF TEST G

CHECK YOUR PC AND SIGNAL CABLE R

MONITOR IS WORKING B

Ist dies erstmal normal ?

Da nach CPU-Tausch und einschalten Wärme entstand welche so vorher nicht da war (auch im Bereich des Netzteiles welches oberhalb der CPU sitzt) und da ungewöhnliche knackende, prasselnde Arbeitsgeräusche auftraten, habe ich den Rechner wieder ausgeschaltet.
CPU-Kühler ist auch für den Athlon XP 2800+ ausgelegt und hat auch gleichmäßigen Lauf.

Habe dann den Athlon XP 2000+ CPU wieder zurück getauscht. Der Rechner läuft jetzt wieder ruhig, also ohne die neuen ungewöhnlichen Geräusche.
Allerdings hat sich am Bildschirm nichts geändert, dieser zeigt nun bei der originalen CPU Athlon XP 2000+ ebenso einen grünen, roten und blauen Balken mit dem Text:

SELF TEST G

CHECK YOUR PC AND SIGNAL CABLE R

MONITOR IS WORKING B

Wärmeleitpaste ist entfernt (gereinigt) worden und natürlich erneuert.

Kann mir jemand Hilfestellung geben ???


Gruß,   Anton



Antworten zu Bildschirmanzeige nach CPU Tausch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
ich weiß nichts genaues, aber es könnte sein, daß der 2800er Prozessor nicht mit dem Board kompatibel ist, da er wahrscheinlich ein Frontsidebis von 333 MHz hat, das Board aber nur 266 unterstützt, siehe hierzu das Handbuch zum Motherboard, was Du hier runterladen kannst. Auch könnte es in dem Zusammenhang sein, daß die CPU eine Spannung von 1,65V benötigt und das Mainoard weniger leistet. Doch sind dies alles nur Vermutungen meinerseits.
Wieso Du nach dem Rücktausch des Prozessors die gleiche Meldung am Bildschirm erhälst wie vorher, weiß ich allerdings auch nicht. Vielleicht hat das Board jetzt einen Defekt ????
Gruß zaunk

Kabel ist an Grafikkarte und an Bildschirmport noch korrekt fest eingesteckt und fixiert?
Austauschkabel vorhanden? - testen.
Bedienelemente am Bildschirm lassen keine Beeinflussung der Meldung zu / ändert sich die Meldung?

@ zaunk,

das mit Deinen Handbüchern ist echt Klasse, hätte besser vorher mal nachgefragt als ich nichts gefunden hatte bei der Suche. Die QDI Website schein mir inaktiv zu sein.
Ja Du hast recht, das Bord arbeitet mit FSB 266 MHZ ... der Athlon XP 2800+ mit 333 MHz ... vorher lesen macht schlauer !!!
Vielleicht hat das Board nun wirklich einen Schaden, wobei bei diesem Rechner (mit dem ich seit dem Frühsommer mit Stop-Fehlern und Einfrieren zu kämpfen habe) nach dem Ausschlussverfahren letztendlich nur noch Board bzw. CPU als Verursachungsgrund übrig blieben.

@ seibt

Kabel Grafikkarte ist noch fest und fixiert.
Kabel sollte auch ok sein, Grafikkarte ist ca. 7 monate alt.
Habe auch sonst nochmal alle Verbindungen überprüft, alles in Ordnung - das übliche eben.
Bedienelemente am Monitor lassen keine Beeinflussung der Meldung zu, alles bleibt wie es ist.
Wenn ich den Rechner einschalte gehen die Leuchten an DVD-Brenner und DVD-Laufwerk an, ebenso an der Tastatur, Laser an Maus ebenso.
Monitor bringt die oben genannte Meldung ca. 6 sec dann für ca. 3 sec schwarzer Bildschirm.
Das ganze wiederholt sich mehrfach denn schaltet der Monitor in eine Art Stand-By (Bildschirm bleibt dunkel und grüne Monitorleuchte blinkt ruhig und gleichmäßig).
An den DVD-Laufwerken und Tastatur tut sich nichts mehr.
Tastaur und Maus sind wie tot, wobei an der Maus die Laserbeleuchtung funktioniert, DVD-Laufwerke bleiben ruhig lassen sich aber öffnen / schließen.

Für mich nur noch großes ?

Gruß,    Anton

@ zaunk + Forum

Kurze Frage hätte ich noch an Dich.
Mal angenommen es hätte nun das Board zerstört durch die falsche CPU-Frequenz / Spannung des Athlon XP 2800+ ... könnte es dann sein das es auch die CPU beschädigt hat.
Nicht das ich versuche diese auf einem anderen Rechner zu installieren und dort auch ein Desaster erlebe.
Und könnte der Athlon XP 2000+ (also die Originale CPU des Boards) dann beim wieder aufsetzen ebenfalls nun beschädigt sein.
Kann man ein Board testen ob es Defekt(e) hat ... wird sich bei dem Board aber wohl garnicht mehr rentieren wie ich es sehe.

Gruß,   Anton


« stromverbrauch eines pcvista erkennt drucker,druckt aber nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!