Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Acer Aspire 5520 startet nicht mehr

Hallo
und zwar habe ich heute ein Notebook eines Freundes bekommen, das defekt zu sein scheint und ich benötige dabei Hilfe.
Es handelt sich um ein Acer Aspire 5520.
Das Problem ist folgendes: Starte ich das Notebook, geht der Kühler an, das Lämpchen leuchtet. So, wie es sein sollte, denke ich. Allerdings schaltet er sich dann nach 1-2 Sekunden wieder aus, versucht wieder neu zu starten, schaltet sich wieder aus, versucht neu zu starten, ...
Nun habe ich mich durch viele Foren gelesen, in denen die meisten der Meinung sind, dass es sich um ein BIOS-Fehler handelt und es damit zu beheben ist, 'J1' zu überbrücken, was ich auch, denke ich, tat. Ich habe halt für einige Sekunden einen Schraubenzieher draufgehalten.
Hat nichts gebracht.
Dann hatten viele noch die Idee, ein Bios-Reset zu machen, in dem man für einige Sekunden den Power-Knopf gedrückt hält oder 5x5 Sekunden drückt. Habe ich beides getan, half nichts.
Die Festplatte läuft an, die RAM habe ich getaucht und auch einzeln probiert, Notebook ist innen so gut wie staubfrei.


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: Andere Hardware



Antworten zu Windows XP: Acer Aspire 5520 startet nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

als Du den Startknopf mehrmals länger gedrückt hattest, hast Du dabei auch den Akku und das Netzkabel entfernt ?

Gruss A K

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, Netzteil und Akku waren beide nicht angeschlossen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kommst Du noch in den abgesicherten Modus mit Taste F8 beim Booten hinein ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein, er bootet überhaupt nicht. Wie gesagt, er ist 1-2 Sekunden an, beim ersten Startversuch geht der Lüfter noch mit an. Bildschirm bleibt für die 2 Sekunden schwarz. Danach geht er wieder mit einem leisen Klacken aus und versucht sofort neu zu starten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

CMOS - Batterie auch mal für 5 Minuten entfernt ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Diese finde ich leider nicht. Ich kann dort nur eine Platte abmachen ohne "Spezialwerkzeug" - zumindest habe ich keine Schraubenzieher, die solch kleine Schrauben fassen. Und unter dieser einen Klappe findet man Graka, Festplatte, Chip, Lüfter und RAM. Keine CMOS.

Also glaubst du auch daran, dass es das BIOS ist?
Eigentlich ja logisch, wenn er das Bios nicht einmal bootet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

sieht so aus:

Bild [url=http://www.computerhilfen.de/fachbegriffe-b-BIOS.html]Bios Batterie[/url]

könnte auch ein Festplattenschaden u.a. sein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie sie aussieht weiß ich, trotzdem danke. Ich kann sie nur nicht finden, obwohl ich im Prinzip das gesamte Board überblicken kann.
Festplattenschaden habe ich eigentlich ausgeschlossen, da sie ja läuft, wenn man hinhört. Allerdings dieses Klacken beim herunterfahren könnte ein Hinweis darauf sein, dass der Lesearm defekt ist. Aber dann würde er doch trotzdem das Bios starten...
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun ist mir aufgefallen, dass ein Lämpchen zwei mal blinkt, wenn ich das Notebook anmache. Dieses Lämpchen ist in einer Zeile über der Tastatur, ich weiß nicht, wie man es nennt. Das Symbol über dem Lämpchen scheint der Core zu sein. Heißt das Blinken nun nur, dass der Chip bereit ist oder dass er einen Fehler hat?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

« Kein Sound Fehlermeldungpc selberbau-monitor wird nicht aus dem standby erweckt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!