Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win10Pro bootet nicht mehr -> autom. ins Bios

System:

OS.......................: Windows 10 Professional 64bit
PC Gehäuse.........: Corsair Obsidian 950d
3x Gehäuselüfter...: Noctua NF-F12 IndustrialPPC-2000 PWM
Netzteil (PSU)......: Enermax Platimax 1000 Watt
Mainboard............: ASUS X99-A / USB 3.1
CPU / CPU-Kühler.: I7-5820k @ 6x 4,125 GHZ OC (boost 4,5GHZ) @ 1,25Volt / Corsair 110i GT +                                                               2x IndustrialPPC-2000 PWM
RAM....................: 32 GB G.Skill DDR4 3000Mhz Ripjaw IV (F4-3000C15D-16GRK) / CL15 @ 1.35Volt
Grafikkarte (GPU)..: ZOTAC 980 TI AMP! Extreme Edition 6GB
HDD´s..................: 1x Samsung 850 Pro 256GB SSD (System) + 1x Samsung EVO 850 1TB SSD (Spiele) +                                              1x Western Digital WD2000FYYZ 2TB (Daten)

andere Hardware....: Logitech G-19 Gaming Keyboard, Logitech G9x Laser Mouse, Logitech G-35 7.1 Headset,                                             Logitech X-510 5.1 Soundsystem


Vorgeschichte:

Habe den PC vor ca. 4 Wochen, in Einzelteilen, bei einem Onlineshop bestellt und zusammengebaut (alles originalverpackte Neuware mit Garantie).
Nach einem Bios flash, auf die aktuellste Version und den wichtigsten Einstellungen ging es dann weiter mit der Win Installation.
Zuerst war allerdings eine "Patriot Blast 240GB SSD" im Einsatz, die schon, nach Installation von Win10Pro, beim Updatevorgang von Win10, den Geist aufgab (Update blieb hängen->Neustart->Win10 konnte nicht mehr gestartet werden->erneutes formatieren der SSD->Fehler bei ca. 70% der Win Installation->Neustart->SSD, im Bios, nicht mehr vorhanden).
Also die "Patriot SSD" zurückgeschickt und eine "Samsung 850 Pro 256GB SSD" bestellt.
Windows10 Installation+Updates verliefen ohne jegliche Probleme, keine Konflikte im Geräte-Manager.
Programme+Spiele ließen sich ebenfalls problemlos installieren.

PC lief seit dem ca. 3 1/2 Wochen, ca. 4-10 Std. täglich stabil, ohne Probleme oder Abstürze.

CPU Temperatur bei 31° im Windows (idle); unter Last ca. 45°-50°C.
GPU Temperatur bei 58° im Windows (idle, da Lüfter erst unter Last anspringen); unter Last ca. 65°-70°C.


Zum Problem:

Gestern morgen, nach ca. 6 stündigem Betrieb, bekam ich dann, im Spiel "Americas Army Proving Grounds", einen komplett orangenen Bildschirm, nur ingame Stimmen+Musik vom Media Player liefen/funktionierten noch. Strg+Alt+Entf. war nicht möglich, konnte den Task-Manager also nicht aufrufen und auch nicht mehr, per Alt+Tab, ins Windows tab´en.
Also hielt ich die Powertaste 5 Sek. gedrückt und fuhr den PC erstmal runter. Nach einigen Sek. startete ich erneut und landete automatisch, ohne drücken einer Taste, im Bios, im Bios war alles beim alten, HDD´s ebenfalls alle vorhanden und die "Samsung 850 Pro 256GB SSD" noch als Bootplatte eingestellt, Datum+Uhrzeit korrekt->CMOS Batterie also nicht leer.
Bin dann ohne Einstellungen zu speichern raus aus dem Bios und landete sofort wieder dort.
Habe dann alle Einstellungen, mit F5, zurückgesetzt, die "Samsung 850 Pro 256GB SSD" als Bootplatte eingestellt, FastBoot+Bootlogo deaktiviert, CSM aktiviert+deaktiviert getestet, gespeichert und verlassen-> wieder automatisch ins Bios.
Tastatur+Maus abgezogen, Neustart->Bios.
Win10 DVD eingelegt, Eingabeaufforderung aufgerufen+chkdsk ausgeführt (chkdsk c: /f /r)

"Dateisystem wurde überprüft, keine Probleme festgestellt.
Keine weiteren Aktionen erforderlich.

Die protokollierten Meldungen konnten nicht in das Ereignisprotokoll übertragen werden. Status: 50."

Die SSD daraufhin mal an meinen 2. PC geklemmt, wurde problemlos erkannt+installiert. Zugriff auf Dateien+Partitionen ebenfalls ohne Probleme.

Habe dann die SSD wieder an den neuen PC angeschlossen, und mithilfe der Win10 DVD erneut die Eingabeaufforderung gestartet und mit den Befehlen:

    bootrec /fixmbr
    bootrec /fixboot
    bootrec /scanos
    bootrec /rebuildbcd

..versucht das, eventuell beschädigte, Bootmenü wieder her zu stellen.

Auch das brachte nichts, Neustart->Bios.


Bin jetzt, mit meinem Latein, langsam am Ende und wäre für Eure Hilfe sehr dankbar !
« Letzte Änderung: 22.01.16, 04:36:27 von Ralf80 »


Antworten zu Win10Pro bootet nicht mehr -> autom. ins Bios:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

im BIOS mal auf Load Defaults Setup doppelt geklickt und dann auf Exit Saving Changes mit yes bestätigen.
danach die Chipsatztreiber von dem Mainbord installieren.

MfG

« Letzte Änderung: 24.01.16, 16:19:57 von poldie-3 »

Hallo "poldie-3", danke für den Versuch zu helfen !

Ja, leider schon versucht, ebenso der Reset, des Bios, per "Jumper", Kabel getauscht, etc., siehe auch:

http://forum.chip.de/pc-systeme/win10pro-bootet-mehr-autom-ins-bios-1850797.html

Ich vermute, das Einzige, was mir jetzt wohl noch möglich ist, ist noch einmal zu versuchen, das Windows neu, auf eine andere HDD, zu Installieren, und zu sehen, ob das Win dann evtl. bootet, falls nicht, werde ich wohl oder übel das Board einschicken müssen.


« RAID?externe festplatte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...