Intenso Memory Case 2TB festplatte wird nicht erkannt

Hallo,

ich habe folgendes Problem - meine externe USB3.0 Intenso Memory Case 2TB festplatte wird von meinem etwas älteren PC nicht erkannt

Zunächst zu den Spezifikationen

mein Computer besitzt ein

Motherboard Model:                                                              ASUS P7P55D
Motherboard Chipset:                                                            Intel P55 (IbexPeak)

Als Betriebssystem verwende ich Windows 7

Bei der Festplatte handelte sich um eine Intenso Memory Case 2 TB USB 3.0 Platte.

Zunächst hatte ich sie einfach an einen freien USB Port gesteckt und gehofft gleich auf sie zugreifen zu können. Die Geräteinstallation verlief länger als gewöhnlich und endet, dass der Treiber nicht erfolgreich isntalliert werden  konnte. Auch weitere Versuche den Treiber per update  (Nach neuen Treibern suchen ...) waren nicht erfolgreich. Eignetlich sind dies ja - meines weissen nach - ein Stndard USB Treiber (usbstore.sys) sowie zwei Standard Teriber für die Festplatte (driver.sys und partmgr.sys).

Interessanteerweise funktioniert eine 1TB Intenso Memory Case USB3.0 Platte an dem Rechner ohne Probleme. Ich habe mal beide angeschlossen.
In dem Geräteliste erscheinen beide Festplatte - die gut funktionierende 1TB Platte unter Geräte, die 2 TB Platte unter Nicht angegeben. Ein Rechtsklick auf die 2 TB Platte ergibt unter den Eigenschaften das das Gerät nicht gestartet werdenkonnte (Error Code 10) (Bild 1).[ATTACH=CONFIG]651330[/ATTACH]
Ein Versuch den Teriber zu aktualisieren ergibt das die installierten Treiber (usbstore.sys sowie driver.sys und partmgr.sys) aktuell seien.
Im Geräte manager werden auch beide Festplatten gelistet  - die 1 TB Platte regelmäßig, die 2TB Platte mit einem gelben Warndreieick - ein Rechtsklick- Eigenschaften  ergibt wieder Error Code 10 (Bild 2).
[ATTACH=CONFIG]651329[/ATTACH]

 Unter den den Details können aber die Hardware Details sehr wohl abgerufen werden (Bild 3).
[ATTACH=CONFIG]651328[/ATTACH]

Um der Sache etwas auf den Grund zu gehen und die Frage, ob das Problem ein Windows Treiber Problem ist oder ein Hardware Problem habe ich versucht die 2TB Festplatt unter BIOS und einer Linux Boot CD (Clonezilla) zu orten. Bei angesteckter 2 TB  Platte hat die BIOS Identifikation der USB PLatte länger als normal benötigt und ist dann im BIOS unter Festplatten auch nicht auffindbar. Auch unter der Linux Boot CD ist zwar die 1 TB gut sichtbar nich aber die 2 TB Platte.

Man könnte meinen, das die 2 TB irgendwie defekt ist - allein an einem noch älteren Laptop (Windows XP) mti USB 2.0 Buchsen funktioniert sowohl die 1 TB wie die 2 TB Platte einwandfrei !

Es scheint mir, das die 2 TB USB Intenso Platte (aus welchen Gründen auch immer) nicht mit meinem PC respektive dem Mainboard / USB Ports zusammenarbeiten will. Die Zusammenarbeit funktioniert zwas teilweise (sie wird ja erkannt und die Hardware ID können ausgelesen werden) aber eben nicht vollständig (nicht unter Windows aber auch nicht im BIOS oder LINUX Boot CD).

Habt Ihr eine Idee, wie man sie doch zur Zusammenarbeit bewegen könnte - was man noch ausprobieren könnte ? Benötigt ihr weitere Informationen ?

Freue mich über Rückmeldungen

Gruss
Tobias


Antworten zu dieser Frage:

Überforderst du möglicherweise die USB-Schiene des ASUS-Notebooks weil zur selben Zeit zu viele Geräte angeschlossen sind / die maximasl mögliche Gesamtstrommenge zu stark überschritten wird?
https://de.wikipedia.org/wiki/Universal_Serial_Bus#Spannungsversorgung

Klöpple einen USB-Hub mit eigener Spannungsversorgung zwischen ASUS-Notebook und Intenso Memory Case - teste damit nochmals.

Hat dir diese Antwort geholfen?

Hallo,

vielen Dank für den Hinweis - ich denke es könnte sehr gut an der Stromversorgung leigen, Das AUS Board hat offiziell nur einen USB 2.0 Port, so dass eine USB 3.0 Platte ihn evenutell überfordert. Die 1TB USB3.0 Platte funktioniert jedoch ab ereventuell  benötigt die gtößere 2 TB entsprechend mehr Strom den der Port dann doch nicht hergibt. Leider liess sich das Problem durch beseitigen der anderen USB Geräte nicht besietigen. Trotzdem vielen Dank, ich denke dies wäre eine gute Erklärung für das etwas selstam anmutende Verhalten.

Viele Grüße
Tobias


« System stockt mit flackerndem Bildschirm bis zum freezeSporadischer Fehler beim Hochlaufen des PC »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!