Computerhilfen.de Logo
Forum
Tipps
News

PC -Kein Monitor Signal

Hallo,

Ich bin gerade dabei für einen Freund einen PC zusammenzubauen und habe das bisher auch schon einige male problemlos gemacht. Diesmal ist es allerdings so, dass ich kein Signal am Monitor bekomme wenn ich ihn einschalte ( also nicht Schwarz sondern es steht wirklich "kein Signal" da)
Es leuchtet nichts und es klingt auch eigentlich alles normal. Sprich der Lüfter dreht sich und die Festplatte arbeitet scheinbar auch.

Ich wollte jetzt den Lautsprecher für das Mainboard anschließen um zu hören ob es eine akustische Fehlermeldung gibt allerdings hat dieses Mainboard scheinbar keinen Anschluss dafür ( zumindest laut google bzw. finde ich auch im Handbuch nichts dazu ).
Ich finde das allerdings recht seltsam da ja so ein Lautsprecher mit dabei war.
Ich habe bereits die Ram vertauscht bzw auch jeden der Beiden einzeln verwendet und ich habe auch den Monitor( mit dem selben VGA Kabel ) an einem anderen PC getestet

Jetzt weiss ich nicht mehr so recht weiter. Ich hoffe von euch hat noch Jemand eine Idee. Danke schonmal im Vorraus.

Hardware:
- AMD AD7800YBJABOX A10-7800, 4x 3.50GHz
- Gigabyte GA-F2A88XM-DS2 Mainboard Sockel FM2+ (micro-ATX, AMD A88X, 2x DDR3-Speicher, 4x SATA III, DVI-D, 2x USB 3.0)
- be quiet! BN240 PC ATX Netzteil System Power 8 80+ 400W schwarz
- Ballistix Sport 8GB Kit (4GBx2) DDR3 1600 MT/s (PC3-12800) UDIMM 240-Pin - BLS2CP4G3D1609DS1S00CEU
- TOSHIBA P300 Interne Festplatte 1 TB – 3,5 Zoll (8,9 cm) – SATA Festplatte intern (HDD) – 7200 rpm (U/min) – 6 Gb/s –



Antworten zu PC -Kein Monitor Signal:

Hallo,

könnte sein, dass dein mainboardbios nicht das aktuellste ist. Die verbaute cpu wird erst ab version F7 erkannt.

Wenn auf dem board schon einmal andere hardware verbaut war könnte auch ein cmos reset helfen. Biosbatterie mal für paar minuten rausnehmen.

Hallo,
Danke für deine schnelle Antwort!

Also es sind alle Teile neu gekauft also es war noch keine andere Hardware auf dem Mainboard installiert.

Wie finde ich denn raus welche Bios Version darauf läuft ohne Monitor?

Hallo,

da du kein post bekommst geht das so einfach nicht.Ich hatte mal das gleiche mit einem asus board, monitor schwarz,kein signal aber lüfter gedreht. Habe dann bei ebay ne cpu für 8 euro bestellt die 100% ab releasebios unterstützt worden ist und dann ging alles einwandfrei. Neues bios geflashed, die andere cpu wieder rein und seitdem problemlos gelaufen.

Hallo,

Gute Idee! Dann werde ich es mal so versuchen in den nächsten Tagen.
Vielen Dank!  :)

Hallo,
bin jetzt seit langer Zeit endlich dazugekommen und habe mir einen anderen Prozessor besorgt und zwar einen AMD AD4000OKHLBOX. Dieser sollte ja eigentlich mit jeder BIOS Version kompatibel sein oder?

Ich habe allerdings noch immer kein Monitor Signal. Hat vielleicht noch Jemand einen Tipp?

Mir ist auch aufgefallen, dass der Prozessorkühler nach ca 45 Sekunden kurz sehr sehr stark aufdreht.

Danke!

Hat dir diese Antwort geholfen?

Hallo!
Welche Grafikkarte wird verwendet? Die ON Board oder ist eine externe eingebaut? Wie am Monitor angeschlossen? Mit DVI zu DVI? Oder wird ein D-Sub Kabel verwendet?


« i5 oder AMDCpu lässt sich nicht vom Kühler entfernen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!