Computerhilfen.de Logo
Forum
Tipps
News

ASUS P7H55 select a proper boot device nach Mainboardtausch

Hey Leute ich bin auf der suche nach Hilfe!

Folgendes, ich habe mein altes P7H55/Usb3 board geschrottet indem darauf Batteriesäure floss,

Dann hatte ich einfach die Idee dieses wieder zukaufen um das System nicht verändern zumüssen, habe es auch nach langer Zeit bekommen.

Habe dann einfach die alten Komponenten darauf installiert.

Dann beim ersten starten .. "reboot and select proper boot device"

Scheinbar auch wurde der CPU nicht erkannt also habe ich BIOS geflasht auf die neuste Version,
Das Problem besteht jedoch weiterhin
Sowohl mit einer Platte mit Windows 7 System, als auch mit einer anderen Festplatte worauf Mint 17 laufen müssten soweit ich mich erinnere.

Ich hatte zwischendurch auch die Win7 platte mit so einem SATA/USB Adapter an meinem Linux Rechner dran um an einige Daten zugelangen,
kann es sein das die Bootpartition o.ä dadurch überschriebn wurden ?

Wie schaffe ich es das alte Win7 System welches exakt die gleichen Komponentnen nutzte wieder zum laufen zubringen ?

Vielen Dank im Voraus für jegliche Antworten zum Thema !
Grüße


Antworten zu dieser Frage:

 

Zitat
ich habe mein altes P7H55/Usb3 board geschrottet indem darauf Batteriesäure floss,

Und woher weißt du, dass das CPU und andere Komponenten nicht mit den in den Tod gerissen hat?

Wie hantiert man eigentlich mit Säure so herum, dass das in den (offenen!) Rechner aufs MB spritzen kann?  ::)

Zur Frage wie :

Nachdem Umzug hatte ich den Rechner einfach eine Weile im Zimmer liegen und meine Funkmaus auch drauf gestellt irgendwann hat es die Batterien zerschossen und die Batteriesäure ist durch das Lütungsgitter auf das Mainboard geflossen.

Danach schaltete sich der PC nach dem anschalten nach ca 1s wieder ab.

Die Grafikkarte gibt Beispielsweise ohne Probleme ein Bild sowohl am HDMI als auch am DVI Port aus.
Das BIOS meckert nicht beim start und erkennt den Prozessor und gibt dahingehend keine Fehler aus.
Gerne kann mir jemand noch einen Tipp geben um die Funkt. des CPU besser zuprüfen.

Die RAM Chips wurden auch erkannt.

Sollte ich noch etwas testen ? Wenn ja wie ?

Vielen Dank!

Hat dir diese Antwort geholfen?

So wie ich dies lese, werden bei dir keine Systeme auf den Festplatten erkannt. Sind diese den im Bios ersichtlich? Wie wurden die System installiert? AHCI aktiv oder IDE? Bios kontrollieren. Lege mal eine install DVD ins Laufwerk, setze das Laufwerk als Bootlaufwerk, wird die DVD erkannt und wird gebootet?

AHCI aktiv oder IDE? Bios kontrollieren.

Das hat nix damit zu tun, dass die Platten nicht erkannt werden. Wenn die nicht erkannt werden ist idR etwas falsch angeschlossen, nicht mit Strom versorgt oder defekt.

« Toshiba Satellite A105 geht nicht mehr anDatenumzug »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!