Computerhilfen.de Logo
Forum
Tipps
News

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
ich habe im BIOS leider keine passende Stelle gefunden, um das Secure Booting zu aktivieren. Das einzige, was halbwegs passen könnte, habe ich mal angehangen. Danach startete der PC jedoch gar nicht mehr. Somit kann das nicht die Lösung sein.

Welches Mainboard ich habe, weiß ich leider nicht mehr. Da es aber bereits erfolgreich mit Windows 10 (ohne SSD) lief, sehe ich hier eher nicht das Problem, oder?

Bin am überlegen, den PC einfach komplett platt zu machen. Wäre das nicht die sauberste Methode? Datensicherung ist vorhanden.

Wenn auf den HDDs keine Daten zu sichern sind, dann würde ich zuerst vom Windows-10 auf SSD aus - mit der Datenträgervewrwaltung - alle Partitionen auf den FDDs löschen und die so geleerten Platten neu einrichten und formatieren.
Partitionierungsstil: GPT

Und da deine Bilder vom UEFI-BIOS leider nicht so auswertbar sind, daß auch die erläuternden Texte ganz rechts (auf dunklerem Untergrund) lesbar und nutzbar sind, kann ein Fremder noch weniger daraus bleiten als du seöbst.

Der Zeitaufwand für saubere Neuinstallation auf SSD (ohne HHD am MoBo gekoppelt) ist sicher kleiner als in dem bisherigen System die Ursache der fehlerhaften Startroutine zu finden und zu reparieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe jetzt meinen Rechner komplett neu gemacht, daher die späte Rückmeldung. Bevor ich Windows neu installiert habe, habe ich per FDISK ein "clean all" auf beiden Datenträgern (0 und 2) durchgeführt - mit Ausnahme der SSD. Danach waren alle Partitionen weg. Anschließend habe ich alle Festplatten abgesteckt und nur die SSD dran gelassen. Hier habe ich dann Windows neu installiert. Anschließend die HDDs wieder dran gesteckt. Zusätzlich habe ich das BIOS auf Standard gesetzt. Leider tritt das Problem weiterhin auf.

Sobald die SSD alleine dran ist, bootet der PC fehlerfrei. Sind die normalen HDDs mit dran (egal ob eine oder beide) bleibt er direkt im Startvorgang hängen.

Also kann es doch eigentlich nur mit dem BIOS und der Kompatibilität mit den beiden Arten von Festplatten liegen, oder? Noch jemand eine Idee? :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich würde das Bios aktualisieren, damit auch nicht dokumentierte Fehlerbeseitigungen genuzt werden können. Bei Asus ist es üblich, die beseitigten fehler nicht unbedingt genau zu Dokumentieren.

Bei Asus ist es üblich, die beseitigten fehler nicht unbedingt genau zu Dokumentieren.
Womit ist diese Aussage gerechtfertigt?
Oder ist das eine Behauptung nach "Hören-Sagen"?
Fehlerdokimentation an welcher Stelle ist denn da in der Überlegung?

« EPSON Stylus Color 740: alle 4 LEDs blinkenzu alt um Treiber für eingebaute Webcam zu finden? Medion Notebook P6512 aus 2010 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!