Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC startet nicht mehr

Hallo Community,

Vor einigen tagen ist es passiert, mein Computer startet nicht mehr richtig, aber wie ist es passiert? Am Abend habe ich meinen in den Ruhestand geschickt, um ihn am nächsten Tag wieder erwachen zu lassen. Zu erst ging alles gut. Ich hab mir ein Video auf YouTube angeschaut und auf einmal bleibt das Bild stehen, der Ton ging noch weiter. Es war aber nicht nur das Video welches stehen geblieben ist, sondern auch die Maus hat sich nicht mehr bewegt. Mit den altbekannten Tastenkombinationen habe ich versucht z.B. den Browser zu schließen oder zum Anmeldefenster zu kommen. Es schien aber so als würde der PC auch nicht mehr auf meine Tasteneingabe reagieren.

Nach dem ich ein paar Minuten gewartet habe und das Bild weiter hing, der Ton jedoch noch weiter gin, hätte ja seien können das der Rechner einfach seine dollen 5 Minuten hatte deshalb habe ich gewartet, habe ich den Powerschalter gedrückt um ihn zum herunterfahren zu zwingen.

Besorgt startete ich natürlich meinen Computer wieder und bekam eine Meldung wie „read and write not possible“. Tja, Keine Meldung von meinem Betriebssystem. Nach dem ich ihn ein wenig länger ruhen hab lassen und erneut gestartet habe kam nach dem Bootscreen keine Meldung mehr, einfach ein schwarzes Bild. Weder als ich versucht habe Windows als auch Linux zu starten.

Nun ganz unbeholfen bin ich in Sachen Computer nicht. Ich hab natürlich einiges ausprobiert um zumindest eine Ursache herauszufinden. An der stelle wären aber erstmal ein paar Infos bezüglich meines Rechners nötig.

In dem Rechner sind 2 Festplatten verbaut. Eine SSD und eine HDD. Auf der SSD sind zweit Betriebssysteme installiert, wer hätte es gedacht, Windows und Linux (genauer Manjaro). Die HDD ist ebenfalls partitioniert, für jedes Betriebssystem jeweils der Speicherort für Dokumente, Bilder, Spiele, etc, also alles das was Platz braucht (in Linux hab ich einfach das Homeverzeichnis auf die HDD gemountet).

Falls es noch nötig ist
Grafikkarte: NVIDIA GTX 970
Motherboard: ASRock B85M Pro3
CPU: Intel Core i5 4460 4x
(falls noch was fehlt einfach bescheit sagen)

Also zu meinen Rettungsversuchen: Ich hab meinen Manjaro-Bootstick herausgekramt und den PC gestartet. Hat ein wenig lange gedauert aber nach einiger Zeit hatte ich einen Desktop. Da ich die Vermutung hatte das aus irgend einem Grund die Dateien Fehler haben, startete ich Timeshift um alles auf den Vortag zurückzusetzen. Vergebens, es kam zu einen Fehler. Mit blick auf die Festplatten konnte ich die Partitionen der HDD öffnen, der SSD jedoch nicht. Vielleicht ein Mount-Fehler, also neu gestartet und zu meiner Überraschung wird auch nicht mehr vom Manjaro-Bootstick gebootet…

Zum Glück hatte ich noch einen mit Linux-Mint, ein verlässlicher Bootstick, und konnte darüber starten. Auf die SSD konnte ich jedoch immer noch nicht zugreifen. Fehler gefunden, die SSD ist kaputt. So einfach ist es jedoch nicht (oder vielleicht doch?).

Natürlich bin ich dann unter den Tisch gekrabbelt und hab mal mit jeder Festplatte einzeln gestartet. Auf der HDD ist natürlich kein Betriebssystem drauf, also nur mit dem USB-Stick. Komischerweise ging es dort, allein mit HDD, recht schnell vom Stick zu booten. Komisch…
Mit nur der SSD konnte ich auf einmal Windows starten und kam zum Desktop (nur halt ohne meine Sachen drauf, ist ja auf der HDD) Linux ging nicht, da home nicht eingebunden war, aber ich bekam ein Bild. Vom USB-Stick gebootet dauerte es wieder lange und der Übeltäter lies sich vermutlich ablesen. Ab einer Stelle harkte es:

Zitat
[     9.585298] ata1: link is slow to respond, please be patient (ready=0)
[   14.265161] ata1: COMRESET failed (error=-16)
[   19.617005] ata1: link is slow to respond, please be patient (ready=0)
[   24.296869] ata1: COMRESET failed (error=-16)
[   29.648713] ata1: link is slow to respond, please be patient (ready=0)
[   59.347846] ata1: COMRESET failed (error=-16)
[   59.347889] ata1: limiting SATA link speed to 3.0 Gbps

Nun ja, eigentlich kann man es da ja ablesen irgendwas stimmt nicht.
Wenn ich in Gparted nach schaue dann taucht manchmal die SSD auf, aber die Partitionen für das Betriebssystem sind leider als „unallowcated“ gekennzeichnet.

Nun meine Fragen:
Ich bin mir nicht sicher ob jetzt die SSD vollkommen hinüber ist und ob es wirklich an ihr liegt. Nach allem kann ich, wenn nur sie angeschlossen ist, Windows starten. Also liegt es vielleicht doch an der HDD?
Was meint ihr?
Warum klappt es einzeln aber nicht mit beiden Platten?
Was könnte passiert sein?
Kann man da was retten, oder muss ich mir eine (zwei) neue Festplatte(n) kaufen?
Oder bin ich auf der vollkommen falschen Spur und das Motherboard ist einfach kaputt?

Vielen Dank für eure Hilfe
und freundliche Grüße
FileStriker


Antworten zu PC startet nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,
habe mal die beiden Meldungen gegoogelt. 45.000.000 Suchergebnisse beim ersten sprechen erstmal für sich, auch für die Vielfalt möglichen Ursachen.

Zitat
ata1: link is slow to respond, please be patient (ready=0)
ata1: COMRESET failed (error=-16)
Mangels nicht so perfekter Englischkenntnisse konnte ich nur herauslesen, das in einigen Fällen bei den selben Symptomen ein eigentlich unbeteiligtes, defektes DVD-Laufwerk oder auch nur ein Treiber von diesem verantwortlich war. Einige haben sich dann mal um Ihre Kabelei gekümmert, dann war alles wieder schön. Bei anderen lag es an dem nicht korrekten runterfahren (bei 2 Betriebssystemen eventuell problematisch). Da hieß es Sinngemäß, in diesem Fall werden NTFS- Laufwerke manchmal gesperrt und lassen sich dann nicht mehr mounten. Und so weiter.
Was SSD-Laufwerke angeht, da hin ich mittlerweile auch geheilt. System drauf ist schön schnell, nur bloß keine wichtigen Daten. Die sind dann auch genauso schnell verloren.
Eine meiner Toshiba-SSD´s war nach ca. 3 Monaten tot. Das schöne ist, die melden sich nicht vorher, so wie eine HDD. Die klappern und quietschen vorher und melden Fehler. SSD´s sind eben von jetzt auf gleich hinüber. Also habe ich mir da 2 im Raid eingebaut. Fühle mich ein wenig sicherer.

Aber zurück zum Problem. Welches Laufwerk wird denn als "ata1" definiert?
Das Problem beim testen ist ja auch, das beim ganzen rein und raus der Platten und Kabel zum Schluss dann doch wieder der mögliche Bösewicht (sprich ein nicht 100%-tiges Kabel) wieder verbaut ist.

Viel Spass noch.

Viele Dank erst mal.

Also sie Kabel habe ich mal getauscht, zumindest von der SSD, da ja nur bei ihr dieses Problem vorlag und nichts hat sich geändert.

Das CD-Laufwerk hab ich auch mal abgemacht, aber auch keine Verbesserung. Eher hat sich alles verschlechtert. Nach dem ich es Kabel vom getrennt hab dauert das vom USB-Stick booten noch viel länger, bzw. um überhaupt in den Auswahlbildschim zu kommen. Bis dahin habe ich auch keine Ausgabe, also weiß ich auch nicht woran es liegt.

Beim booten habe ich auch ohne CD-Luafwerk den selben Fehler.

Ob jetzt ata1 wirklich für meine SSD steht kann ich nicht sagen, bzw weiß ich nicht wie man es herausfindet. Wenn ich es mit meinen Sata-Anschlüssen vergleiche, dann ist Sata_0 die SSD, Sata_1 das CD-Laufwerk und Sata_3 die HDD.

Es könnte natürlich ein Problem mit dem Herunterfahren gewesen seien. Ich meine ich musste ja den Powerschalter länger drücken. Aber so weit ich weiß hat nur die Windows-Partitionen das NTFS-Format und ob die gemountet werden können ist dem Linux-Betriebssystem erst mal egal, die läd man nachher herein, wenn das Betriebssystem oben ist. Vielleicht irre ich mich da aber auch und das hängt alles zusammen.

Meine SSD, bzw. den Ganzen Rechner habe ich jetzt schon gut 2 Jahre da könnte natürlich die geplante Obsoleszenz eine Rolle spielen. Aber eigentlich sagt man, dass SSDs langlebiger sind als die HDDs, weil sie häufiger gelesen und beschrieben werden können.

Mit Freundlichen Gruß
FileStriker

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und 2 Ausfälle, die ohne Vorwarnung kommen, sind genau 2 Ausfälle zu viel. Wie gesagt, eine HDD kündigt ihr Versagen vorher an, eine SSD in der Regel nicht.


Gerne kann ich auch Hinweise für den Fragenden liefern. Er möge doch mal seine SSD und Festplatte überprüfen. Unter Windows bietet sich dafür crystal disk info an dann sieht man sofort die smart werte. Gerne kann man auch mit dem Überprüfungstools des Herstellers arbeiten. Und wer will kann auch gerne mal die Laufwerke an einem anderen Computer einbauen und testen oder für den Anfang erstmal nur andere SATA Ports verwenden. Kann ja sein das SATA Port 1 nen Knax weg hat  ::)

Gruß Frank Pilz
« Letzte Änderung: 19.06.19, 16:23:26 von nico »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi FileStriker,

folgendes ist mir noch aufgefallen.
 

Zitat
Das CD-Laufwerk hab ich auch mal abgemacht, aber auch keine Verbesserung. Eher hat sich alles verschlechtert. Nach dem ich es Kabel vom getrennt hab dauert das vom USB-Stick booten noch viel länger, bzw. um überhaupt in den Auswahlbildschim zu kommen. Bis dahin habe ich auch keine Ausgabe, also weiß ich auch nicht woran es liegt.

Was ist denn im Bios oder UEFI für den Bootvorgang eingestellt? Welche Bootmedien und welche Reihenfolge?
Gruß
Martin

Wieder erst mal vielen Dank für die Zahlreichen Antworten.

Die SSD habe ich jetzt mal an einen anderen Sata-Anschluss gesteckt und die Fehlermeldung ändert sich dahingehen das sich ata1 zu ata3 ändert, also liegt es wahrscheinlich an der Festplatte.

In der Bootreihenfolge habe ich jetzt mal alles raus genommen außer der SSD und dann dem USB-Stick. Gebracht hat es leider auch nicht. Das CD-Laufwerk wird es also wahrscheinlich auch nicht sein.

Leider bekomme ich aus Windows auch kein Kitzeln mehr heraus :( also kann ich die Festplatte so nicht überprüfen. Einen Anderen PC haben wir leider auch nicht im Haus, bei dem ich mal eben die SSD einbauen könnte um diese zu überprüfen.

Aber wenn mittlerweile das Höchste der Gefühle für die Festplatte das Bootmenue ist, aber das auch nicht mehr sicher. Mitlerweile taucht dieses nur noch manchmal auf und ich sitze vor dem Pre-Bootscreen, also des Motherboardes um z.B. ins Setupmenue zu kommen. Dann glaube ich wirklich das sie der Übeltäter die SSD ist und ich mir wohl oder übel eine neue kaufen muss.
Vom USB-Stick bekomme ich ja ein Bild. Also kann es nicht der Prozessor sein, auch nicht der Ram, die Grafikkarte ist es wahrscheinlich auch nicht und beim Motherboard bin ich mir zwar nicht zu 100%ig sicher, aber da drüber läuft ja alles also muss es ja irgendwie funktionieren.

Mit freundlichen Gruß
FileStriker

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Na dann wird es wohl ne neue SSD werden müssen. Wenigstens hast Du ja Daten, Bilder usw. woanders hin gepackt. Bleibt dann "nur" noch, alles wieder in die Gänge zu bringen. Linux, Windows, Spiele, Software usw. neu installieren und "schon" läuft alles wieder. Nicht schön, aber wer hat das nicht schon hinter sich. Viel Spass.
Gruß
Martin

Eine Bemerkung noch:
Mein Beitrag von 8:11:58 

Zitat
Und 2 Ausfälle, die ohne Vorwarnung kommen, sind genau 2 Ausfälle zu viel. Wie gesagt, eine HDD kündigt ihr Versagen vorher an, eine SSD in der Regel nicht.
bezog sich auf einen Kommentar von .............., der ohne einen Hinweis gelöscht wurde.  Ich kenne das so, das dann wenigstens an Stelle des gelöschten Textes noch da steht:
Zitat
Beitrag wurde gelöscht
Ohne diesen Hinweis aber kommt man sich leider wie ein Depp vor, wenn die Antwort auf einen nicht mehr vorhandenen Beitrag dann vollkommen aus dem Zusammenhang gerissen, noch da steht.
Eine Bemerkung noch:
Mein Beitrag von 8:11:58   bezog sich auf einen Kommentar von .............., der ohne einen Hinweis gelöscht wurde.  Ich kenne das so, das dann wenigstens an Stelle des gelöschten Textes noch da steht: Ohne diesen Hinweis aber kommt man sich leider wie ein Depp vor, wenn die Antwort auf einen nicht mehr vorhandenen Beitrag dann vollkommen aus dem Zusammenhang gerissen, noch da steht.

das löschen ohne Hinweise hat hier wohl System bei mir wurde ja auch etliches gelöscht und nicht nur hier sondern auch da https://www.computerhilfen.de/hilfen-22-442300-0.html

MfG Frank Pilz

« Wie kann man im Bios was Speichern mussFreunde im Teamspeak hören hohes piepen wenn ich spreche »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Computer
Siehe PC....

Supercomputer
Bezeichnung für sehr schnelle Computersysteme, die ein vielfaches an Leistung normaler Desktop-Computer besitzen. Die Top 500 Liste der schnellsten Supercomputer wel...

Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...