Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7 bootet nicht von Sata

Hallo,
Ich habe mir eine 2 tb sata Festplatte gekauft, habe diese angeschlossen und habe über einen USB-Stick Windows 7 installiert. Soweit so gut, nun kann ich aber nicht von der Festplatte booten. Im BIOS wird die HDD unter IDE Channnel 1 Master angegeben. Sie ist auch als First Boot device eingestellt. Nach dem Start werden anstatt des Windows Logos diverse System Informationen angezeigt: CPU ID, CPU Clock, Base Memory, Extended Memory, die Laufwerke und wie diese angeschlossen sind (Pri., Sec., Master, Slave)
Die HDD wird als Sec. Master Disk angezeigt. Müsste diese vielleicht als Pri. Master eingestellt werden? Im BIOS gibt es keine Option dafür.
Das System:
Award Modular BIOS V6.OOPG
Phenom 3x 2800Mhz
6Gb DDR2 RAM
GeForce 7800GTX 512Mb
DVD-RW (IDE)
P.S. ich habe überhaupt keine Erfahrung mit Sata.
Wie kann ich das Problem lösen?
Vielen Dank im voraus.

 



Antworten zu Windows 7 bootet nicht von Sata:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Die HDD wird als Sec. Master Disk angezeigt. Müsste diese vielleicht als Pri. Master eingestellt werden?
Moment mal... SATA hat mit IDE überhaupt nicht das geringste zu tun. Hast du die SATA Festplatte an den ersten SATA Port angeschlossen? Testweise würde ich den IDE Controller im Bios einmal deaktivieren und dann schauen, ob von der SATA Festplatte gebootet wird.

Welches Mainboard ist verbaut?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Die HDD wird als Sec. Master Disk angezeigt. Müsste diese vielleicht als Pri. Master eingestellt werden? Im BIOS gibt es keine Option dafür.

Bei SATA gibt es weder primary, noch secondary noch master oder slave. SATA hat einfach nur Ports. Windows verlangt idR die Installation auf das erste Gerät, d.h. die Platrte muß an SATA Port 0 angeschlossen werden.

Und komm bitte nicht auf die Idee, diese alte Kiste mit Windows 7 ins Netzwerk zu hängen. Windows 7 ist schon lange aus dem Support raus.

Gruß Gustav

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Mainboard ist von Gigabyte, Typ GA-MA790X-UP4P CrossfireX.
IDE habe ich deaktiviert, funktioniert leider auch nicht.
Die Festplatte hängt an SATA 0.
Nach dem Start kommt kurz
GIGABYTE Technology Corp. PCIE to SATAII/IDE RAID Controller BIOSv1.06.59
Detect drives done, no any drive found.
Danach
RAID Option ROM Version 3.0.1540.59
2009 Advanced Micro Devices
Port 1
Device Name ST2000DM008-2FR102
Disk Size 2000,39G
Capability 1.5G
Es gibt hier noch die Möglichkeit per Strg-F zum RAID Option Menu zu schalten:
1 View Drive Assignments
2 Define LD
3 Delete LD
4 Controller Configuration
da weiß ich aber auch nicht weiter...
P.S. ich habe bisher keine Probleme mit Win 7 gehabt und ich bin momentan mit einem Win Xp Notebook im Netz ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann hast du die SATA-HDD schlicht falsch angeschlossen. Ist das SATA-Kabel denn auch in Ordnung? Wenn du hast testweise eine andere HDD anschließen. Mit IDE hat das ganze jedenfalls nix zu tun, das ist ein anderer Controller mit völlig anderen Kabeln (40polige Flachbandkabel auch als PATA bekannt)

P.S. ich habe bisher keine Probleme mit Win 7 gehabt und ich bin momentan mit einem Win Xp Notebook im Netz ;)

Probleme wirst du aber ganz sicher kriegen. Und daß du noch mit einem Windows XP im Netz bist kann man nicht anders nennen als grobfahrlässig und verantwortungslos.

Gruß Gustav

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Kabel wurde erst neu gekauft.
Es handelt sich um ein SATA 3 Kabel aber das dürfte ja keinen Unterschied machen, da diese abwärtskompatibel sind.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die platte wird ja erkannt und angeblich konntest du auch Windows installieren. Dann liegt jetzt entweder ein Bedienfehler oder ein Defekt vor.

Bedienfehler: falsche Bootreihenfolge, falsch installiert oder Platte doch nicht an Port 0 oder oder oder.

Gruß Gustav

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
mich würde mal der ganze Ablauf der Installation interessieren.
1. Du hast also die HDD an Port 0 angeschlossen. Sonst ist keine Platte eingebaut.
2. Dann hast Du vom USB-gebootet und das gute, alte, unsichere Win7 installiert.
3. Dabei brauchtest Du keinen Datenträger zur Installation auszuwählen, da nur einer war?
4. Dann wurde Win7 installiert und wie gewohnt abschließend neu gestartet (nachdem der USB-Stick entfernt wurde.
5. Oder war die Installation einfach so beendet, ohne Neustart? Sehr unwahrscheinlich.
6. Oder hast Du gar den USB-Stick zu früh raus genommen?
7. Dann hast Du den Rechner selber heruntergefahren und neu zu starten versucht.
8. Nun war plötzlich kein booten mehr möglich?
9. Du hast nach der Installation von Win7 nichts mehr an der hardware oder im Bios verändert?
Und nun bitte 9 mal Ja oder Nein. Danke

« Letzte Änderung: 29.08.21, 09:23:09 von Gast64 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schau mal im Bios unter Advanced BIOS Features nach, welche Platte unter dem Punkt Hard Disk Boot Priority eingestellt ist. Dort sollte deine SATA Festplatte ausgewählt und an erster Stelle stehen.

Ein Handbuch zum Mainboard findest du hier zum Download, falls du keins haben solltest.

https://download1.gigabyte.com/Files/Manual/motherboard_manual_ga-ma790x-ud4p_e.pdf

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn er Win7 installiert hat, dann muss doch eigentlich alles richtig gewesen sein. Da verstellt sich ja nichts von selbst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Hardware ist aber alles andere als taufrisch ::)
Deswegen auch gut denkbar, daß das Board schon einen Schuß weg hat. Wenn Windows 7 sich also nicht zu einem Boot überreden lassen will kann man eine Linux-Installation testen wäre eh viel besser.

Gruß Gustav

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,
darf man empfehlen, bios version F9 einzuspielen?
Danach wäre im bios der SATA controller auf AHCI zu stellen, das Raid bitte dektivieren, macht hier keinen sinn. Ich nehme an, das das bord mit der 2 Tb platte ein problem hat.
Das Bios sollte per usb stick aktualisiert werden, bitte nicht unter windose.
Win7 kann man hier verwenden, auch wenn man dafür gehauen wird. Mit BypassESU kann man win7 bis 2023 verwenden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Jawoll, Win7 bis zum letzten Atemzug.
Der TO kann nichts mit SATA anfangen, arbeitet derzeit noch mit XP. da bezweifle ich, das er ein BIOS-Update hinbekommt und das Win7 fachgerecht regelmäßig mit irgend welchen ESU´s versorgen kann.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das forum soll anderen helfen,oder? Der TO könnte ja mal präzise fragen stellen, kostet kaum mehr tinte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Das forum soll anderen helfen,oder? Der TO könnte ja mal präzise fragen stellen, kostet kaum mehr tinte.

Das ist trotzdem kein Grund Windows 7 bis zum letzten Atemzug durchzufüttern und illegale ESU-Updates vorzuschlagen. Die gibt es nämlich offiziell nur wenn man Extrakohle an M$ abdrückt.

Werden solche illegalen Vorschläge von den Forenbetreibern eigentlich geduldet?

Gruß Gustav

« Unbekanntes USB-Gerät (Fehler beim Festlegen der Adresse)Grafikkarte lässt PC einfrieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

HDD
Siehe auch Festplatte ...