Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Screen bleibt schwarz

Hallo Zusammen!

Habe neuen Prozessor (Athlon XP 2400+) für mein Gigabyte Mainboard (V7TXe) eingebaut. Dann gab es immer Neustarts, wurde wohl zu heiss...
Anschliessend habe ich wieder den Original Chip (1800+) eingebaut. Jetzt fährt das System zwar hoch, der Screen bleibt aber schwarz, d.h. der Monitor (BenQ TFT) bekommt kein Signal.
Habe GraKa ausgetauscht: gleiches Problem.
Screen am anderen Rechner: funktioniert.

Habe mit dem anderen Chip im BIOS die Einstellung "TOP PERFORMANCE" aktiviert. Kann das daran liegen? Ich habe auch schon versucht blind die optimized defaults im BIOS wieder herzustellen. Geht aber immer noch nicht.

Auf dem Mainboard gibt es leider kein Jumper, um das Backup-BIOS wieder herzustellen.

Hat jemand eine zündende Idee???



Antworten zu Screen bleibt schwarz:

Eigentlich müsste es einen Jumper geben, der das BIOS in default zurücksetzt. Schau mal auf dem Board in der Nähe der CMOS-Puffer-Batterie (das runde metallische Dingens  ;) ). Wenn wirklich keiner da ist, gibt es noch die Möglichkeit den Akku mal für 15 min auszubauen. Dann sollte Dein BIOS auf jeden Fall zurückgesetzt sein.

Der Tipp mit Batterie hat leider nicht funktioniert.

Schade, trotzdem danke!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

haste den strom abgemacht als du die batterie rausgemacht hast?? sonst bringt es ja nichts!!

Ja, ich habe den Strom abgeklemmt.

Ich vermute ja mittlerweile den Schaden am Mainboard. Nur kann ich das ohne ein zweites Mainboard nicht überprüfen.

Jetzt stellt ich mir dann natürlich die Frage, ob ich ein neues Mainboard auf gut Glück kaufen soll (vielleicht lie anders?), oder ob ich den alten Rechner nicht besser gleich durch einen neuen ersetzen soll.


« USB 1.x oder 2.x??PC brauch mindestens 3 Versuche um zu starten?!? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!