Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Abstürze nach Updates

Hallo

Mein System:
Prozessor: AMD 2500+ auf 3200+ getaktet (2200Mhz)
Mainboard: ASUS A7V600-X
Grafikkarte:ATI Radeon 9600 Pro
System: WIN2000 SP4, 512MB RAM, 550Watt Netztteil
           

Hab Probleme mit Treiberupdates.
 
Immer wenn ich den Treiber meiner Grafikkarte update und das System einen Neustart macht, schaltet irgendwann der Monitor ab und ich bekomme keine Rückmeldung und Windows startet nicht, oder der Monitor geht aus und meldet "Frequency out of range", was nach erneutem Starten auch bei Spielen manchmal passiert oder auch in Windows.
Hab jetzt auch ein Biosupdate gemacht von Version 1006 auf 1007 (Die neuste halt), sowie allen Mainboardtreibern und der Spass geht weiter. Jetzt stürzt der Rechner entweder mal so ab oder ich bekomme dauernd diesen blauen Bilschirm mit Fehlermeldung.
Egal welche Treiberversionen ich nehme, es treten immer Fehler am Anfang auf und die Spiele wechseln sich mit dem Abstürzen ab. Dabei lief das System am Anfang einwandfrei, bis ich alles neu machen musste. Ein Kumpel hat fast das gleiche System und keine Probleme (hat aber das ASUS A7V600).
Hab auch schon den Multiplikator für den Prozessortakt wieder runtergenommen, hat aber nichts genützt

Vielleicht wisst ihr einen Rat

vielen Dank



Antworten zu Abstürze nach Updates:

Haste denn über den Multiplikator oder über den FSB übertaktet?

Gruß

Im Bios kann ich "CPU Speed" manuell auf maximal 2200MHz setzten, so habe ich es am Anfang gemacht und es lief einwandfrei, der Prozessor wird nicht zu warm, hab ich schon ausgeschlossen. Runtersetzte bringt keine Verbesserung, der Recher stürzt trotztdem wie gewohnt ab. Man kann diese Option auch auf "manuell" stellen und dann einen Multiplikator benutzen, der immer auf 11x steht aber bis zu 22x eingestellt werden kann.
Ich glaube daher nicht, dass es am Prozessor Übertakten liegt. ne Idee?

Naja wenn du über den FSB übertaktest und dein AGP/PCI-Takt nicht fix ist kommts zu Problemen weil die Karten mit dem erhöhten Takt nicht klarkommen.

Gruß

Wie finde ich raus ob es das Problem ist?
Was kann man da machen?

Also hab maln bischen im Netz gestöbert.

Anscheinenn hat das Board Probleme mit Radeon 9600-Karten.
Könntest mal testweise ne andere Graka probieren und schauen ob dann das Problem immer noch da ist.

Aso und nen fixen AGP/PCI Takt hat das Board nicht.
Musste mal ins Handbuch schauen und dann mit deinen BIOS-Einstellungen vergleichen was du denn eingestellt hast.
Im Handbuch sind ja die Erklärungen dazu.

Ansonsten mal nach nem Bios-Update schauen.

Gruß

Ich werd mal schauen.

Besten Dank


« Schlepptopepson stylus c42 plus reagiert nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!