Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner springt nach kühler wechsel nicht mehr an

Hallo!

Ich habe folgendes, schwerwiegendes problem. Ich habe einen neuen kühler auf meine CPU gebaut, weil der alte nicht mehr richtig kühlte. Nachdem ich alle kabel wieder angeschlossen hatte und den rechner starten wollte, sprang er für etwa 2 sekunden an, piepte dabei und danach ging er wieder aus. Nichts geht mehr. Wenn ich den netzstecker ziehe und wieder reinstecke, läuft es genauso ab.

Habe alle kabel überprüft, GraKa und Ram überprüft, aber nix hilft. Wärmeleitpaste ist auch nur sehr gering drauf.

Was kann das sein?!



Antworten zu Rechner springt nach kühler wechsel nicht mehr an:

ALso... diese frage ist wichtig... WIE OFT hat der rechner gepiept? und was hast du für ein BIOS?


Haste möglicherweise die CPU geschrottet?

also wie oft gepiept - und was für ein BIOS?


hast du ein Board mit Fehlercode anzeige?...

Dann belibt er bei dem fehler stehen und eigt dir nen fehlercode an: zB. "9C" o.ä....


MfG

Mantrid

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Genau hinhören welche Beeps und in welcher länge (kurz / lang) der von sich gibt. Ferner am Monitor nachsehen um welches Bios es sich handel (Award, Phoenix, Ami, ..)
Dann kanst du hier:
http://www.bios-kompendium.de/bios/compend.htm#
nachsehen, was der Fehler bedeutet und das Ergebniss mal posten für weitere Hilfe.

Wie gesagt, er springt nur für etwa 2 sekunden an. es wird gar nichts geladen.
Beepen tut er nur einmal und dieser beep ist, meiner meinung nach, ein längerer.
Das BIOS ist von AMI. Die CPU ist soweit ich erkennen kann noch in ordnung.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Korrekten Anschluß des Lüfter kontrolliert ? Läuft dieser mit an ?
Passender Lüfter für das Mainboard gekauft ?

Der lüfter läuft mit an. is im korrekten anschluss, und der lüfter passt zum mainboard.

1x kurz    DRAM - Refresh ausgefallen; den korrekten Sitz aller RAM-Module überprüfen; die Takteinstellungen im BIOS überprüfen (verwenden Sie mal die Auto Configuration -Werte); eventuell alle Speichermodule mal rausnehmen und wieder einstecken (Kontaktproblem); eventuell passen auch neu eingebaute Module nicht mit den alten zusammen; falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen.

1x lang    POST erfolgreich beendet.

1x Dauer    Netzteilfehler: Schalten Sie den PC einfach mal aus, bei ATX-PCs schalten Sie über den Schalter auf der Rückseite aus, danach starten Sie neu; tritt der Fehler weiterhin auf, muss das Netzteil ausgetauscht werden.

Wenn der Ton also anhält bis sich der Computer selbst abschaltet, ist wahrscheinlich das Netzteil defekt. Aber das hättest du schon längst selbst heraus gefunden, wenn du befolgt hättest, was dir @98er Helfer geraten hat.

Ram lief vorher einwandfrei. hab es auch schon aus und wieder eingesetzt.

Netzteil kann es auch nicht sein, da ich es schon mit einem anderen probiert habe. Mit dem lief es genauso ab.

Dann würde ich langsam anfangen, einen Schaden an der CPU in Betracht zu ziehen.

Versuch doch einfach mal den Lüfter abzustecken und schau ob er dann länger läuft? Wenn es so ist nach 30 sec mit dem AN/AUS Knopf den PC wieder ausschalten, da Dir sonst die CPU wirkllich durchbrennt. Vermute das da ein kurzer im Lüfter ist.


Würde der Rechner nicht auch mit kaputtem Cpu zumindets bis zum Bios hochfahren um dann zu melden das kein Cpu vorhanden ist?

Das mit dem Abnehmen des Lüfters lass' mal besser bleiben. Ich kann nicht verstehen, wie jemand so einen Tipp geben kann, zumal niemand weiß, was für eine CPU du hast. Das Ding kann dir in sekundenschnelle durchbrennen.

Hi.

Es wäre wirklich hilfreich zu wissen, welche CPU du tatsächlich in deinem PC hast...

Ansonsten nimm den Lüfter mal runter und setzte nochmal den alten Lüfter drauf.
Wenn dann immer noch der gleiche Fehler auftritt, wäre die letzte Möglichkeit, die CPU zu entnehmen und nochmal einzusetzen - vielleicht ist da was "verrutscht" (was allerdings ziemlich unwahrscheinlich ist...).

Manchmal hat oft ein Mainboard eine Drehzahlüberwachung.Vielleicht hat der neue Kühler eine geringere Drehzahl als alte.Im Bios Drehzahlüberwachung suchen und ausschalten.Dann sollte alles wieder laufen ;D

Mir ist das auch mal passiert da hatte mien Mainboard zwei Stromanschlüse den großen und einen kleinen, nach dem Wechsel hab ich den großen wieder dran gemacht den kleinen aber vergessen, da ist der rechner auch immer nur 20 sec angeblieben schau mal nach den steckern


« TEAC HP-5-S Headset - Echo im Teamspeak & VentriloPC schaltet sich ab. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
CPU
Siehe Prozessor ...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...