Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

was ist der fehler iaStor.sys beim setup von xp prof.

hallo,
kann mir jemand helfen. Habe mir WinXP Prof. gekauft und wollte es auf meinen neuen PC installieren. Beim Ausführen vom Setup kommt dann:
"iaStor.sys" konnte nicht gefunden werden.
Wie kann ich das Problem beheben.

Mfg



Antworten zu was ist der fehler iaStor.sys beim setup von xp prof.:

Hallo Silvia,
hast du SATA-Platte(n) und eine Treiber-Diskette und bei der Windows-Installation nicht F6 zum Einlesen der Treiber gedrückt?
Gruß
Dieter

Hallo, gleiches Problem habe ich auch.

Hallo Silvia,
hast du SATA-Platte(n) und eine Treiber-Diskette und bei der Windows-Installation nicht F6 zum Einlesen der Treiber gedrückt?
Gruß
Dieter

Das, habe ich gemacht,die Diskette bleibt drin Festplatte wird formatiert. Aber wenn die Installation Dateien auf Festplatte kopiert werden müssen können die nicht mehr kopiert werden.
Grüße nemito

Ich meinte nicht alle Dateien sondern RAID Controller treiber dateien können nicht kopiert werden. Und zwar iaStor.sys, iaStor.cat und iaStor.inf
Grüße nemito. Nachdem alle andere Dateien kopiert worden sind startet der Rechner neu und anstatt installation Prossedur kommt ein blaues bildschirm...
Grüße nemito

ich habe das selbe problem mit einem neuen PC.

die mitgelieferte Treiber diskette läd zwar nach drücken von F6 die treiber, Formatiert die Partition, aber beim kopieren der IASTOR.SYS kann das Setup die Dateien nicht kopieren. auch die Treiberdiskette des herstellers im I-Net funktioniert nicht. das ganze passiert natürlich nur wenn man im BIOS AHCI oder RAID eingestellt hat. mit IDE funk. das gut.

sämtliche Foren besprechen das problem aber ausser "Dikette , RAM oder irgend was anderes defekt" habe ich keine lösung gefunden. diese Fehler kann ich aber alle ausschliessen.

Gibt es jetzt eine möglichkeit im Setup  von XP mittels F6 diese Treiber gleich einzubinden? Es muss ja möglich sein den RAID oder AHCI modus zu nutzen?  ???

Hier die ultimative Lösung:

Also ich hatte das gleich Problem, konnte zwar den Treiber laden aber Windows wollte ihn nicht kopieren. Also habe ich bei dem Fehler "... iaStor.sys konnte nicht kopiert werden ..." einfach Escape gedrückt, damit hat er die Dateien übersprungen.

Bei selbstädnigen Reboot habe ich meine BartPE oder WindowsPE reingehauen und haben wieder das MiniWindows gebootet - genau wie bei der WindowsInstallation habe ich wieder F6 gedrückt und den Treiber geladen. Danach habe ich über den Explorer im PE alle Datein aus dem Grundverzeichnis + die Dateien aus i386 (da ich Intel haben, analgo für Amd die aus dem AMD-Verzeichnis nehmen) ins C:\Windows\System32 , C:\Windows\System32\drivers und C:\Windows kopiert. Danach habe ich einen Reboot durchgeführt.

Danach hat alles gefunzt.

Mfg Floohh Feed gerne an die Mail

Also ihr bekommt die Treiber-Dateien von der Diskette.

Floohh@web.de

Das Problem hatte ich auch. Habe viel ausprobiert, hat nichts geholfen. Habe dann aus Langeweile, die Boot Reihenfolge geändert, CD an erste Stelle, dann hat alles funktioniert.

Habe leider kein diskettenlaufwerk und deshalb eine neue XP CD mit den Treibern erstellt, allerdings kommt nun immer iaStor.sys sei beschädigt, kann mir da einer weiterhelfen?

hier ist der richtige Link
iastor.sys kann nicht geladen werden

Hallo,
kann mir einer helfen. Wollte wie so viele andere mein PC neu hochfahren ( Installieren ). Habe die CD , Fujitsu Siemens Product Recovery CD-Rom Windows XP Professional-SP2, eingeschoben und wollte den PC hochfahren. Als erstes schwarzer Hintergrund mit der Aufforderung was geschehen soll. Dann kam der blaue Hintergrund mit der Fehlermeldung iaStor.sys.
Jetzt geht gar nichts mehr. Was kann ich tun. Vielleicht könnt ihr mir helfen. habe keinen Plan mehr. Danke schon mal im vorraus Tommi

Hatt das Prob. mit der Diskette auch,iaStor.sys kann nicht kopiert werden nach mehrmaligen rein und raus der Diskette und ENTER drücken hat es dann geklappt!  

Bei mir lag es an der Treiberdiskette. Habe mir einfach eine Neue erstellt, dann ging alles auf anhieb ;) . Disketten sind halt ein scheiß unsicheres Medium. Damit hat man ständig Probleme. Bin ich froh, dass Disketten kaum noch in gebrauch sind. Will net wissen wie das früher mit den 5,25" Disketten war :>

Greetzi
ErBa


« Windows XP: "von welchem betriebssystem soll gestartet werden"Win XP: SP3 läßt sich nicht installieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!