Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Wlan Router funktioniert nicht

Hi,
Heute kam mein Wlan Router mit integriertem ADSL Modem an.  Der Netgear DG834G .Ich habe alles ganz normal eingesteckt. Von der Telefonbuchse zum Splitter vom Splitter zum Router vom Router zum PC. Doch nun leuchten die Led's Internet und Wireless nicht auf und es kommt wenn ich in den Browser will und die IP eingebe die Fehlermeldung: Kein ADSL-Dienst erkannt und einige Lösungsvorschläge die schon alle abgeklappert wurden. Es könnte höchstens nur noch der sein dass mein Provider kein ADSL hat, jedoch war mein vorheriges Modem auch ein ADSL Modem. Wie kann man es schaffen das endlich wieder i-net geht.
Aber vielleicht kennt ihr ja auch einen guten Wlan Router mit integriertem DSL Modem.



Antworten zu Wlan Router funktioniert nicht:

Welches Betriebssystem?
Welcher Internetprovider?
Mit den beim Router mitgelieferten kabeln verkabelt oder mit einem vorhanden Kabel verkabelt?

Wird der PC per WLAN oder per Kabel mit dem Router verbunden?
Falls WLAN, viele Router lassen eine Ersteinrichtung (Zugangsdaten) standardmäßig nur nach Anschluss über Kabel (RJ45) zu. Zur Einrichtung also mit dem mit dem Router gelieferten Kabel Verbindung zum PC herstellen. Netgear Router werden im Normalfall über die Adresse 192.168.0.1 angesprochen, das Standard-Passwort steht im mitgelieferten Handbuch.

Hallo,

http://griebel-hoyerswerda.dyndns.info/wiki/dsl/index.htm

für die erst Konfiguration ist es empfehlenswert dies per LAN-Kabel zu erldigen

Dann über deinen Browser(Internet Explorer)

diesen Befehl

http:192.168.0.1

Ja ich schließ den Pc mit Netzwerkkabel an. Und wenn ich 192.168.0.1 eingebe kommt das Netgearfeld. Erst muss ich diw SPrache eingeben dann das Password doch dann kommt ja die Fehlermeldung und ich komm nicht weiter.
Hatte vorher das Modem AT-AR215. Das ist ja ein ADSL USB Modem. Dann muss ich doch auch ADSL haben oder?


EDit: Bin bei 1und1 und hab windows xp

« Letzte Änderung: 04.08.06, 08:56:59 von Vogelbacke »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Router auf Setup
Internet Service Provider (other für ppoe)
Login und Passwort aus den Unterlagen des Provider eintragen
Use These DNS Servers -> die Angaben deines Provider aus den Unterlagen eintragen

Wireless muß unter Umständen erst im Router unter Advanced eingeschaltet werden

Bei Fehlern auch mal die Firewall deaktivieren

Danke für eure Hilfe. Ich hab es jetzt irgendwie geschafft indem ich an den Einstellungen rumhantiert habe.
Nur hab ich jetzt ein Problem. Die Übertragungsrate an dem Pc mit Wlan Karte liegt nur bei 11Mbit/s. Manchmal ein klein wenig höher und manchmal ein bisschen drunter. AN was kann das liegen. Es sind vielleicht nur 8m zwischen Router und Wlankarte und alle Türen geöffnet. Um es schneller zu machen könnte man das WPA deaktivieren aber wäre es dann zu unsicher. In meiner Nähe hat kein anderer Wlan.

11MB ist Maximum an Wlan !!

Aber wieso hab ich dann eine 54 Mbit's Wlan Karte

Hallo,

Aber wieso hab ich dann eine 54 Mbit's Wlan Karte
... und dein Router wieviel kann der?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit Netstumbler kannst du mal nachsehen wie die Empfangsstärke überhaupt ist.
Eventuell mal den Router versetzen oder Antenne verstellen, sofern möglich und Änderung mit Netstumpler verfolgen
http://www.netstumbler.com/downloads/

Mein Router kann ebenfalls 54Mbit/s

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann halt mal die Empfangsleistung prüfen

Schnurlostelefone können da ebenfalls stören und Standortwechsel viel bewirken.
Aktive Verschlüsselung vermindert den Datenfluss, ist normal und sollte man in kauf nehmen und auf keinen Fall abschalten.
Selbst bei DSL ist dein Wlan immer noch schnell genug

Auch das hat sich jetzt erledigt. Nachdem ich css das erste mal mit wlan gespielt hab geht die Übertragungsrate auf 36Mbit/s. Versteh ich nicht aber hauptsache es ist so.
THX @all

Sorry für den Doppelpost. Habe schon wieder ein Problem.
Alle paar minuten bricht das Internet für ne sekunde ab und ist sofort wieder verbunden. In Firefox merkt man das gar nicht jedoch beim Spielen gibt es immer ein connection Problem und ich muss den server wechseln. Bin da wohl nicht der einzigste. In Google gibts einige Ergebnisse aber nirgendswo steht drin wie man es lösen kann außer den Router verschieben dass hab ich jedoch schon gemacht und es hat sich nichts geändert. Hat jemand ne Lösung. Dann nerv ich euch auch nicht mehr ;D


« kann .exe dateien nicht öffnenICH HAB VIELE PROBS :/ EINS DAVON NICH MEHR KLEIN SCHREIBEN ZU KÖNNEN »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

ADSL
Siehe DSL ...