Computerhilfen.de Logo
Forum
Tipps
News

PC bootet nicht nach format c: mit Partition Magic um Ghost-Image zu installiere

Hallo,

hatte vor, meinen PC zu säubern und vorhandenes, funktionsfähiges Ghost-Image zu installieren. Ich formatierte aus diesem Zweck die Festplattenpartition C: (system) mittels Partition Magic, um die Basis zu schaffen. Seitdem bootet der PC nicht mehr (Startpieps kommt allerdings), Bildschirm bleibt dunkel im Standby und scheint so zu tun, als ob der Rechner nicht eingeschalten wäre. Vor dieser schlauen Aktion funktionierte das Booten von WIN2000 ohne Probleme. Auch der Bootmanager von LINUX-SUSE (LINUX befindet sich auf anderer Festplatte) erscheint nicht mehr.

bereits erfolgte Lösungsversuche und Resultat:

Start mit Startdiskette von Partition Magic, sowie einer alten von Win95, einer Boot-CD von XP, sowie der originalen Win2000-CD scheiterten und brachten keine Veränderung
Batterie entfernen, abwarten und Wiedereinbau brachte keinen Erfolg
CMOS-Reset via Jumper brachte keinen Erfolg.

Hat jemand noch eine Idee, wie ich die Kiste wieder in Gang bringe?

Betriebssystem: Win2000




Antworten zu PC bootet nicht nach format c: mit Partition Magic um Ghost-Image zu installiere:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kommst du denn ins Bios überhaupt??

leider nein, komm nicht ins BIOS rein

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Von der SuSE CD booten und die Option System reparieren auswählen (stellt den Bootloader Grub und dessen Einträge wieder her)

bootet leider auch nicht von der SUSE-CD

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Überprüfe mal, auch wenn du nicht direkt dran warst, deine Verkabelung im Gehäuse so wie KOmponenten wie Grafikkarte, ob diese auch sitzen. Eventuell ist ja auch nur das MOnitorkabel verrutscht.

Hi,

ich hab nun alles abgezogen (außer GraKa) und der Compi bootet noch immer nicht. Wenn ichs recht verstehe müsste doch auch bei potentiell defekter GraKa zumindest der Bootvorgang von der Diskette laufen (hatte ich als nächstes und derzeit einziges wieder angeschlossen). Ist mein Board oder Prozessor vielleicht defekt und wie kann ich rausfinden was davon, damit ich nicht beides austauschen muß (wenns denn der Fall sein sollte).

Grüße, Wolfgang

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das kann man eigentlich nicht so richtig festlegen.Das ist ja das Schwierige. Ob der PC bootet oder nicht, siehst du ja nicht, wenn nichts am Bildschirm erscheint.Es hört sich aber nach Mainboard- bzw. Grafikkartendefekt an.

Hallo,

so, nun hab ichs rausfinden können. Die Graka war defekt und verursachte beschriebenes Problem (daß Compi nicht mehr bootete). Meinem Dipl.Inf - Schwager sei dank - er hat die Hardwarekomponenten überprüft.

Viele Grüße an alle Helfer.

sumsumherum


« Windows Passworthallo...meine seiten wenn ich sie aufgerufen habe stürzen immer ab!?! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!