Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

[gelöst] XP Service Pack 3 - Absturz nach Windwos Startbildschirm

Benötige dringend Hilfe

Habe mir heute das neue Service Pack 3 von Microsoft heruntergeladen und installiert...
Danach wollte ich den Computer neustarten.
Doch kurz nach dem Windows Startbildschirm (mit dem Logo und Ladebalken), blinkt kurz der Bildschirm blau auf und der Computer bootet neu.
Dasselbe im abgesicherten Modus.

Ich hoffe, dass jemand von euch eine Lösung dieses Problems kennt...

Vielen Dank schon im voraus

PS: Google-Video Link  (sollte) in ein paar Minuten folgen (Video in Bearbeitung...) 

« Letzte Änderung: 21.07.09, 12:19:48 von Simi »


Antworten zu [gelöst] XP Service Pack 3 - Absturz nach Windwos Startbildschirm:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo

wurde die inst. korrekt ausgeführt?

weiss nicht, ob das ein bluescreen ist, wenn ja, dann neustrart bei bluescreen deaktivieren u schauen, was da steht... ;)

grüsse

Wow schnelle Antwort

Hmm... Sollte eigentlich, meines Wissens, vollständig und korrekt installiert sein.

Ein Bluescreen? Kenne die konkrete Bedeutung eines Bluescreens nicht  :-[( jedenfalls sehe ich keine Fehlermeldung), er blinkt aber nur für rund 2 Sekunden auf kann ich ihn da irgendwie anhalten("Pause-Taste" funktioniert nicht :()?

Vielen Dank für die rasante Antwort!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

aufhalten kannst du ihn so (falls es wirklich einer ist...)

beim starten des win, f8 taste drücken. dann steht irgendwo die option "neustarten bei bluescreen deaktivieren" oder so... das deaktivieren. findest es schon

dann hier posten!

Also

Die F8 Taste funktioniert nicht (Ist ja,glaub ich von Mainboard zu Mainboard, verschieden) ...
Um ins Setup zu gelangen muss ich F2 drücken. Nun da ist alles auf Englisch, das ist zwar nicht ein grosses Problem, aber da finde ich keinerlei Enstellungem betreffend des Bluescreens...  ???


Nun konnte, nach langem Pröbeln, mit meiner Digitalkamera herausfinden was darauf steht...  ::)

STOP: C0000439 (Einsprungpunkt nicht gefunden)
Der Prozedureinsprungpunkt "GdgetBitn:apbitssize" wurde in der DLL "GDI32.DLL" nicht gefunden.

Ach entlich, das Video scheint online zu sein...Video auf Google

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo

mit f2 kommt man ins bios, das ist leider der falsche ort... ;)         es ist eigentlich schon immer f8 (oder manchmal auch f6, oder nicht?? ???)

nun ja, meiner meinung nach ist das ein installationsfehler. was du aber machen kannst weiss ich nicht genau... warte mal auf die profis :D

grüsse

Ähm - das SP3 ist noch garnicht offiziell draußen, oder irre ich mich?!  ??? Das sind noch die Beta Versionen...

 

Zitat
mit f2 kommt man ins bios, das ist leider der falsche ort... Wink

Das ist auch bei jedem BIOS anders.. manchmal ist es sogar die ENTF-Taste..

Probier' es einfach mit der Windows Reperatur aus - danach das SP3 deinstallieren, wenn es dann noch drauf ist.

An luckyluke02

Ah so ok... ;D

Also bei mir funktioniert das nicht aber das ist ja jetzt nicht wichtig...  :D

Uhh klingt nicht so gut...  :o
Ja, das werde ich machen.

Vielen Dank für deine Bemühungen!!!

Grüsse

Ja das stimmt.

Sind bei Microsoft für den Download bereit gestellt...

Ja, das werde ich gleich ausprobieren, von Windows CD nehme ich an.
 

Oh, habe gerade den Link gesehen, vielen Dank! ;D

Sind bei Microsoft für den Download bereit gestellt...

Was? Das SP3? Ja, aber das ist nur die Beta-Version, also braucht man sich nicht wundern, wenn da Fehler auftreten. ;)

Ja die Beta Version... Stimmt! :-[

Nun das mit der Reperatur Funktion funktioniert  ;D
Bis an den Punkt als er "Erforderliche Datei" benötigt und ich mit EINGABE oder Der Maus auf OK drücken muss, das Problem ist die Mechaniker von Dell haben mir eine USB-Maus und eine USB-Tastatur gegeben, und keine Hardware mit Alternativem Anschluss eingebaut...  >:(
Diese erkennt der Computer in der "Installationsphase" resp. "Reperaturphase" nicht...  :o  :-\

Ist da etwas zu machen??

Habe dasselbe Problem.

Habe es jetzt mit der Windows Reparatur probiert, aber hat nicht geholfen. Nun kommt er nicht mal mehr bis zum Windowslogo, bevor er wieder neustartet in seiner Endlosschleife.

Habe es jetzt mit der Windows Reparatur probiert, aber hat nicht geholfen. Nun kommt er nicht mal mehr bis zum Windowslogo, bevor er wieder neustartet in seiner Endlosschleife.

Wenn das mit der Reperatur nicht funktioniert (der Grund, warum es nicht funktioniert, wäre schon zu wissen ;) ) gibt es keine andere Lösung mehr, als mit zB Knoppix die Daten von der Festplatte zu holen und danach Windows neu zu installieren. Man kann auch die Festplatte in einem anderen als Slave eibauen und dann dort die Daten sichern.

@ Simi

Du hast keinen PS/2 Anschluss für Maus und Tastatur an deinem Rechner?? Das ist schlecht, wenn die dann nicht erkannt werden... :-\ Ich hätte keine weitere Idee - ausser das selbe wie oben schon genannt. Jedoch wundert es mich dann, dass die Tastatur und Maus im BIOS funktionieren?! Denn irgendwie musst du es ja umgestellt haben, dass er von der CD booten soll?! ???

Gruß, Daniel ;) 

« Vista: Upgrate von 32-Bit Version auf 64-Bit Version möglich?Windows XP: kann 'Hilfe und Supprt' nicht mehr starten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Service Pack
Service Packs ist das englische Wort für Wartungspaket und sind Sammlungen von Aktualisierungen für eine bestimmte Software. Daneben enthalten sie auch Patches ...

Microsoft Office
MS Office ist ein Software-Paket des amerikanischen Unternehmens Microsoft für die Betriebssysteme Windows und Mac OS. Zu dem Paket gehören Programme wie Word, ...

Computer
Siehe PC....