Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Vista: Probleme beim Hochfahren des PCs

Hallo zusammen,

Ich habe mir vor ca. einen halben Jahr einen PC zusammenstellen lassen und hatte bisher auch keine Probleme. Seit ca. einer Woche hängt sich mein PC häufiger mal auf, aber das größte Problem ist das Hochfahren. Erst nach dem 5. - 10 Versuch komme ich ins Hauptmenü und kann auf den Desktop zugreifen. Ansonsten kommt ein schwarzes Bild und manches Mal auch folgende Fehlermeldung:
Reboot and select proper boot device or insert boot media in selected boot device and press a key

Mein PC:
AMD Phenom II X 4 940 Processor
4,00 GB RAM
64 Bit Betriebssystem
ATI Radeon HD 4800 Series



Antworten zu Vista: Probleme beim Hochfahren des PCs:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

schalt ihn mal an (Strom) und warte 15 Minuten , dann Start !!

sorry aber ich bin ein absoluter Laie. Bisher habe ich immer mal wieder auf der Rückseite des Rechners den ON und OFF Button betätigt und dann versucht den PC wieder hochzufahren.
Was meinst du genau mit den Strom anschalten?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat

auf der Rückseite des Rechners den ON  Button betätigen

genau DAS : Einschalten & mal 15 Min warten ... ,dann Startknopf drücken ....  

Ok werde ich machen.
Allerdings verstehe ich nicht ganz, warum es dann funktionieren sollte, bin halt ein absoluter Laie. ??? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oft gibt es z.B.Haarrisse im Bord , die sich bei Erwärmung schließen (unter Strom)  :-[

Da braucht der PC ein wenig ,um auf "Betriebstemperatur" zu kommen ...

Oder lässt Du ihn immer an Strom  ( ohne Schalt-Leiste ) ???
Sollte man nicht machen ,immer ne Strom-Schutz-Leiste dazwischen hängen ...

ehrlich gesagt muss ich zugeben, dass ich meinen PC immer an Strom lasse.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

SCHLECHT ... das nächste Gewitter könnte ihn killen.

Aber ist hinten auch auf ON geschaltet ,oder OFF ??
Falls ON, kann es nicht der Fehler sein, falls OFF bitte den 15Min-Test machen.... 

hinten ist immer auf ON geschaltet.
Ich habe jetzt schon versucht die Festplatte über Scandisk zu prüfen sowie über die Windows Vista Reparaturmöglichkeit. Desweiteren habe ich mit Hilfe von Anti Vir die Festplatte auf Viren überprüfen lassen, aber bisher alles ohne Erfolg. Vielleicht liegt es ja doch an der Hardware

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kabel locker usw ...??
Mal innen alles prüfen (lassen) , auch die SV ....  ::)


« Windows 2000: USB wird nicht mehr erkannt, Synchronisation von Ipod nicht mehr möglich Win XP: wie kann ich die Tasten konfigurieren? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Desktop
Als Desktop bezeichnet man die Arbeitsoberfläche eines Computers. Der Desktop ist nichts anderes als eine grafische Benutzeroberfläche (Graphical User Interface...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...