Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: geht aus beim öffnen des internet browsers

hy also ich habe meinen pc koplett formatier weil er einfach zu voll war, habe ihn jetzt schon fast komplett aufgespielt und jetzt hab ich das problem das wenn ich den internet browser egal ob Standard oder firefox oder google chrom, das er sowie der browser 1sekund offen ist der pc einfach aus geht sowie wenn da ne sicherung rausfliegen würde und dann fährt er wider hoch.immer das selbe spiel was kann ichn da machen. bin momentan mit dem laptop im internet weil pc geht ja nicht !!!! kann mir da jemand weiter helfen dankeschön vorab.



Antworten zu Win XP: geht aus beim öffnen des internet browsers:

Ich habe genau das selbe Problem!
Allerdings habe ich meinen Rechner nicht plätten müssen bei mir ist das von heute auf morgen gekommen!
Wer hat eine Idee!?!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn 2 leute schon zu beschränkt sind,angaben zum system zu machen und zu bislang gemachten schritten nebst resultaten,wie sollen da externe leute helfen?
Noch fragen?

Ich glaube das es nicht umbedingt am System liegt aber egal!

habe Windows XP Versino 2002 auf dem Rechner Service Pack 3 ist auch drauf. Intel Core Duo CPU E720 @ 2,56 GHz 2 Gb Ram. Rechner im Jahre 2008 gekauft.
Was mich bissel verwundert ist das der Rechner ohne Probleme läuft. sobald ich aber dann Firefox oder Internet Eyplorer öffne, heißt kurz nach dem Doppelklick auf den Button kommt ein schwarzer Bildschirm und dann fährt der Rechner ganz normal ohne jede Fehlermeldung hoch.
Ich kann allerdings mit Outlook ohne Probleme mails abrufen.

Wenn noch fagen sind einfach melden!
 

Zu @Lammer; bei dir sieht es nach einem Virus aus. Ordentlichen Virenscann durchführen, nach malware suchen.
Eine Systemwiederherstellung auf einen Tag vor dem Problem versuchen.
Zu @Chriscros, was ist unter "fast alles aufgespielt" zu verstehen?
Die Internetverbindung hast du bereits eingerichtet?
Auch alle Mainboardtreiber installiert?

Auch würde mich interessieren wie du formatiert und das Betriebssystem neu installiert hast.
 
  

« Letzte Änderung: 15.04.10, 12:31:11 von hannibal624 »

ich habe das selbe problem, habe virenscan durchgeführt aber kein virus drauf.!!! habe systemwiederherstellung gemacht von vor drei tagen ( fehler auch seit heute morgen von einem tag auf dem anderen plötzlich aufgetreten)

hat aber nix funktioniert....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du glaust doch nicht etwa,das der instalierte scanner was findet?
scann von bootfähiger cd wäre angeraten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Seit heute häufen sich die Fälle mit dem IE & Fehler 8E !!

Wir rätseln noch , was los ist ....

Java
mal deinstallieren und unter Programme löschen .
dann das neue JRE6-20 installieren .

http://www.java.com/de/download/manual.jsp

Es kann aber auch an den Updates vom Patchday liegen ...
Systemwiederherstellung auf VORTAG davon mal testen
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke.Bei mir hats auch geholfen.

Danke für die Rückmeldung :D

Weißt Du auch was davon geholfen hat? Ist wichtig ;)

was geholfen weiss ich nicht.Ich habe Java deinstalliert,systemwiederherstellung habe ich heute nachmittag schon gemacht und kurz davor habe ich noch ein neues update von windows draufgemacht.

hallo hallo hallo also danke erstmal an alle hir ja..... der fehler lag bei Java (scheis java) habe das programm gelöscht und eine andere version draufgespielt also wie gesagt danke nochmals.......

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann kann man abschließend das java plugin für den browser als übeltäter ausmachen.Nur dieses wird beim start des browsers mitaufgerufen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wir haben heute bei einigen Kunden auch das Problem gehabt!

Unsere Lösung, die auch funktioniert:

1) Windows Updates deaktivieren
2) TEMP Ordner KOMPLETT leer machen (C:\Dokumente und...\DER BENUTZER\Lokale Einstellungen\Temp
3) Windows neustarten

Danach liefen die Systeme wieder einwandtfrei. Vorschlagen würden wir, dass man erstmal eine Reaktion seitens Microsoft abwartet.


« Windows Vista: pc startet gar nichtWindows XP: Nachschlageschlüssel ???? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!