Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

pc friert ein unter XP/Win7, aber nicht unter Ubuntu

Einen schön Guten Tag wünsche ich euch zusammen…

Ich komme mit folgendem Problem zu euch.

Mein PC friert in unregelmäßigen Abständen ein (und taut auch nicht mehr auf).
Dieser Fehler tritt bei Windows XP (32bit) / Windows 7 (64bit) Dual-Boot-System auf einer SATA-Platte auf, sowie bei Windows 7 (32bit) das auf einer SSD installiert ist. Hier bei handelt es sich jeweils um Neuinstallationen.

Die Platten laufen selbstverständlich jede für sich und sind nicht gleichzeitig im System aktiv.

Das einfrieren ist nicht reproduzierbar. Mal nach 10min, dann wieder erst nach 5Std. Mal beim anschauen von YouTube Videos dann wieder beim öffnen von Outlook.

Ich war natürlich nicht untätig und hab mal nach diesem Problem gegooglet. Ich bin wohl  nicht der einzige mit diesen Problem doch eine Lösung für mich war leider nicht dabei.

Hier erstmal die Hardware:
-   Mainboard: Gigabyte P55-UD2
-   Ram: (2x2GB) Kingston DDR3-RAM 4GB PC3-1333 Kit (KVR1333D3N9K2/4G)
-   CPU Kühler Arctic Freezer 7 Pro
-   CPU Intel Core i5-750
-   Netzteil: 650 Watt LC-Power
-   Grafikkarte: Nvidia GeForce GTX 260
-   Creative X-Fi XtremeGamer Soundkarte PCI
-   2 mal Western Digital SATA-HDD Green mit je 500 GB
(als Massenspeicher)
-   Seagate ST3500418AS 500 GB
(hier drauf ist das Dual-Boot-System installiert. Win XP(32bit)/Win7(64bit))
-   Intel X25-M G2 Postville 80 GB
(nach dem das einfrieren auftrat habe ich die Seagate „abgeklemmt“  und die SSD Platte als Systemplatte mit Windows 7 (32bit) installiert – friert aber auch ein!)
-   1 mal LG DVD Brenner SATA
-   1 mal LG DVD Laufwerk SATA
-   1 mal Teac Floppy 3,5“
-   Interner  Kartenleser
(angeschlossen an einem USB-Port auf dem Mainboard)
-   2 mal geregelte 80mm Gehäuse Lüfter
-   Big Tower von Chieftec
-   Logitech Standard USB Maus
-   Microsoft USB Tasttatur Sidewinder X6
-   22“ Acer und 19“ HannsG Monitore

So… gemacht habe ich schon folgendes:

-   Neuinstallation der Seagate Platte (Dual-Boot-System) > kein Erfolg
-   Seagate durch eine Intel SSD mit Windows 7 (32bit) ersetzt > kein Erfolg
-   Netzteil getauscht > kein Erfolg
-   Mit MemTest86 den Speicher 18 Stunden lang getestet > Speicher ist OK > kein Erfolg
-   Bios-Update beim Mainboard gemacht > kein Erfolg

Was mir sonst aufgefallen ist:

-   Unter Windows 7 (64bit) ist mir beim Spielen (Just Cause 2) der PC bis jetzt noch nicht eingefroren!
-   Der 3DMark ist auch schon mehrmals ohne Probleme mehrere male hintereinander durchgelaufen
-   Hitzeproblem möchte ich eigentlich auch ausschließen da alle Hardware-Temperaturen sich im Normbereich befinden und das Gehäuse wegen dem Netzteil / Festplatten Umbau immer offen war.
-   Seit gestern Abend läuft die Ubuntu 9.10 Live-CD. Bis jetzt (heute morgen 7:00 Uhr) noch kein „Freeze“

Weitere Hinweise:

-   Mainboard, CPU, CPU-Kühler, Arbeitsspeicher, Seagate HDD und Intel SSD sowie das Netzteil sind nigelnagelneu und keine 2 Wochen alt.
-   Die ganze andere Hardware lief vorher im meinem alten Rechner (IntelCore2Duo-8400, Asus P5Q, 4GB DDR2 RAM,) ohne Fehler/Probleme.
-   An der Hardware wurde kein OC durchgeführt
-   Es wurde Original-Software verwendet
-   Es wurden die Aktuellsten Treiber die im Netz zu haben sind (keine Beta) für die Hardware verwendet

So ich bin mit meinem „Latein“ am Ende!

Ich konnte weder einen Hardwarefehler finden noch  konnte ich ein Software/Treiberproblem erkennen. Aber irgendetwas muß es ja sein?

Jetzt hoffe ich das jemand von euch noch eine Idee hat was ich machen kann!
 



Antworten zu pc friert ein unter XP/Win7, aber nicht unter Ubuntu:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,
vorbildliche anfrage,sowas bekommt man hier nur äußerst selten zu lesen.
welche revision des mainboards liegt vor?
Es gibt da 2 revisionen.Bitte prüfen,welche verbaut wurde.
Für revision 1.x sollte bios F8 eingespielt werden,um die speicherriegel besser zu erkennen.Der hersteller ist hier sehr wortkarg,welche fehler er genau beseitigte.
für version 1.1 gilt das gleiche.Biosupdate genau nach herstelleranweisung,dann geht das auch einwandfrei.
Sofern bios version F7 eingespielt ist,ist ein update nicht unbedingt erforderlich.
Biosversion wird im POST screen angezeigt.
Es ligt die vermutung nahe,das Ubuntu den RAM etwas anders anspricht,als windows dies macht.Daher die fehler.
Nach biosupdate bitte hier berichten.

Den besonderheiten einer SSD in bezug auf win7 und winXP wurde rechnung getragen?
Bei einer SSD ist uner win7 Prefetch,superfetch und Defrag abzuschalten,da sinnfrei.Ebenso ist Readyboot anzuschalten,da bei SSD sinnfrei.

@q1

Danke für deine schnelle Antwort.

Die Board revision weiss ich jetzt leider nicht habe aber das MB auf Bios Version F8 upgedatet (war F7 drauf). PC friet aber trotzdem ein!

Die SSD Besonderheiten habe ich natürlich beachtet, aber das Problem besteht ja auch mit einer herkömmlichen SATA Platte. Beide Neuinstallationen auf SATA und SDD (Platten wurden natürlich getrennt gestetet) bringen leider keine Verbesserungen. Der Fehler tritt bei beiden auf.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann wäre zu prüfen,ob der RAM mit dem board kompatiebel ist.Hier wäre beim hersteller nachzusehen,welche module mit diesem board validiert wurden.Diese module dann beschaffen,schliest eine fehlerquelle aus.
Das verwendete netzteil könnte auch ein problem darstelen.wäre es möglich,die angaben zum den einzelnen stromschienen hier anzugeben?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Die Hardware kann man als Fehlerquelle eigentlich ausschließen, außer evtl. inkompatible RAMs.

Meine Erfahrung mit Freezes:

Kurioserweise treten sie häufig NICHT auf, wenn der Rechner unter Last steht, dagegen im Leerlauf bzw. beim Wakeup danach aber sehr wohl.

Das Verhalten konnte ich allerdings nur unter XP mit SP2 feststellen, in Vista oder Win7 trat es bisher nicht (mehr) auf.

Meine Lösung:

Deaktiviere den Indexdienst (Search-Indexer oder Windows-Suche bzw. Windows-Search) in Systemsteuerung->Verwaltung->Dienste und beobachte einfach, ob die Freezes danach wieder auftauchen.

Ebenso solltest du komplett auf einen Bildschirmschoner verzichten.

@ q1

Die Speicher sollten ok sein. Gigabtye gibt die Kingston KVR1333D3N9/2G an. Ich habe die KVR1333D3N9K2/4G eingebaut (Als 2x2GB Kit gekauft, deshalb wohl der Nummern unterschied).

Wegen dem Netzteil muss ich heute Abend mal schauen ob da den ein "Faltblättchen" dabei war.

@ Carpenter

Das mit dem Indexsuchdienst werde ich heut Abend mal probieren. Der Bildschrimschoner ist bei mir schon im voraus immer deaktiviert worden.

 

So... ich habe einen teilerfolg erarbeiten können!

SATA scheint das einfrieren auszulösen. An den SATA-Platten kann es aber eigentlich nicht liegen...
Ich habe eine neue SATA sowie eine alte getestet sowie natürlich die neue Intel SSD > immer eingefroren.
Ich habe Windows 7 mit und ohne AHCI-Mode aufgespielt > immer eingefroren.

Dann aber...

Das Problem mit dem einfrieren tritt nicht mehr auf wenn mann das System auf eine "alte" IDE Festplatte installiert.

Dann läuft alles wunderbar! Allerdings ist diese Option nicht akzeptabel.

Ich habe mir schließlich keine SDD gekauft um sie nur neben dem PC liegen zu lassen!

So... habt ihr eventuell eine Ahnung wie ich das Problem lösen kann?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

es wäre mal mit dem mainboardhersteller kontakt aufzunehemen.eventuel besteht da ein problem mit genau dieser Art von SSD.
An was anderem kann ich mir es kaum vorstellen.
Eventuel mal genau prüfen,wo die platten angeschlossen wurden.Am raidkontroller würde ich die nicht ankoppeln.

Gelöst!!!

Nach einem Wochenende voller Installationen und austesten der Hardware habe ich den Fehler gefunden…

Es lag nicht wie angenommen an den SATA-Platten (auch unter DIE ist mir dann später der PC eingefroren) sondern…

Ta ta ta taaaaa:  An der Onboard-Netzwerkkarte!!!

Eigentlich hätte ich früher draufkommen müssen. YouTube Videos, Outlook, Herr der Ringe Online, alles Programme die über die Netzwerkkarte gehen. (warum ist mir das nicht früher aufgefallen).

Onboard Karte abgeschaltet > alte 3Com 905B rein > kein einfrieren mehr.

Danke an alle die mir bei meinem Problem helfen wollten… ist jetzt Geschichte.

Austauschboard ist schon bestellt.

Gruß
Tamarillo
 


« Windows XP: rechner fährt im formatieren runterWindows XP: Wie kann ich festlegen dass Programm Installationen automatisch auf eine ande »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

SSD
SSD ist die Kurzform von Solid-State-Drive und wird auch Halbleiter- oder Festkörperlaufwerk genannt. Die SSD ist ein Speichermedium, das ähnlich wie eine herk&...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...