Computerhilfen.de Logo
Forum
Tipps
News

Win XP: Unregelmäßige Abstürze!

Hallo Leute!

Ich habe folgendes Problem. Seit einiger Zeit stürzt mein WinXP ab, einfach so. Der PC läuft manchmal stunden lang nichts passiert aber dann pötzlich bleibt alles stehen! Eingefroren und ich muss ausschalten. Manchmal nach ein paar Min., machmal nach ein paar Stunden und manchmal auch garnicht. Das habe ich nur bei Win2000 und XP. Ich habe folgende Dinge schon überprüft: Festplatte, CPU, Speicher, Grafikarte, alle anderen Karten, Netzteil. Ich habe folgende Ausstattung: Elitegroupe K7VZA 3.0 (aktuellstes BIOS), AMD CPU Athlon XP+, SD-RAM 3x128MB. Ach ja, vielleicht auch nicht wichtig, das der PC manchmal beim anschalten nur die Lüfter einschaltet aber nicht bootet. Noch nicht mal bis zur BIOS anzeige. Das alles nervt echt. Ich hoffe, das mir jemand helfen kann.

Gruß,
Snowie



Antworten zu Win XP: Unregelmäßige Abstürze!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dein Rechner hängt wahrscheinlich an einer Steckerleiste. Tausch die mal aus oder steck den Stromstecker deines Rechners einmal direkt in die Wandsteckdose.

Das tut er tatsächlich! Auf diese Idee wäre ich ja mein leben nicht gekommen. Das werde ich sofort ausprobieren. Vielen Dank!

Darf ich fragen warum das sein kann?

Gruß,
Snowie

Hallo!

Leider war es das nicht! Die Abstürtze sind immer noch. Jetzt sogar schon unter DOS. Ich weiß es nicht mehr. Ich kann Im Internet sein, der PC friert förmlich ein und nichts geht mehr. Ich kann Texte schreiben, Spielen, usw. Egal was, irgendwann ist vorbei. Weil ich jetzt alles getestet habe, kann es da nicht sein, dass das Mainboard einen defekt hat???

Gruß,
Snowie

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Naja,natürlich kann es das Motherboard sein, leider ist man natürlich nie sicher bei solchen shei.... Problemen. Typisch Informatik.ICh tippe aber eher auf den Speicher. HAtte nähmlich auch mal so ein Ähnliches Problem und habe festgestellt, dass ich keinen Speicherriegel in den ersten Speicher Slot reinstecken durfte, sprich, er war kaputt. Deshalb versuch doch einfach mal erst mal mit einem Riegel Speicher mit deinem PC zu arbeiten und diesen auch einzeln in alle Steckplätze zu stecken, sobald wieder etwas nicht funktioniert.Wenn dann alles klappt, kannst du ja den zweiten Speicherriegel versuchen usw.

Ich hab so ein ähnliches Problem. Ich habe alle Nase lang diverse abstürze, neustarts oder total hängenbleiber. Es ist lt. diversen Virenscannern kein Bootsektorvirus. Meine Vermutung ist allerdings, dass es vielleicht doch einer ist und ihn nur keiner erkennt. Getest wurde das ganze mit Sophos und AVG. Auch nach mehrmaligen formatieren ---- Kein Erfolg. Der PC will und will einfach nicht stabil bleiben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Google mal nach einem DOS-Virenscanner, sollte zu finden sein.

Wenn du mit dem nix findest liegts ned an nem Virus.

hallo.
ich habe das gleiche board wie snowie und genau das selbe problem!
der rechner friert immer wieder ohne ersichtlichen grund ein!?
besonders gerne beim verschieben größerer datenmengen.

hat jemand rausgefunden wo das problem liegt?
bin für jeden tipp dankbar.

ps.: an den ram-bänken scheint es bei mir nicht zu liegen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du die Tips, die hier gegeben wurden scho probiert?

ich hab die tipps hier auch schon durch gestest,leider ohne erfolg. das problem is nach wie vor da!

ich hab schon nach ner menge fehlerquellen gesucht und denk mittlerweile das es wohl doch am board liegt.

temperatur is im grünen bereich (cpu:ca.32°/case:ca.31° im leerlauf) für nen athlon 1.33 ok.

die platten kriegen ausreichend luft, die southbridge hat nen zalman-kühler.

der rechner an sich is sauber, hat also keine viren oder ähnlich drauf. jedenfalls konnte ich mit verschiedenen scannern nix finden!

das netzteil hat genug saft (350watt) und grobe spannungsschwanken sind nicht erkennbar.

einzige fehlerquellen die bleiben sind:
- das ram: hab leider nur nen 512mb riegel, werde es aber demnächst auf ner lan mit anderem ram testen können. da snowie aber das gleiche problem bei anderem ram hat denke ich nicht, dass da das problem liegt.

- das board selbst!? da gibts leider ne menge potentielle fehlerquellen drauf.

is halt leider nen elitegroupe board und ich werd beim nächsten rechner sicherlich nicht am board sparen!
nie wieder elitegroupe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mir gehts auch so, nie wieder Elitegroup  ;)

Das RAM würde ich trotzdem noch testen.

Warum hast du auf der Southbridge nen Kühler? Wär einer auf Northbridge ned sinnvoller ... sofern sowas überhaupt Sinn macht?


« Win XP: Benutzerkonto gelöscht...Win ME: Absturz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!