Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Windows verhält sich komisch...

Hi @all  :)

Das ganze wird etwas länger, also: bitte etwas Geduld beim durchlesen...  ;)
Ich weiß auch nicht, ob es ein Win XP-, oder Hardwareproblem ist... Deshalb hab ich das mal hier reingepostet. ;)

So, erstmal die grundsätzlichen Systemdaten:
Rechner ist ca. 3,5 Jahre alt
Proz.: AMD 1600+ (1400 GHz)
Speicher: 2x 512 MB SDRAM (zwei Riegel unterschiedlicher Hersteller - aber vom Prinzip her gleich)
GraKa: NVIDIA Geforce4 MX 440
BIOs: soweit upgedatet, dass 512er Riegel erkannt werden...
Betriebssystem: Win XP SP2 (v.2149)
Virusprogramm: Symantec Antivirus (aktuell)
Treiber: alle aktuell
Adaware: installiert
Def. Browser: Mozilla 1.7


So, vor etwa einem Jahr fing der Spaß an:
Hab mir ne "neue" GraKa eingebaut und der Computer fing an sporadisch abzustürzen...
Mein Lösungsansatz: System wird zu heiß --> Prozessorpaste erneuert und extra Lüfter eingebaut. Das lief dann etwa ein halbes Jahr ok.

Danach haben sich Systemabstürze wieder etwas gehäuft --> Lösung: System neu aufsetzen.
Das ging dann auch ca. ein viertel Jahr gut. Wieder Abstürze.

System vor ca. 1,5 Monaten wieder neu aufgesetzt, aber die Abstürze haben sich sofort wieder gehäuft:
PC fährt "korrekt" hoch, aber es lässt sich nix anklicken --> Maus auf Taskleiste: Sanduhr --> nix geht. Auch kein Taskmanager... :(
Also Knöpfchen drücken und wieder hochfahren --> mit viel Glück läuft er dann (Chance 50:50)
Dann haben sich die Systemabstürze dermaßen gehäuft (System läuft ne Stunde und startet ohne erkennbaren Grund neu)
Ich habe Katzen, deswegen waren die Lüfter "leicht" mit Katzenhaaren verseucht (Überhitzung) --> gereinigt: System stürzt zwar nicht mehr so häufig ab, aber die vorherigen Probs. bleiben.

Arbeitsspeicher getestet (mit Software, einzeln, RAM-Bank gewechselt, andere Bausteine...) --> kein Fehler
Trotzdem hab ich irgendwie den Eindruck, dass es doch am RAM liegt.

Weitere Fehler:
- Win Mediaplayer 9.0 stürzt GRUNDSÄTZLICH bei ALLEM ab und reißt alle verbundenen Programme mit (z.B. Mozilla mit Plugin)!
- Z.T. nach Screensaver reagiert das System nicht mehr
- Bei Start -> Benutzer abmelden -> erneuter Anmeldung geht das System aus und fährt wieder hoch.
- obligatorisch: Beim Start unterschiedlicher Programme verschwindet der Desktop komplett und erscheint nach kurzer Zeit wieder. Resultat: Es fehlen Programme im Systemtray
- Der neueste Hit: Taskleiste verschwindet komplett und lässt sich nur noch durch Tricks wieder "herzaubern"

Anmerkungen:
Für mein Dafürhalten ist die Kiste mit 1GB Arbeitsspeicher VIEL zu lahm! Das war sie vorher mit 256 MB nicht - und ich hab jetzt keine "Killeraplikationen" laufen (z.B. grafiklastige Spiele, Borland Java Geschichten)
Am SP2 kanns auch nicht liegen, weil die Fehler schon vorher da waren... (die Installation war nur ein Lösungsversuch :( )

Ich weiß, das hier ist nur ein Sammelsurium an Fehlern, aber da ich schon alles durchgetestet habe und ich mir nicht mehr zu helfen weiß (ich meine ich habe alles menschenerdenkliche gemacht), hab ich einfach mal alles aufgezählt...
Ich erwarte ja nur, dass der Rechner nicht abstürzt und länger als ein viertel Jahr ohne Neuinstallation läuft. Ist das zuviel verlangt?! Ich denke nicht... >:(
Also System aktuell, Komponenten ok -- aber trotzdem Fehler!!!
Kann's am Prozessor liegen? Wie teste ich das?

Was mach ich falsch ???
Ich hoffe irgend jemand weiß da Rat, oder hat schon mal so ein ähnliches Problem gelöst...
Sehr ratlos, :(
apache



Antworten zu Win XP: Windows verhält sich komisch...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo apache,
hast du regelmäßig Defrag gemaacht und alle Temp. Files gelöscht. Manchaml reicht es aus den datenmüll zu beseitigen.XP SP2 sollte man auf alle Fälle wieder löschen. Ist ne Beta(test)version und bremst das System aus weil noch extrem Fehler behaftet.

Ist dir beim Reinigen des Rechners etwas am Netzteil aufgefallen?? Schwarze oder dunkle Stelle auf den sichtbaren Leiterbahnen, komischer Geruch??

Es kann sein dass das Netzteil durch Oxidation nicht mehr die gewünschten Parameter zur Verfügung stellt. Evtl. mal gegen ein anderes tauschen.

Nach Viren und Trojanern gescannt?

Gruß Merlin

Tach,
Oh mann...

Okay, hast du es auch mit nur einem Riegel probiert??
Da ja zwei verschiedene, die können sich untereinander auch "beissen"..

Hau doch mal Sandra auf das System, oder AIDA32 (von Heft-CD-ROM) und mach ne Diagnose...

Nun, Netzteil, tja, wenn das System läuft usw. ist das mit den Abstürzen (Zeitpunkt) ebbes komisch, aber nicht auszuschließen..

Prob es mal..

Toitoi

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich tippe mal stark auf das Netzteil. Wieviel Watt hat es denn?? Speicher hast du ja getestet,also wird es schon so ok sein.Sandra würde ich trozdem nochmal drüber laufen lassen. Versuch auch mal unbeding folgendes. Bei "Ausführen" "cmd" eingeben und danach in der Kommandokonsole "sfc /scannow". Repariert die deine Dlls,wobei ich ja denke,dass es nicht an denen liegt, da du ja dieses Problem schon seit längerem hast und auch das System ja neu aufgesetzt hast.Demnach kann es eigentlich nur ein Hardwarekonflikt bzw. Fehler sein. ICh würde einfach mal ein anderes Netzteil probieren.Musst es dir ja nicht sofort kaufen.Kannst es ja auch von nem Freund ausleihen.

So so, also das Netzteil... :o

@Merlin: klar Defrag häufig gemacht und Datenmüll regelmäßig entfernt. Das war's mal nicht. ;)
Viren/Trojaner hab ich keine!
Du glaubst gar nicht wie pedantisch man bei so einem Problem werden kann. ;)
Dass das SP2 noch Beta ist weiß ich auch. ;) Hab aber jetzt nix - ich sag mal: negatives feststellen können. Also es wurde nicht schlimmer oder noch langsamer.

@zenit: hab ich ja schon geschrieben:

Zitat
Arbeitsspeicher getestet (mit Software, einzeln, RAM-Bank gewechselt, andere Bausteine...) --> kein Fehler

Mit Sandra hab ich's vor nem dreiviertel Jahr mal probiert. Kann das aber gerne nochmal machen.

@Rumak18: Wieviel Watt das Netzteil hat kann ich gerade nicht sagen - hab momentan keine Zeit es auszubauen.

Aber so abwegig ist das mit dem Netzteil gar nicht! Da hängt inzwischen wesentlich mehr dran, als am "Ur-PC". ;D
Soweit mal Danke! Werde mich wieder melden. :)

Gruß apache
 
« Letzte Änderung: 15.07.04, 17:32:33 von apache »

« Win XP: XP-ohne FDD bei Start und EndeWin98: Netz mit XP »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Prozessfarben
Prozessfarben, auch Druckfarben genannt, werden durch Mischen der Gundfarben Cyan, Maganta, Gelb und Schwarz (CMYK-Farbraum) erzeugt. Diese Art der Farbmischung wird auch...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...